Intel HD 3000 Mobile doesn't work - Hackintosh Yosemite - Hackintosh Zone Jump to content
blazer221

Intel HD 3000 Mobile doesn't work

Recommended Posts

Hello everybody, i'm a newbie in Hackintosh systems and my problem is that since a week i'm trying to get this video card to work, i've tried everything i found in the internet, a lot ot kexts, tools etc. I've tried even several boot flags, different bootloader, but still no success. I even decided to try with older versions (Mavericks, Mountain Lion) but even with them .... no chance to get this video card to run normally.

My configuration is :

Laptop ASUS N75SF

Intel Sandy Bridge i7 2670QM

Intel H65 Chipset

Video: Intel HD3000 Mobile / nVidia GT555M

RAM 8GB,

I'm getting totally crazy with this situation and i don't know what else to do... If I am missing something, please ask. :)

Share this post


Link to post
Share on other sites

Have you tried  multibeast the yosemite edition and select the intel graphic drivers and clover?

Share this post


Link to post
Share on other sites

Yes, i tried, Clover, Chimera, Chameleon, but none of these worked. Also the kexts from the site, and many others, but no effect. With some kexts the OS even boots with black screen (even when i install it, so i should backup the graphics kexts)

Share this post


Link to post
Share on other sites

Yes, i said i tried it in my latest post. (but in the multibeast patch is said that it works with 7-series chipset for SandyBridge) I even tried with similar guide to yours. (with the bootflags IGPEnabler=Yes, IGPlatformID=00010000 IGPDeviceID=0116 GraphicsEnabler=No) The stupid video card still doesn't work .... and i don't think it will ever work ... I've read a lot of posts from people who have the same video card (but with different chipset) they don't have problems so i think the problem might be in the chipset. 

Share this post


Link to post
Share on other sites

Well sorry i couldnt be more of a hand. I scoured though some resources and i hope you find something that will work for you. 

Share this post


Link to post
Share on other sites

Well, thank you, as i said i don't think it's gonna work ever so i gave up for now, if I ever find a fix, i'll say, if someone else suggests something i could try it, but it's like mission impossible...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hello! I made my usb key with transmac but when I start OS X Sierra everything goes well, the installation too but the installation blocks at 100%, time remaining: less than a minute. with it worked but not anymore. can you help me? My PC : it is a laptop: ASUS X751LD the motherboard I do not know, the hard drive I do not know but it's a HDD of 500 gb I have two graphics cards: Intel HD 4400 and Nvidia 820m, (which blocked me for the installation of Yosemite and High Sierra) thank you in advance.   PS : Sorry for my bad english i'm french ^^.
    • Hello! Yesterday I successfully installed Yosemite (Yosemite Zone distro) on my laptop (Sony Vaio FIT 15E with an i3-3217U). The only thing that doesn't work is the wifi card (BCM43142). I found in my house another wireless card, AzureWave AW-NB047H. Is this wireless card compatible with macOS?   Sorry for my bad english and thanks in advance. ~IOStream
    • i have installed sierra on my acer aspire e14 e5 - 475G 59C7 with processor i5-7200u 2.5GHZ  nvidia geforce 940MXX 2GB  4GB DDR4  when i install i disabled "move nvidia.pkg" "ati.pkg" "intel.pkg" installed works, but when i type something it gone too far. for example i just type "a" in 0.5 seconds it shows "aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa" anyone know how to fix this?        
    • Hello,
      On High Sierra 10.13.1 under VMWare.
      I install Final Cut Pro 10.4 when running got this error:
      This graphics configuration does not support hardware acceleration, which is required to run Final Cut Pro.
      My GPU is: AMD Radeon R7 240 but show on Hachintosh About : Graphics: Display 128 MB. Thank you for help.
    • I got same error 4 years later. On High Sierra. What's the solution? What you suggested doesn't work. Why does this happen? Any ideas?
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    15    0

×