Gigabyte Z97-D3H Cannot start except in verbose mode - Hackintosh Yosemite - HackintoshZone Gigabyte Z97-D3H Cannot start except in verbose mode Jump to content
larfemoon

Gigabyte Z97-D3H Cannot start except in verbose mode

Recommended Posts

Hello,
 
I have a strange problem with my configuration. The system only starts and works very well in verbose mode. If I ever remove "-v" boot arg from the Chameleon plist I get a Kernel Panic
panic(cpu 2 caller ... ) Kernel trap at ....
20150122_120855.jpg
 
My Configuration
 
Motherboard : Gigabyte Z97-D3H
CPU : Intel Core i3 Haswell
Bluetooth Dongle : BELKIN recognized out of the box
Graphic Card: Nvidia GT610 Gigabyte recognized with QE/CI even without GraphicsEnabler=Yes
USB Card reader
Storage: SSD Kingston V3 and Hard drive 500GB SATA partionned GUID
Wireless: PCIExpress TP-LINK TL-WDN4800 recognized out of the box
 
org.chameleon.boot.plit

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
    <key>Graphics Mode</key>
    <string>1024x768x32</string>
    <key>Kernel Flags</key>
    <string>-no-zp -v</string>
    <key>Legacy Logo</key>
    <string>Yes</string>
    <key>Theme</key>
    <string>Choose_Your_OS</string>
    <key>Timeout</key>
    <string>3</string>
</dict>
</plist>

Thanks if you've got any clue about solving this little problem

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $22.30 of $100.00 goal reached.
    Donate Now
×