AsRock 970 Extreme 4 & NVIDIA GTX 750 - OS X Yosemite Zone Hackintosh 10.10 - Hackintosh Zone Jump to content
  • 0
DalboStefano

AsRock 970 Extreme 4 & NVIDIA GTX 750

Question

Hello to everyone! 

I have bought a new computer and i ask you if i can install hackinstosh yosemite.

First of all i explain the specs of my pc:

CPU: AMD FX 6350 SIX Core processor (Black Edition)

Motherboard: Asrock 970 Extreme 4

Graphics card: NVIDIA 750 GTX (Gainward)

Ram: 8 GB DDR3 Corsair Venegance

HDD: 1 TB Seagate

SDD: 120 GB Kingston

Audio card: Realtek ALC892 Audio Codec

Network: Realtek RTL8111E

This pc had USB 3.0

I copy the link of the mainboard here: http://www.asrock.com/mb/AMD/970%20Extreme4/index.us.asp?cat=Specifications

 

I ask to you the steps for the installation of hackintosh (Bootflags ...)

I have downloaded the Hackintosh Yosemite 10.10.1 by Niresh. 

I have just set the hdd to ACHI.

That's All thank you!

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0
Dihan Kapp    0

My system is very similar to yours and yes you more than likely can install it on your system but you might end up like me facing the dreaded "A graphics problem has been detected" bug. If I where you I would give it a shot and see how it goes. As I said my system is very similar to yours and I have working ethernet , sound and usb 3.0. Only issue is the graphics problem which might take a while to get fixed or patched.

Share this post


Link to post
Share on other sites
  • 0

...yes i  think you can....i installed  mavericks   and  yosemite...on 2 different asrock motherboard , 2 different graphic cards , nvidia gforce is better .  ssd hd, everything is working....gave me a  bit problem  but  i managed to make it work....even wireless  .  Audio thru hdmi , only thing is  when i have to boot  with usb pen drive and command npci=0x2000, otherwise great... go ahead...and  have fun 

Share this post


Link to post
Share on other sites
  • 0

your better chance is with mavericks, yosemite still need better kernel for amd (i'm on an fx 8350, asrock 990 extreme 4, gtx660 ti, 8gb ram).

Share this post


Link to post
Share on other sites
  • 0

@crashex, finally i managed to make it working.... You have to replace kernel, system kext, appleacpi and iopcifamily kext.i tryed my gtx660ti and an ATI radeon 7xxx. No graphic issue. It works!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Download Hackintosh

  • Files

  • Posts

    • Hey!  I successfully installed macOS Sierra with the Version SierraAMD v3 on my AMD Pc.  But after setting up the PostInstall via Terminal, the OS stops booting at this line : ioconsoleusers: gioscreenlockstate 3, hs 0, bs 0, now 0, sm 0x0 Any solutions?    My System Specs: Mainboard: Asrock 970 Pro3 r2.0 Processor: AMD FX-6300 Graphics: Sapphire Radeon RX460 4GB   Thanks!
    • Ok, so I built a new hackintosh with Niresh Mavericks 10.9.0 on a modified Dell Precision T7400 and mostly everything seems to be working correctly except for two things: Sound (The obvious one), and Online video content (Youtube, Facebook videos, etc) play at lower than 1 fps, frozen speed, after 10 seconds of playback it reaches 4 seconds of elapsed time and I have found no other forums explaining this or talking about this so I decided to bring it up here. As for the sound situation, I already bought a new card to replace the X-FI, so yes, I am aware of the Sound Blaster Audigy X-FI Xtreme Audio not being supported, but what caught my attention is that the sound was working and video playback problem was gone temporarily, I happened to hear the sound from my headphones sitting on my desk and put them on, and sound. I decided to test a video on youtube, the problem with the videos, gone. But after a reboot, they were back. However I have the logs from today and can give them to whoever wants/needs them to figure out what may have caused the sound to kick in on the X-FI and maybe add support for this sound card. I copied as far back in the time that the system was on while sound was working that I could up to the shutdown event. I know it's pretty large but I am not sure where to look, I am simply handing this out to whoever wants to see what may have given me audio on this card for the session. From what I can see that looked to be the most closely related to my issue is something to do with bluetooth (I don't have bluetooth, btw), it says in console: "9/20/17 6:49:55.785 PM com.apple.audio.DriverHelper[200]: The plug-in named BluetoothAudioPlugIn.driver requires extending the sandbox for the mach service named com.apple.bluetoothaudiod." repeatedly many times. This could be completely unrelated.   The only recent actions I made that I personally can think of that may have triggered this would be: I installed several different versions of a music player through Winebottler and it failed to start, more and likely because of the lack of .net framework 2.0 and 4.0, this is my highest suspicion of being the likeliest cause, but I could be wrong. I installed Crossover and installed the music player in it, which it ran in and is where I discovered that you need .net 2.0 and 4.0 (It had the player in it's database and installed .net automatically) Ran Discord (It uses output/input, so may as well add that in) The player was MusicBee, and when it crashed, it also left a log that I could probably try to reproduce if needed.   Specs: Dell Precision T7400, 1x Intel Xeon x5482 Nvidia Geforce GTX 660 16GB ddr2 ram 667mhz (Tested to be working correctly, please don't ask me to run a mem test I am impatient enough as it is)
    • 980m+intel 530, 6820hk 512ssd+120ssd+1TB im trying to install macOsierra, and i tried a lot of combinations of arguments and configuration, nothing seems to work, i got the same problem every time ofter i start the installation! Is saying: System uptime in  nanoseconds: some random numbers.
    • Hello guys!


      Today I tried to install macOS High Sierra from a bootable usb, but my pc froze during the booting process.
      I need help. Can you help me?

      Here I attached a demo with the problem.
      https://goo.gl/cp5E8M


      Thanks in advance!
    • Hi, I am new at this, I installed maverick on a Lenovo g460 and everything ok but when I try to start appear a screen and say "system uptime in nanoseconds..." , I use -x and -x and others but I can't solve my problem. Sorry for my English. Thanks 
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,532

×