Dell Inspiron 5421- Maverick 10.9.0 - Graphics Intel HD 4000 - Hackintosh Mavericks - Hackintosh Zone Jump to content
  • 0
maktweet

Dell Inspiron 5421- Maverick 10.9.0 - Graphics Intel HD 4000

Question

Hi,

I am new here. I have installed Niresh Maverick 10.9.0 . It is working great. Even Graphics Card found Intel HD 4000 and GT 730 M. But problem is it is showing 64 MB shared. I can not play some vidoes on VLC. Graphics is not enabled in full Graphics power. All the time flicks specially when I open Safari or move any window :( :( and also any video doesn't work.

Need to increase VRAM .

 

Bootloader: Chimera (latest)

 

Could any one please tell me how can i fix it. As i am new on this. Please make it clear so that i can understand easily.

PC Configuration :

Core i7 2.1

Ram : 8 GB

Hard Disk :1 TB

Sound Card: high defination

Graphics :Intel HD 4000  and GT 730 M

Please check screen Shot

 

post-6756-0-87869200-1388843088_thumb.pn

post-6756-0-73234600-1388843802_thumb.pn

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Installed Clover. But could not boot with it. It shows boot error.  Is there any other way so that i can simply increase my vram ?

Share this post


Link to post
Share on other sites
  • 0

I tried with Chameleon wizard but i got this "Display 64 MB of Shared System Memory" which used to show me "Intel HD Graphics 4000 Mobile 64 MB of Shared System Memory"

I tried with igplatform putting all 0X006601(x= 0-9 & A )

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $54.09 of $100.00 goal reached.
    Donate Now
×