Can't boot fresh install of Yosemite-Zone 10.10.1 (DSMOS has arrived) no solutions are working - Hackintosh Yosemite - Hackintosh Zone Jump to content
  • 0

Can't boot fresh install of Yosemite-Zone 10.10.1 (DSMOS has arrived) no solutions are working


I've tried every solution I could find, but none of them are working. Most troubling is the fact that once I enter the Single User mode as suggested in the official installation guide for Yosemite I can't type anything. I get to the point where I see the bash input prompt, but it freezes.

I have an Asus P8Z77-V LX using UEFI, 8GB RAM, an i5 2500K and a GTX 970. The bootloader works just fine and so does the OSX installer. Once installed though I always end up with the "DSMOS has arrived" followed by the "BlutetoothHCUController start -- completed" issue. From what I've read this has nothing to do with the latter line, but the "DSMOS has arrived" message. Which through single user mode as a boot flag and a few commands from there should resolve it, but since I can't enter any commands that's impossible. I tried re-installing the distro once too.


Any help would be really appreciated. Really need to set up a hackintosh so I can get some decent performance while developing software. My 13" MacBook doesn't cut it at all.




I re-installed Yosemite a third time following the installtion guide over here, but this time I checked the "GraphicsEnabler=Yes" and the "Backup Graphics Packages" or whatever it's called with only the "mv nvidia" sub-option checked. I successfully booted into Yosemite without errors this time.

I still don't understand why I couldn't type any text when I entered Single User mode (-s) as a boot flag before.

Share this post

Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Godddamn this is great! I've just installed drivers for my GTX 970 as well and everything is working fine and dandy!

Didn't have to use any special BIOS settings at all. Speedstep was disabled and so was every other cpu related power saving feature. Installed with my standard overclocking values as well.

Couldn't use the UniBeast/official Yosemite intstaller method from tonymacx86 since that wouldn't let me boot the installer. Tried it with the Clover bootloader too, but the same issue.

The Yosemite-Zone.dmg image let me boot into the installer without issues. After that though I first coul not boot into the OS because of the "DSMOS has arrived" error. After a few re-installations of which I ticked "GraphicsEnabler=Yes" and "Backup graphics"->"mv nvidia" during the customization options found in the Yosemite Zone it booted up without issues. Ran Multibeast and installed wanted drivers and now I am currently writing this from my new hackintosh.

Share this post

Link to post
Share on other sites
  • 0

Hey bro, i'm facing this exactly same problem . cannot find any info on that. could you explain where to put backup graphics flag or what to modify on yosemite installer. mv nvidia option where i should put



Edited by mbataka

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals


    Please donate to support the community.
    We appreciate all donations!

    $62.87 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Yes , I'm Jeff and I'm new around here. I was wondering what it takes to get a ISO file around here?  By the way I love your web site.  Hope to hear from you soon. Thanks.
    • I am fairly new to the idea of creating hackintoshes but I would love to dual boot Windows 10 and Mac OS Sierra on this machine listed below, will it be possible? Thanks in advance   Case CORSAIR OBSIDIAN SERIES™ 750D FULL TOWER CASE Processor (CPU) Intel® Core™i7 Ten Core Processor Extreme i7-6950X (3.0GHz) 25MB Cache Motherboard ASUS® RAMPAGE V EDITION 10: E-ATX, USB 3.1, SATA 6 GB/s Memory (RAM) 32GB HyperX PREDATOR DDR4 3200MHz X.M.P (4 x 8GB) Graphics Card   Asus Republic Of Gamers Strix NVIDIA GTX 1080 1st Hard Disk 480GB BiWIN 2.5" SSD, SATA 6 Gb/s (upto 564MB/sR | 513MB/sW) 2nd Hard Disk 6TB SATA-III 3.5" HDD, 6GB/s, 7200RPM, 128MB CACHE DVD/BLU-RAY Drive 16x BLU-RAY WRITER DRIVE, 16x DVD ±R/±RW & SOFTWARE Power Supply CORSAIR 1000W RMx SERIES™ MODULAR 80 PLUS® GOLD, ULTRA QUIET Power Cable 1 x 1 Metre UK Power Cable (Kettle Lead) Processor Cooling Corsair H100i V2 Hydro Cooler w/ PCS Liquid Series Ultra Quiet Fans Thermal Paste ARCTIC MX-4 EXTREME THERMAL CONDUCTIVITY COMPOUND Extra Case Fans 2x 120mm Apache Black Quiet Fan (fitted to extract from rear/roof)     Sound Card ONBOARD 8 CHANNEL (7.1) HIGH DEF AUDIO (AS STANDARD) Wireless/Wired Networking 10/100/1000 GIGABIT LAN PORT (Wi-Fi NOT INCLUDED) USB Options MIN. 2 x USB 3.0 & 6 x USB 2.0 PORTS @ BACK PANEL + MIN. 2 FRONT PORTS Operating System Genuine Windows 10 Professional 64 Bit - inc DVD & Licence Operating System Language United Kingdom - English Language DVD Recovery Media Windows 10 (64-bit) Professional DVD with paper sleeve Office Software NO OFFICE SOFTWARE Anti-Virus NO ANTI-VIRUS SOFTWARE Browser Google Chrome™ Warranty 3 Year Silver Warranty (1 Year Collect & Return, 1 Year Parts, 3 Year Labour) Delivery STANDARD INSURED DELIVERY TO UK MAINLAND (MON-FRI) Build Time Standard Build - Approximately 7 to 9 working days
    • hii i am using samsung laptop intel i3   M370   2.40 Ghz  nvidia geforce  M315  graphics when i boot from usb,  firstly show some code and after this show a dialog box . in this box , showing a phone and laptop, one by one. on the top of the screen, showing apple logo and "Language Chooser". i am not able go next step.   plz help me.
    • Hi guys, I installed the Hackintosh Sierra Zone image and most things work except my graphics. It detects as AMD R9 290X when I use FakeID 0x67B01002 on boot, however I only get 7MB of VRAM with no QE. My screen also tears as well. Hope someone can help me - Intel Core i5 2500K - AMD R9 290X 4GB - ASUS P8Z77-V LX
    • Hey guys, I'm looking into dual booting OSX Sierra or High Sierra on my ASUS Zenbook Pro UX501V. I use a lot of mac only software like sketch at uni and it would make my life a lot easier to just be able to boot into it instead of going to campus to use one of their Mac's. I'm currently running windows 10 and would prefer to not have to lose all my files or reinstall windows 10, however if this is unavoidable I would consider it. Specs are Processor    Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz, 2592 Mhz, 4 Core(s), 8 Logical Processor(s)
      GPU    NVIDIA GeForce GTX 960m 4gb DDR5
      RAM    12GB DDR4
      BIOS Version/Date    American Megatrends Inc. N501VW.300, 9/05/2016
      BIOS Mode    UEFI Does anyone know of any guides? Or has done this before? Even a link to point me on my way. Looked into the clover bootloader and I'm under the impression that's the route I'll have to take. Thanks for any help you may have      
  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By rembrandt63

    338    0