im sucess install 10.9.1 amd - Hackintosh Mavericks - Hackintosh Zone Jump to content
Jonny Deep

im sucess install 10.9.1 amd

Recommended Posts

i guy, i'm install ok mavericks in my pc=

 

Asrock 990fx extreme4

AMD 8350FX

8GB Corsair xmp-1866

ssd-250 samsung (Win7)

hdd-750 westerdigital (file+Game)

hdd-250 seagate (mac osx 10.9.1)

Radeon 5850 vapor-x 1024gb

 

setting bios = default (on quick boot off)

 

using usb16gb

 

Step-by-step =

 

boot= amdfx -x -v

install wizard next

at hd select and customaizer =

1-boot=default

2-graphics =nothing or default

3-Audio-lan-voodoo

setting many preference (time-mouse_speed-and more at you whish)

next reboot your system full-working

 

only my dvd-rom (is old ide-flat ata (no sata)) not recognaise.

 

p.s. (in procedure installetion take-off ssd-(win) and hdd- (file-game)

only finished take-on hard.disk and in msc-osx use

chamaleon-wizard setting hdd boot sequence.

 

bios booting hdd-mac whaiting 15min amd possible chose system

mac or win.

 

by. see next time.

Share this post


Link to post
Share on other sites

ha forghet in system ok i'm update osx 10.9.1

donwload standalone packeged and install

 

finisch check Audio-lan its ok, otherware reintall kext.

 

reboot and system very good and stable.

 

update other app and install new app its working good.

 

next time use for testing hard.

 

bye bye.

Share this post


Link to post
Share on other sites

Thanks for posting this. I'm about to do this on an AMD fx-6350 with an asRock 970 EXTREME3 ATX AM3/AM3+. 

 

Would you think that boot flag would be the same?

 

Thank you

Share this post


Link to post
Share on other sites

Anyone with this type of build using a Nvidia GPU? I am and I get garbled graphics when using Safari. Strangely, when using Google Chrome I don't get the same garbled graphics.

 

What's the best AMD Kernel to use with this?

Share this post


Link to post
Share on other sites

Thanks for posting this. I'm about to do this on an AMD fx-6350 with an asRock 970 EXTREME3 ATX AM3/AM3+. 

 

Would you think that boot flag would be the same?

 

Thank you

 

I think same system, check as rock MB extreme3 and 4 specific difference (pan, Audio, usb3, etc. )

Share this post


Link to post
Share on other sites

Anyone with this type of build using a Nvidia GPU? I am and I get garbled graphics when using Safari. Strangely, when using Google Chrome I don't get the same garbled graphics.

 

What's the best AMD Kernel to use with this?

 

Used default AMD Kernel ( see my post the line in the first boot for install)

Share this post


Link to post
Share on other sites

this step for you comment in your post is guide for instal on amd fx 4100 , this bootflags its ok for mi processor amd fx , i can´t install and reset every time , try it with your command you specified aver if I can install

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hello people, I don´t know if radeon RX 560 as many as possible to make works on Mountain Lion 10.8.5 
      What´s your opinion?

      Let´s get your answers here please.

      I hace a problem with ports usb from my motherboard. A lightning destroy all my ports.
      Finally I have two PCI cards with usb ports, but is impossible to install a operating sistem from usb.

      Now I´m using a Radeon HD 6850 very well, with a hackintosh Mountain Lion 10.8.5 native controller.
      I have a dual boot with Windows 10 64 bits with a DVD installation.

      My graphic card is 1GDDR5 video memory. 

      Can you help me?

      Thank´s 

      See you. 

      Dave.
    • i am trying to install os x yosemite on my laptop with cpu i3 5005u processor and intel hd 5500 graphics using chameleon when i enter into bootloader and press enter without adding any flag i enter into grey acreen with apple logo how to fix this plz help me this happens in USB drive
    • Hello! I made my usb key with transmac but when I start OS X Sierra everything goes well, the installation too but the installation blocks at 100%, time remaining: less than a minute. with it worked but not anymore. can you help me? My PC : it is a laptop: ASUS X751LD the motherboard I do not know, the hard drive I do not know but it's a HDD of 500 gb I have two graphics cards: Intel HD 4400 and Nvidia 820m, (which blocked me for the installation of Yosemite and High Sierra) thank you in advance.   PS : Sorry for my bad english i'm french ^^.
    • Hello! Yesterday I successfully installed Yosemite (Yosemite Zone distro) on my laptop (Sony Vaio FIT 15E with an i3-3217U). The only thing that doesn't work is the wifi card (BCM43142). I found in my house another wireless card, AzureWave AW-NB047H. Is this wireless card compatible with macOS?   Sorry for my bad english and thanks in advance. ~IOStream
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    17    0

×