Issue of being not boot in lenovo S410p non-touch i7-4500/need help /im newbei - Hackintosh Yosemite - Hackintosh Zone Jump to content
Praba123

Issue of being not boot in lenovo S410p non-touch i7-4500/need help /im newbei

Recommended Posts

How to install Niresh Mavericks / YosemiteZone into lenovo S410p non-touch laptop..i buy laptop pass few months ago My laptop Brand Lenovo S410p ,i7-4500,4GB ram ,nVdia GTx 720 2GB, 1TBSataDrive ..it's come with preinstalled window 8.so i wanna dual boot with OSX ..already tried with Niresh Mavericks usb and write with my sand disk cruzer 8GB ..still not boot .when i change my bios setting ,disable boot secure and switch to legacy boot 1st and also change the default operating system win8 64bit to otherOS .and make it my flash drive to 1st boot priority..still the same after change the bios setting.i dont not how to install the OSX n make it dual boot..PLs can anyone help to and guide me the steps.

 

my laptop brand is Lenovo S410P ( non- touch ) i7-4500, ram 4GB, Nvdia Gt 720M 2GB and Intel HD Graphic Family 2GB , sata 1TB.and my laptop is pre installed Windows 8.i research so much and so many days to dual boot . unlike i its give me failure ..so what method give me hope .?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hello people, I don´t know if radeon RX 560 as many as possible to make works on Mountain Lion 10.8.5 
      What´s your opinion?

      Let´s get your answers here please.

      I hace a problem with ports usb from my motherboard. A lightning destroy all my ports.
      Finally I have two PCI cards with usb ports, but is impossible to install a operating sistem from usb.

      Now I´m using a Radeon HD 6850 very well, with a hackintosh Mountain Lion 10.8.5 native controller.
      I have a dual boot with Windows 10 64 bits with a DVD installation.

      My graphic card is 1GDDR5 video memory. 

      Can you help me?

      Thank´s 

      See you. 

      Dave.
    • i am trying to install os x yosemite on my laptop with cpu i3 5005u processor and intel hd 5500 graphics using chameleon when i enter into bootloader and press enter without adding any flag i enter into grey acreen with apple logo how to fix this plz help me this happens in USB drive
    • Hello! I made my usb key with transmac but when I start OS X Sierra everything goes well, the installation too but the installation blocks at 100%, time remaining: less than a minute. with it worked but not anymore. can you help me? My PC : it is a laptop: ASUS X751LD the motherboard I do not know, the hard drive I do not know but it's a HDD of 500 gb I have two graphics cards: Intel HD 4400 and Nvidia 820m, (which blocked me for the installation of Yosemite and High Sierra) thank you in advance.   PS : Sorry for my bad english i'm french ^^.
    • Hello! Yesterday I successfully installed Yosemite (Yosemite Zone distro) on my laptop (Sony Vaio FIT 15E with an i3-3217U). The only thing that doesn't work is the wifi card (BCM43142). I found in my house another wireless card, AzureWave AW-NB047H. Is this wireless card compatible with macOS?   Sorry for my bad english and thanks in advance. ~IOStream
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    17    0

×