Apple HDA ALC269 is not working in Yosemite 10.10.2 Apple HDA ALC269 is not working in Yosemite 10.10.2 - Hackintosh Yosemite - Hackintosh Jump to content

Recommended Posts

Hello guys

Yesterday I have updated my laptop to the Yosemite 10.10.2
 
My notebook:
| Acer e1-571;
| 4GB memory;
| Intel hd 4000;
| WiFi Atheros 9285;
| ALC269
 
But when it rebooted, after the updating, did not have more Audio :(
The strange thing is that it identifies the Audio inputs on the system: /
 
I can not use the voodoohda because it leaves me without a microphone, so I need a patched Apple HDA.
 
 
Note: in 10.10.0 and 10.10.1 the patched apple hda worked properly
Note 2: I have the DSDT patched to run on ALC269 and still does not work (it worked correctly in 10.10.0 and 10.10.1)
 
Sorry for my english
post-103926-0-70891100-1422424356_thumb.

Share this post


Link to post
Share on other sites

Hi guys , I have similar problem, I updated yosemite today

and I have no sound and bluetooth issue, my Audio codec is 887 and my bluuetooth is csr a10

 

edit 1: I re-installed yosemite_zone with orginal Audio kext and sound came back BUT I have noise when system

boot up… so I patched (or updated) voodoohda  to newest version AND… no sound again ...

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting April 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $31.08 of $100.00 goal reached.
    Donate Now
×