Your Yosemite zone not worked for me - Hackintosh Yosemite - Hackintosh Zone Your Yosemite zone not worked for me Jump to content
Manikanta.G

Your Yosemite zone not worked for me

Recommended Posts

I'm stuck with the same problem. I already use transmac like the video suggests but i'm stuck with blinking _ [underscore] .

 

My motherboard is Gigabyte Z97m-D3H and processor is i5 4690k.

Share this post


Link to post
Share on other sites

You make sure XHCI mode set to auto instead of Smart auto, XHCI hand-off and EHCI hand-off must be enabled

 

Already did that, but still not working.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
×