ALC892 with fresh installed Niresh Mavericks! - Troubleshooting - Hackintosh Zone Jump to content
  • 0
Thomas Feichtler

ALC892 with fresh installed Niresh Mavericks!


Hi im new and i really don't know what to do now!!!


I Fresh installed Nireshs Mavericks. Then OS Booting up and i came to the Desktop. Sound everything is installed. 




When i play Music over Quicktime Player or Safari(Youtube or other ones) i have normal Sound. But when i play a mp3 File with Spacebar(Preview) or in Itunes or in Logic X i have Crackling Sound issues! What shall i do?! i tried Many kexts and the only one i get sound is the Standart Niresh installed VoodooHDA!


PLS HELP me i am DJ an i making Mashups and own Tracks and i need Correct Sound in Logic X!!! 


PS: Yes i have a Macbook 15 inch but i want to use my PC for working stuff and my Laptop only for Gigs!


Greetz Tom

Share this post

Link to post
Share on other sites

11 answers to this question

Recommended Posts

  • 0

try to install hdaenabler1.kext from download section check your voodoohda kext has been deleted with pref pane

Share this post

Link to post
Share on other sites
  • 0

Me too have the same problem..I can get sound only when i install voodoohda and that to crackling one only when playing songs on iTunes and watching videos and songs on safari

If i play songs on quicktime song works good..

Share this post

Link to post
Share on other sites
  • 0
Guest InfamousSynergy

ALC892 is the same chip I have. I had this issue but I downloaded multibeast for Mavericks and then installed ALC892 from the without DSDT section then added HDAenabler and rebooted. It then worked fine! VooDooHDA messed it up for me so stay away from that, I have only had back luck with VooDoo

Share this post

Link to post
Share on other sites
  • 0

i installed voodooHDA 2.8.4 and i had set input format to 441Khz using Audio midi setup but didn't helped..

My MotherBoard Audio codec is ALC889

why don't you using kexts for ALC889 uploaded by me in download section 

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!

    $48.99 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • ya no documentation ..and iam so confused to ..can some one make tutorial
    • Desktop Specs 
      Mob-: MSI X99a Godlike Gaming (MS-7883) (supports Legacy+UEFI)
      CPU- Intel 5820k (Haswell E)
      Graphics- MSI 980ti
      Ram- Avexir ddr4 8x4gb also, i have attempted using: OsxAptioFix2Drv-free2000.efi At the moment i typically get stalled with: Only single RAM bank (128 bytes) and some times I am getting: Couldn't allocate runtime area.
      Any advice would be greatly appreciated as im scratching my head wondering what the problem is - currently going to reformat the usb and start a new.
    • getting error (iobluetoothhcicontroller) (searchfortransporteventtimeouthandler) (missing bluetooth controler) apple loading bar stuck in middle if i boot normally. So i tried these  boot flags npci=0x2000 -v npci=0x3000 -v  -x-v PCIRootUID=1 -v PCIRootUID=0 -v still same error ?? Stuck in loading bar any solution?? thanks Acer Aspire 5733 (pew71) 

      Core i5 m560 @ 2.67 Ghz
      Intel HD Graphics
      Atheros AR5B125 Wifi
      Broadcom Net Link
      Realtek HD Audio
    •   I have a notebook with an integrated inter 510 graphic card and an nvidia geforce 920MX graphic. The problem is that the intel only takes me 3 Mb and the nvidia directly does not let me. I do not know if there is kext for both or how to fix it. Thanks in advance
    • Hi Guys, I’m stuck with 3mb VRAM, and can’t get my screen resolution! I’ve tried to reinstall 18 times with different configurations but I can’t seem to get it right! PLEEEEASE HELP I really don’t know what to do now. I've tried Enoch but still no success!   MY COMPUTER SPEC: System Model: HP EliteBook 8570p Processor: i7-3520M CPU @ 2.90GHz, 2901 Mhz, 2 Cores GPU:  AMD Radeon HD 7570M RAM: 12GB  

  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By Vale1831

    1    0