• Download Hackintosh

  • Files

  • Posts

    • Help with Intel G530 graphics @Niresh I need your help please! On my desktop computer I have an Asrock H61M-VS mobo with Intel Celeron G530 CPU and integrated graphics. The only successful Hackintosh installation I’ve ever done is the one with your Sierra distro 10.12.3 in which graphics works perfectly. I wanted to ask you what did you put in your distro to make also G530 integrated graphics working. With every other way to install Hackintosh on a pc I’m unable to get to the installer as I’m stuck in verbose mode due to unsupported graphics. Please answer me, thank you so much!
    • Yes truely its possible to upgrade its kinda hard todo because if you have AMD Proccessor you need to wait until niresh releases a new hackintosh distro. and then make a backupwith time machine and install the newer mac from usb and then you will be asked to have your old data back from windows machine or from your old mac version which if you choose from mac all data will be copied to your new sierra from yosemite so you don't need to lose any data or backup everything on a different usb drive and then use time machine to recover files from usb if its possible because i never use time machine. If you don't want to recover any data then just click on configure as new mac. And it is safe to download app store updates if you have a good intel processor if you have amd you need to use a custom kernel which somebody has patched.   Just search on google with this search term: (example) hackintosh sierra amd patched kernel update 10.12.6 is the latest or you want to update yosemite to 10.10.5 search for update patched kernels amd 10.10.5   https://www.google.nl/search?q=amd+kernel+patched+hackintosh+yosemite+10.10.5&source=lnms&sa=X&ved=0ahUKEwiv5teI6ZzVAhUMmBoKHaHrAkQQ_AUICSgA&biw=1920&bih=925&dpr=1 Here is the search term i already have for you if its only what you need the search term i used =: amd kernel patched hackintosh yosemite 10.10.5 Or find on youtube a good video how to upgrade a hackintosh yosemite to sierra
    • Loos like a kext eror or a missing dependencie try to boot with -x for safe mode it disabled dangerous kexts to boot mac without issues and maybe by updating or find another or delete the highlighted kext that is causing a kernel panic   try also when you setup the mac try also with: -v -x xcpm kext-dev-mode=1 maybe that should initialize all kexts. Mostly a kernel panic will come if a kexts is required for booting the system is corrupted, missing or you must to update the kext because its outdated or you need to downgrade the kext to older version using kext wizard doesnt matter to install older or newer kexts supported for your lapotp model or desktop and the right mavericks so your system could boot normally.   i looked up for ya the patched kernel you use i think its not supported with your cpu and i think that will only cause more problems.   Bronzovka's (A.K.A. Bronyas) 10.9.0 mach_kernel_rc7     AMD Athlon(tm) II X2 250 AMD Opteron™ Processor 3350 HE AMD FX-8320 AMD FX-8350 AMD FX-8150 AMD Athlon™ X2 340 AMD Phenom II X4 955 [Black Edition] AMD Phenom II X6 1055T Intel Paxville Xeon DP AMD A8-4500m APU Others (Maybe others like i3 i5 i7 maybe not pentium D) im not sure but try to use the vanilla way. And the kernel extensions one of them are faulty. Like it says kernel extension in backtraces. i think you found your problem by download and replace the corrupted com.apple.kec.CoreCrypto kext which maybe can be found in /System/Library/Extensions so first try to reinstall from usb with original niresh kernel dont use amd kernel because you have intel and after it says installation complete... restart ETA like 10 seconds click restart you see a chameleon bootloader so as you mentioned in your problem then try -v -x xcpm npci=0x2000 dart=0 then setup the mac and reboot without -x  see if that works.    
    • Only if you have 2 partition or 2 hard disk because Sierra and yosemite includes the same folders for system files like application there within safari etc utilities it will overwrite so you have to install it on a different hard disk or shrink/split your volume in 2 partition so just split 1 harddisk in 2 partitions   BTW: You need to search the tutorial (how to partition 1 hard disk in 2 partition for hackintosh etc....) it doesnt matter which search term you use you got to search it on google bc im not gonna advertise other tutorials for sites maybe you can find a tutorial on https://hackintosh.zone look in the forums there is something useful in here.
    • Use another tool or wait for a update or just do it like terminal way and then install uefi clover or legacy boot mode so hard shouldn't it be.  
  • Download Statistics

    • Files
      846
    • Comments
      2,134
    • Reviews
      2,536

  • 0
angeluszero

Clover spinning beach ball at login

Question

After days of trying i've finally got clover to boot with my setup. I need to use nv_disable=1 otherwise i get a blackscreen(no display)

 

now with nv_disbale=1 it booted but got stuck at the spinning beach ball.

 

 

 

I have an HP Z420 E5-1620 v1 sandy bridge on an HP/Intel board set to UEFI 

 

Graphics is a Quadro K4000

 

 

everything boots and works fine with chameleon. The Quadro K4000 works 100% with the web drivers an i am running 10.10.2

 

 

need some help please!

 

Edit: i read the whole boot with nv_disable=1, install web drivers, reboot and set to nvda_drv=1 but my web drivers are installed and it is already set as the default in os x so what else can i try?

Share this post


Link to post
Share on other sites

2 answers to this question

  • 0

By Simone Rucci

 

You have to replace kernel, system kext, appleacpi kext and iopcifamily kext and install AMD webkit.

I followed this step:
I went on insanelymac.com
Downloaded kernel BSA_yos_r6b with system kext, 3 post after (Carlo_67 post) kext to replace....
Then logged in in windows (use macdrive to see, manage and move files in HFS partition) replace all kext and kernel.
Reboot and start a new installation, once in installation menu open terminal and type:
Diskutil repairpermissions "name of partition where you installed osx without quotes"
It will rebuild all permissions, it takes 5/10 minutes... Once finished type reboot..
boot in safe mode and install amd webkit.

Boot your osx with -v -f..... Then cross your fingers (i'll also cross mine)...

if it works fine then just add -f (ignore kernel cache)

It worked for me and for many others....

My specs:

Amd fx 8350

Asrock 990 extreme 4

16 gb ram corsair vengeance @ 1600

gtx 660 ti (also tryed with ati sapphire hd7xxx series both works)

 

I can play World of Warcraft with low graphics.... actually really works

 

Edit: also bsa_yos_r7d worked for me

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now