VoodooHDA and Microphone Feedback - OS X Yosemite 10.10 - Hackintosh Zone Jump to content
  • 0
Kaleb Saw

VoodooHDA and Microphone Feedback

Question

Is there a way to disable the VoodooHDA Audio? Other wise I'll need help to fix my microphone. There's a setting in the VoodooHDA that causes the microphone to be monitored and echo itself through the speakers. This is extremely annoying and causes the high pitched squealing. I can go into the VoodooHDA menu in Preferences and turn the monitoring off, but it doesn't save my settings and I have to do it each time I turn the laptop on; again, annoying.

 

Has anyone come across a permanent solution for this?

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Is there a way to disable the VoodooHDA Audio? Other wise I'll need help to fix my microphone. There's a setting in the VoodooHDA that causes the microphone to be monitored and echo itself through the speakers. This is extremely annoying and causes the high pitched squealing. I can go into the VoodooHDA menu in Preferences and turn the monitoring off, but it doesn't save my settings and I have to do it each time I turn the laptop on; again, annoying.

 

Has anyone come across a permanent solution for this?

 

I have the same issue, besides that my microphone doesn't work at all on Skype or some other software (neither integrated nor external). I have some Realtek Audio card on notebook.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $80.78 of $100.00 goal reached.
    Donate Now
×