Instant reboot before booting from USB in non-UEFI mode - OS X Yosemite 10.10 - Hackintosh Zone Instant reboot before booting from USB in non-UEFI mode Jump to content
  • 0
duksi1993

Instant reboot before booting from USB in non-UEFI mode

Question

Hello,
 

----------------------------------------------------------------------------------

My specs are:

CPU: QuadCore Intel Celeron J1900

Mainboard: ASRock Q1900M

Chipset: Intel Bay Trail-D

Graphic Card: Intel HD Graphics (integrated) - Intel® 7th generation (Gen 7) graphics

RAM: 8GB DDR3 Dual-Channel

Audio: Realtek ALC662 @ Intel Bay Trail SoC (integrated)
Ethernet: Realtek RTL8111 (type: PCI - integrated)

----------------------------------------------------------------------------------

I have tried to install Yosemite Zone 10.10, on my PC, but I have instant reboot just before it start to boot from USB. I tried to plug it into USB2.0 and USB3.0, it's the same.
There is no Apple logo or even Chameleon bootloader. It just reboot everytime, so I can't type any kernel bootflags, it shows me nothing.
I have tried to boot from USB using Boot selection menu (using hotkey on keyboard) from BIOS, but when I select USB, it reboot just after I press Enter on my keyboard.
I have configured my UEFI Bios.
HDD (I have only one) is set to AHCI mode, and I do not have optical drive. Also I don't have HPET options, except ACPI HPET table, which is set to Enable. Same thing happens when it is disabled.
I have CSM (Legacy boot) enabled, and Secure Boot disabled.
In BIOS there are few options for CPU, like Intel SpeedStep Technology (Enable/Disable), CPU C States Support (C3/C6/C7), Enhanced Halt State - C1E (Enable/Disable), No-Execute Memory Protection (Enable/Disable), Intel Virtualization Technology (Enable/Disable).
First I have tried to Disable All, then I have tried every combinations, but nothing helps.
This problem also occurs on every earlier releases of Hackintosh (downloaded from this or other websites), except Niresh 10.8.5 which has UEFI boot option.
(This release also boot in Legacy (non-UEFI) mode and there is no reboot. Strange, maybe it's related to Chameleon? )

Only on this one, I am able to see Clover bootloader, but it only boot with Atom kernel, and after few seconds it shows:
Kernel panic: EFI not supported. I was using standard boot flags, and I also tried:

npci=0x3000 PCIRootUID=0 -f -x -v

npci=0x3000 PCIRootUID=1 -f -x -v

npci=0x2000 -||-

cpus=1 -||-
maxmem=3096 -||-
cpus=1 maxmem=3096 -||-

and everything again without -f -x -v, but I get same Kernel Panic message.

I have also noticed, in Clover CPU options, it shows 16 cores instead of 4, so I set Enabled Cores to 4.
On patches tab, I tried only with Kernel Support CPU, then I have tried all patch combinations, and even I tried to leave Enabled Cores to 16, (with and without "Generate C States" and "Generate P states") but nothing changes.
 

On every other kernel,  after message: "Loading Extensions.mkext" it shows a line of ++++ symbols and it is stuck here until manual restart.
Here, I also tried kernel flags and settings I wrote above, but nothing works.

Please help, I'm really out of ideas :D

p.s. I attached one of screenshots in attachment.
About an hour ago, I tried to install Vanilla OS X, but I got stuck at same message.

post-125440-0-08622000-1423416783_thumb.

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $31.43 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Oh, thank you but in the meantime I thought again and have installed High Sierra instead. It works just fine, put a camera, bluetooth, wifi, all working OK. I only have to solve a little problem when doing restart it freezes but after shutdown it comes up good! I have also Win7 on same mbr disk and I start with the installation usb but I think go over to EasyBCD to make a smoother boot. If your experienced I would appreciate very much any hints for helping me in this direction. 
    • Hello people!😃   I am new to the hackintosh community. I have a old pc at my home running windows 10 pro. Its a Pentium Dual Core 1.6ghz Processor. A 250mb intel HD i-gpu. (No dedicated Graphics card). A 2gb DDR2 ram. 160gb HDD.   Can i install any mac distro on it ?   I don't want to edit videos on it. I just want to start hackintoshing from this, than my laptop & than my friends laptop. Untill i master this art ☺.   Thank you.
    • Hello people! I am new to the hackintosh community. I have a old pc at my home running windows 10. It has a Pentium dual core 1.6ghz processor. A 250mb intel HD igpu. A 2gb ddr2 ram. Can i install any mac distro on it ?   Thank you.  
    • Hi, i am struggling with installation telling me that it needs less than one minute for eternity. in log it shows that "./postinstall: Using AMD Bronya Kernel" process is running, but 4 hours is too long for "Less than a minute" don't you think ;).    Please help me, i tried to install Mac OS on Intel and AMD processor PC, same problem.  
    • Hola, generalmente se postea en ingles.   Podrias dejar las especificaciones de tu tarjeta madre, por ejemplo: RAM PROCESADOR GPU ETC   Ademas de los componentes que tienes instalados... tengo una pregunta para ti.   Ya comprobaste la compatibilidad de tu ordenador con el sistema operativo?
  • Download Statistics

    • Files
      852
    • Comments
      2,144
    • Reviews
      2,599

    Latest File
    By Niresh

    489    0

×