"Still waiting for root device".... - Troubleshooting - Hackintosh Zone "Still waiting for root device".... Jump to content
  • 0
Sign in to follow this  
David Power

"Still waiting for root device"....

Question

I have been trying to boot the Yosemite Zone installer and I cannot get it to pass "Still waiting for boot device". I have tried USBBusFix=Yes, USBLegacyOff=Yes, booting with the Haswell kernel (4690K), I tried Zenith432's GenericUSBXHCI.kext with Clover using WithKexts and it still doesn't work It does seem to hang up a bit before that after it loads VoodooUSBMouse. I'm probably doing something wrong I suppose? I'm using a flash drive with the Yosemite Zone .dmg that I wrote on it with TransMac. I did verify the .dmg's MD5 just in case, and it does match with the one on the download page. Any help would be appreciated, thanks.  :rolleyes: 

 

bdmdpr8.jpg

 

G0Y3Ty3.jpgIzQ8Vqz.jpg

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

@ as far as i can see from the log its mssing the root dmg so probably you have customized the installer

boot with this flag

root-dmg=file:///BaseSystem.dmg

Share this post


Link to post
Share on other sites
  • 0

@ Sorry for the late response. Still no success with this flag, does the exact same thing. Here's some more system info in case that helps:

 

Intel Core i5-4690k

Asus Z97M-Plus

8GB RAM

Nvidia GeForce GTX 750 Ti (might be causing some issues? Maxwell...)

 

 

Thanks for the help.

 

 

 

EDIT: Installer has not been modified.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $35.82 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • I !ve got the problem after post install highsierra . when restart computer ,It can!t boot to keep going install account and hang the computer.   My laptop is ASUS X550D  with amd CPU A6 5350M 2.9 GHZ                        graphic RADEON HD 8670M    RAM  4gb  help me how to fix it thanks alot         
    •     Getting problem with installing macos Sierra on a dell latitude E5520, I tried the usb boot on a hp computer and there it worked. But on the dell i get the error as in the picture. What's can i do for fix this?
    • I've added every kext possible, Lilu, IntelGraphicsFixup, changed my config settings nothing so far has worked. I tried asking for help on the tony mac forums, but was banned the minute I sent the progress report they asked for, for software piracy. (which makes no sense because any hackintosh is software piracy anyway) but regardless of that, I still have very choppy graphics, and only 4 mb of VRAM, as shown in the about my mac screenshot I linked below. Can anyone help?
    • Hi, 
      I finally decided to install macOS high sierra on my laptop - Lenovo IdeaPad 720S 15IKB.
      It has:   i5-7300HQ, Intel HM175
      12GB DDR4 RAM
      A Samsung 256GB NVMe Drive
      GTX 1050 Ti With Max-Q   The first try did not boot so i had to use some args to get it to boot. The first problem arises due to the fact that all available usb slots are usb 3.1. The installer did not recognise my keyboard and trackpad and i had to install some kexts to get them working. Well, after i intalled the kexts, It was stuck in a boot loop. I was fed up and it was late so i decided to download hackintosh zone from niresh. I would install it later. Well, when i run hackintosh zone it gets stuck at the apple logo after loading. I ran it in verbose mode and it gets stuck in the following   [Date] localhost com.apple.xpc.launchd[1] <Error>: Host-level exception raised: pid = 541, thread = 0xbf1f, exception type = 0xd, codes = { 0 }, states = { 0 }
      busy timeout[0], (240s): 'AppleEFIRuntime'
      busy timeout[1], (240s): 'AppleEFIRuntime'
      busy timeout[2], (240s): 'AppleEFIRuntime'   Then the screen goes blank and it starts over. Any help is appreciated. Thanks!
    • ASUS laptop X550D can run hackintosk ? help me ! please!!!   thanks alot
  • Download Statistics

    • Files
      852
    • Comments
      2,144
    • Reviews
      2,601

    Latest File
    By Niresh

    549    0

×