instalation in ASUS vivobook s500ca - Hackintosh Yosemite - Hackintosh Zone Jump to content
  • 0
Ewerton André

instalation in ASUS vivobook s500ca

Question

The very time I try to install on my asus, but without success, could help me

There is a certain difficulty on my part in Forum because as a Brazilian who speaks onlyPortuguese, and basically no English, I have to go do what I can with the help of translators.

 

s500_4.jpg

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
On 9/2/2015 at 11:49 PM, Ewerton André said:

The very time I try to install on my asus, but without success, could help me

There is a certain difficulty on my part in Forum because as a Brazilian who speaks onlyPortuguese, and basically no English, I have to go do what I can with the help of translators.

 

s500_4.jpg

 

Installed yosemite but problem with post installation me too. Impossible make bootable hd (without usb)

problem with video no 1366x1280 resolution

and many other issue

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $71.65 of $100.00 goal reached.
    Donate Now
×