MSI PC Mate B85-G41 Problem - Hackintosh Yosemite - Hackintosh Zone MSI PC Mate B85-G41 Problem Jump to content
OnionGuy

MSI PC Mate B85-G41 Problem

Recommended Posts

Hello everyone, sorry for my english in advance. I'm trying to install Yosemite Zone on my PC i have compatible components but my problem is motherboard (MSI B85-G41) i think. When i'm booting Yosemite Zone with -v few kex was loaded then PC reboot (without -v Hackintosh Zone logo show for 1-2 seconds then reboot too). I heard that i have to patch my BIOS, I download PMPatch but none of BIOSes from msi website have been patchet correctly. from the older (2.0) to the newer (2.8) i got

PMPatch 0.5.12
PowerManagement modules not found.
AMI nest modules not found.
Phoenix nest modules not found.
CpuPei module at 00FA5700 not patched: Patch pattern not found. 

What should i do? How to patch my BIOS or get Yosemite Zone working other way? Please help. Thanks in advance.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,626

    Latest File
    By ka209

    115    0

×