Niresh Mavericks Install Failed on Desktop build which flawlessly run Mavericks earlier - Hackintosh Mavericks - Hackintosh Zone Jump to content
  • 0
Roshith Balendran

Niresh Mavericks Install Failed on Desktop build which flawlessly run Mavericks earlier

Question

Hey guys,
 
I have a completely working Niresh Mavericks build and I have successfully updated it to 10.9.5 with out any issues. Everything was working fine.
 
This is the report to my build and how I did it.
 
 
I have fixed sound and multiboot after posting this and I have USB tethered my Android tablet to OSX using PDA.net for internet access.
 
Minus wifi, it was a damn cool build. And I have backed it up using Time Machine as well.
 
Then I bought an SSD and shifted Windows 7 to it and I wanted to dual boot Mavericks and Yosemite in my 200 GB Samsung HDD.
 
So I went into STUPID MODE, formatted the entire hard drive and deleted the Time Machine backup as well... How nice of me.
 
I have only added an identical 4GB RAM stick to my build after posting this.
 
When I tried to install Mavericks first, it fails at 100% with an error message.
 
"Install Failed"
 
"OSX could not be installed on your computer"
 
 
Here is a screenshot.
 
I tried to Dirty Flash it by installing over and over in the same partition with same boot flags, but result is same.
 
 
*** One thing I must point out is, when I booted into USB, I could only see Disk (0,1) Niresh-Mavericks ***
 
But I was supposed to see my HDD as well, right..??? As Disk (1,1)
 
My Desktop Build:
 
AMD FX 6100 3.3 Ghz 
Asus M5A97 MoBo
ATI Radeon HD 6850 GPU *1 GB GDDR5*
GSkill RipJawsX 4GBx2 DDR3 RAM *1600Mhz*
Cooler Master Hyper 212 Evo
Cooler Master Thermal Fusion 400
Cooler Master GX 550W PSU (PFC=Yes)
Iball Nirantar UPS (1000 VA, 600W, Simulated Sine wave, Maximum Transfer Time:14ms)
Logitech G100 Gaming Combo
Razer Goliathus Mouse Pad
Microsoft XBox Controller
Samsung 200 GB 7200 RPM HDD *OSX Boot Drive*
Samsung 840 Evo 120 GB SATA III SSD *Windows Boot Drive*
WD Green 2.0 TB 5400 RPM HDD *Storage*
WD Green 3.0 TB 5400 RPM HDD *Storage*
AOC 22" e2243Fw2k LED Monitor *DVI-HDMI Cable Used*
Logitech C110 Webcam
Altec Lansing 2.1 Speakers *HDMI Audio Out*
LianLi Lancool Dragonlord Cabinet
 
TP-Link TD-W8951ND Wireless Router
TP-Link TL-WN721N Wireless Adapter
 
 
Here is what I did
 
* Removed all other HDD and USB devices
 
* BIOS Settings
 
AMD Virtualization : On
SATA Mode : AHCI
HPET : Enabled
USB Boot : Legacy
 
* Booted using Niresh Mavericks USB 
 
Flags used : amdfx GraphicsEnabler=No PCIRootUID=1 -v
 
* Booted into Install Screen
 
* Using Disk utility made two 90 GB Partitions in Mac OS Extended (Journalled) File System, One as MAVERICKS and other as YOSEMITE
 
* Set Partition Table as MBR (Tried GUID Partition Table on reinstall as well)
 
* Closed disk utility, selected Mavericks partition and clicked customize and unchecked GraphicsEnabler=Yes
 
* Clicked Install
 
After 20 mins or so, I encountered this error.
 
 
 
Any suggestions.???
 
I have created a new Mavericks USB and created 2 partitions from disk management in Windows 7 on the 200 GB HDD.
 
Trying to do a clean Install now.
 
And will this error occur if BIOS Time is incorrect. I had to manually adjust BIOS date and time, and even after that error occurs.
 
So help me out guys.
 
Thank you.
 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I have solved the problem myself...

 

The issue was with my partitions, I have created 4 partitions in exFat from Disk Management Windows.

 

Then I installed using the above mentioned steps and it worked like a charm...!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $62.87 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • i have a Lenovo ideapad Y700 that won't boot to Mac OSX. its a Intel Core i7-6700HQ cpu @ 2.60GHz. 16 GB Ram with intel hd 530 Graphics and Nvidia Geforce GTX 960M. i got: uptime in nanoseconds error. the uptime i got on my machine is 2084132230. not the same everytime  
    • I previously installed yosemite on my pc. It worked well. But I can only boot the yosemite by cliking F10 advanced boot option and have to select my Hard drive. It didn/t boot automatically. So I just mounted the EFI folder and replaced the files from the original EFI I got from a link. Probelm started. So I planned to install Yosemite again. Keyboard not worked. So I boot back windows 10 and replace everything. But when I try to install yosemite again, sill I'm facing the probelm. Keyboard not working at selecting Yosemite zone screen. Keyboard is well functioning at BIOS screen, advanced boot option screen, even in my windows 10. But it freeze at the below screen. I tried everything, changed my Boot mode to UEFI and Legacy, reset CMOS by removing CMOS battery, restarted minimum 50 times, Changed my keyboard from USB to PS2, changed my USB keyboard port to every port. Please help me to solve this.   My System Config :   Intet i3-2120 CPU@3.30GHz 1 TB Hard drive 8 GB Ram 2GB GT610 graphic card Keyboard freeze at this screen.
    • Yes , I'm Jeff and I'm new around here. I was wondering what it takes to get a ISO file around here?  By the way I love your web site.  Hope to hear from you soon. Thanks.
    • I am fairly new to the idea of creating hackintoshes but I would love to dual boot Windows 10 and Mac OS Sierra on this machine listed below, will it be possible? Thanks in advance   Case CORSAIR OBSIDIAN SERIES™ 750D FULL TOWER CASE Processor (CPU) Intel® Core™i7 Ten Core Processor Extreme i7-6950X (3.0GHz) 25MB Cache Motherboard ASUS® RAMPAGE V EDITION 10: E-ATX, USB 3.1, SATA 6 GB/s Memory (RAM) 32GB HyperX PREDATOR DDR4 3200MHz X.M.P (4 x 8GB) Graphics Card   Asus Republic Of Gamers Strix NVIDIA GTX 1080 1st Hard Disk 480GB BiWIN 2.5" SSD, SATA 6 Gb/s (upto 564MB/sR | 513MB/sW) 2nd Hard Disk 6TB SATA-III 3.5" HDD, 6GB/s, 7200RPM, 128MB CACHE DVD/BLU-RAY Drive 16x BLU-RAY WRITER DRIVE, 16x DVD ±R/±RW & SOFTWARE Power Supply CORSAIR 1000W RMx SERIES™ MODULAR 80 PLUS® GOLD, ULTRA QUIET Power Cable 1 x 1 Metre UK Power Cable (Kettle Lead) Processor Cooling Corsair H100i V2 Hydro Cooler w/ PCS Liquid Series Ultra Quiet Fans Thermal Paste ARCTIC MX-4 EXTREME THERMAL CONDUCTIVITY COMPOUND Extra Case Fans 2x 120mm Apache Black Quiet Fan (fitted to extract from rear/roof)     Sound Card ONBOARD 8 CHANNEL (7.1) HIGH DEF AUDIO (AS STANDARD) Wireless/Wired Networking 10/100/1000 GIGABIT LAN PORT (Wi-Fi NOT INCLUDED) USB Options MIN. 2 x USB 3.0 & 6 x USB 2.0 PORTS @ BACK PANEL + MIN. 2 FRONT PORTS Operating System Genuine Windows 10 Professional 64 Bit - inc DVD & Licence Operating System Language United Kingdom - English Language DVD Recovery Media Windows 10 (64-bit) Professional DVD with paper sleeve Office Software NO OFFICE SOFTWARE Anti-Virus NO ANTI-VIRUS SOFTWARE Browser Google Chrome™ Warranty 3 Year Silver Warranty (1 Year Collect & Return, 1 Year Parts, 3 Year Labour) Delivery STANDARD INSURED DELIVERY TO UK MAINLAND (MON-FRI) Build Time Standard Build - Approximately 7 to 9 working days
    • hii i am using samsung laptop intel i3   M370   2.40 Ghz  nvidia geforce  M315  graphics when i boot from usb,  firstly show some code and after this show a dialog box . in this box , showing a phone and laptop, one by one. on the top of the screen, showing apple logo and "Language Chooser". i am not able go next step.   plz help me.
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,538

    Latest File
    By rembrandt63

    344    0

×