[Asus Q550LF] Help configuring some things for post-install - Hackintosh Yosemite - Hackintosh Zone [Asus Q550LF] Help configuring some things for post-install Jump to content
osum4est

[Asus Q550LF] Help configuring some things for post-install

Recommended Posts

Hey I'm hackintoshing my laptop, an Asus q550lf. Some help getting some things working would be great!

Not working:

Keyboard backlight

Audio

2-finger scrolling with the touchpad

WiFi

Battery indicator

Share this post


Link to post
Share on other sites

How did you even manage to get OSX running on this laptop? i have the same one, please post any useful info that can help me install it to this laptop like your bios settings.
Try multibeast if you haven't already, the hackintoshing community kinda passed up this laptop due to issues even getting it to boot. maybe this distro has fixed that, who knows. as far as the touchpad goes i know for a fact you're SOL because im primarily a linux user and the trackpad is unsupported in all the distros ive tried (lost track at like 30) it works, but nothing fancy does.

 

if you cant get it to work just install an excessive amount of kexts, and then if youre still at a loss just reformat the drive and install something linux based like elementary os

Share this post


Link to post
Share on other sites

Hi there! Im about to re do my install so I'll go ahead and write a little guide as I go along. And I'm triple booting as well with windows 10 and Ubuntu 14. For me, almost everything works on Ubuntu out of the box!! Two finger scrolling, backlight, keyboard backlight, wifi, etc. I'm not sure why you're having problems! I also didn't have trouble getting os x to just boot for some reason.

So I'll probably have the guide up tonight or so and I'll just post it in this thread. Hopefully you and many others will get some use out of it! And hopefully we can get this awesome laptop almost fully working.

I will be buying a new WiFi card that works with os x, though. Do you know the best one that is compatible with yosemite with or without kexts?

Thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Asrock Z370 Professional 7 I7 8700K evga 1080 ti ftw 3 16gb gskill 3200 CL14 samsung ssd for mac and a nve samsung for windows I NEED this working  High sierra the last version of curse THANK YOU Edited 59 minutes ago by crazyke
    • I have searched all over and there is a LOT of info on what to do to install Mac OS w/e once you have set up the Mac VM. I am brand new at this so I may just be missing something very simple. How do I get from this... https://imgur.com/vQrLPXH To this.... https://imgur.com/RunPZ1C  
    • Hello everyone,  I'm trying to install High Sierra (with AMD support) on my AMD 4500m Lenovo G505s laptop. When booting from Clover in EFI with i get some really fast screen log then the pc reboots. Now, i know there isn't a way you could help me without some info/logs, unless i'm missing a major malfunction known on these kind of laptops, so, do you know a way i could prevent it from rebooting in order to at least understand what is causing this problem? Do you think even trying to put OSX on this laptop is worth it? Thank you.
    • Hello, i am trying to install High Sierra on my ASUS X75VB but i am getting multiple errors with the ACPI.
      I believe it is CPU related?

      Mainboard: HM76 (X75VB SOCKET 0)
      CPU: Intel Core i5 3320m (Not the original CPU of this laptop!)
      GPU: Intel HD Graphics 4000 & NVIDIA 2GB Geforce 740M
      RAM: DDR3 8GB
      Storage: 120GB SSD (SATA-2)

      I have used the DSDT.aml & SSDT.aml from the following resource:
       https://github.com/xxx10101xxx/ThinkPad-X230-macOS/tree/master/i5-3320M

      My config.plst can be found here:
      https://drive.google.com/open?id=1lK7ixY8fAvtIJv8gY6Gf-RQvKJBVcFLm

      Thanks in advance!
    • im already download 10.12 and 10.13 . when im trying install 10.12 . all works fine , like resolution already 1920x1080 , sound , network all fine .. but when im trying install 10.13. resolution wont 1080 , already install nvidia web drivers , but hopeless..

      using Nvidia GT630 , btw .
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    116    0

×