[Asus Q550LF] Help configuring some things for post-install - Hackintosh Yosemite - Hackintosh Zone Jump to content
osum4est

[Asus Q550LF] Help configuring some things for post-install

Recommended Posts

Hey I'm hackintoshing my laptop, an Asus q550lf. Some help getting some things working would be great!

Not working:

Keyboard backlight

Audio

2-finger scrolling with the touchpad

WiFi

Battery indicator

Share this post


Link to post
Share on other sites

How did you even manage to get OSX running on this laptop? i have the same one, please post any useful info that can help me install it to this laptop like your bios settings.
Try multibeast if you haven't already, the hackintoshing community kinda passed up this laptop due to issues even getting it to boot. maybe this distro has fixed that, who knows. as far as the touchpad goes i know for a fact you're SOL because im primarily a linux user and the trackpad is unsupported in all the distros ive tried (lost track at like 30) it works, but nothing fancy does.

 

if you cant get it to work just install an excessive amount of kexts, and then if youre still at a loss just reformat the drive and install something linux based like elementary os

Share this post


Link to post
Share on other sites

Hi there! Im about to re do my install so I'll go ahead and write a little guide as I go along. And I'm triple booting as well with windows 10 and Ubuntu 14. For me, almost everything works on Ubuntu out of the box!! Two finger scrolling, backlight, keyboard backlight, wifi, etc. I'm not sure why you're having problems! I also didn't have trouble getting os x to just boot for some reason.

So I'll probably have the guide up tonight or so and I'll just post it in this thread. Hopefully you and many others will get some use out of it! And hopefully we can get this awesome laptop almost fully working.

I will be buying a new WiFi card that works with os x, though. Do you know the best one that is compatible with yosemite with or without kexts?

Thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hello! I made my usb key with transmac but when I start OS X Sierra everything goes well, the installation too but the installation blocks at 100%, time remaining: less than a minute. with it worked but not anymore. can you help me? My PC : it is a laptop: ASUS X751LD the motherboard I do not know, the hard drive I do not know but it's a HDD of 500 gb I have two graphics cards: Intel HD 4400 and Nvidia 820m, (which blocked me for the installation of Yosemite and High Sierra) thank you in advance.   PS : Sorry for my bad english i'm french ^^.
    • Hello! Yesterday I successfully installed Yosemite (Yosemite Zone distro) on my laptop (Sony Vaio FIT 15E with an i3-3217U). The only thing that doesn't work is the wifi card (BCM43142). I found in my house another wireless card, AzureWave AW-NB047H. Is this wireless card compatible with macOS?   Sorry for my bad english and thanks in advance. ~IOStream
    • i have installed sierra on my acer aspire e14 e5 - 475G 59C7 with processor i5-7200u 2.5GHZ  nvidia geforce 940MXX 2GB  4GB DDR4  when i install i disabled "move nvidia.pkg" "ati.pkg" "intel.pkg" installed works, but when i type something it gone too far. for example i just type "a" in 0.5 seconds it shows "aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa" anyone know how to fix this?        
    • Hello,
      On High Sierra 10.13.1 under VMWare.
      I install Final Cut Pro 10.4 when running got this error:
      This graphics configuration does not support hardware acceleration, which is required to run Final Cut Pro.
      My GPU is: AMD Radeon R7 240 but show on Hachintosh About : Graphics: Display 128 MB. Thank you for help.
    • I got same error 4 years later. On High Sierra. What's the solution? What you suggested doesn't work. Why does this happen? Any ideas?
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    15    0

×