amd installing problem - OS X Yosemite Zone Hackintosh 10.10 - Hackintosh Zone Jump to content
  • 0
Eftijis Voutzalis

amd installing problem


hi there to all ! i have a problem with the installation of yosemite 10.10.1. i have made the usb stick with transMac everything worked well it boots with the boot flags " /amd64 -v  cpus=1 ncpi=0x2000" but when i erase my Yosemite HD hard disk to install the os it comes with this (the picture is above.) i don't know what to do... i have tryed to install 10 times from yesterday but the same result always..... any suggetions ????? my specs are : amd fx 6100  asus saberooth 990fx r2,0 nvidia geforce gtx 650 post-155734-0-01181000-1424005146_thumb.

Share this post

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now