Yosemite Zone 10.10.1 (DMG) doesn't boot on UEFI/Legacy Boot systems - Hackintosh Yosemite - Hackintosh Zone Jump to content
JacoboBlandonPineda

Yosemite Zone 10.10.1 (DMG) doesn't boot on UEFI/Legacy Boot systems

Recommended Posts

Hello there.

 

I've downloaded Yosemite Zone 10.10.1 DMG file, and created a 'bootable' USB stick with TransMac, but simply it doesn't boot. And the problem with BootdiskUtility is that needs to delete all files, and you can't select a specific partition without deleting the whole disk.

 

If someone knows how to boot it on UEFI (or at least CSM/Legacy Boot) without using a Mac, let me know.

 

Thanks.

 

Share this post


Link to post
Share on other sites

For me, it did not booted as well. Chameleon, the new version for Yosemite, seems to have some issues with certain old motherboards. I have burned a Clover iso on a cd-rw, and used it to boot the usb installer. After installing without a bootloader, I have booted the installed OS using the same cd with Clover, then installed Clover on the partition on which I had installed Yosemite. I have BIOS on the board, not UEFI, but I have partitioned the hard drive with GPT, giving a better environment to Clover to boot and to be installed, although it seems to work at this step with MBR as well. After booting the os, ejected the cd and rebooted, the Clover on the hard drive took the role of the one on the CD. The only downside is that, at every boot, I need to manually add the boot flag (boot argument) npci=0x2000 . 

Share this post


Link to post
Share on other sites

I created the USB with Boot Disk Utility, I had just to edit settings and enable multipartition (size setted to 64MB); in this way I had The first partition with Clover and the second ready for OS X. Then I used the "Extract HFS+ from DMG" option (I don't remember properly the option name) and went taking a coffee (it takes a lot of time).

After that I right-clicked on the USB empty partition and choose to restore the partition from an archive (the one got from the DMG); worked like a charme, with UEFI.
If you need a video, I can do one.

Share this post


Link to post
Share on other sites

Thanks, it boots now, I only need some bootflags because OS X freezes at Apple logo.

please help me i have same probleam.....

apple logo freeze

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $49.70 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hi, Succesfully installed High Sierra. First time login with succes. After a restart the same login credentials were not accepted, so login failed. Login credentials were not changed! How to proceed? Thnx! H.    
    • Ok i tried right now. It started the installer. I did tools>disks and i tried to format one of my hdds in macos format and it gave me error. Then the hdd vanished. I went on win10 to format the hdd and have it back. When i went back to the bootable usb it gave me error. Here's everything https://drive.google.com/folderview?id=1JYkmjHA4AOaCnBa_aqkXZTyste9MVd2S   Edit: ok i tried to boot first the other partition of the usb (the not EFI one) and it got stuck like it did before. Now i booted the efi one and it's booting fine like before. I'm gonna check if i can initiate the hdd. Allright it booted and started some kind of configuration. I waited for it to end and I did a reboot. The problem is that the resolution is too low and i can't see properly Clover's window. What can I do?
    • @Niresh    it says  uhci controller  ehci controller setting legacy usb off on controller legacy USB off done   my motherboard is gigabyte EP43-UD3L can you help to set up bios as it is different from the pics posted    i am using the chameleon bootloader enoch r2839 could this be a problem?
    • I changed the config.plist but still I don't reach the installation menu. It freezes at Apple screen at 60% of progress. In chameleon way (the cmd like) it still says "host-level exception" trying to change values but don't go furthermore. What I can do?  
    •  there was a solution back in the day with mavericks. Well... unlucky. i'll fix the rest (Wifi, Sound and webcam(?) ) then update the main thread for others ^^' Thanks.
  • Download Statistics

    • Files
      845
    • Comments
      2,131
    • Reviews
      2,556

    Latest File
    By 8osm3rka

    21    0

×