Common errors? on my newly installed mac os x mavericks on a amd processor - Hackintosh Mavericks - Hackintosh Zone Jump to content
kahlo08

Common errors? on my newly installed mac os x mavericks on a amd processor

Recommended Posts

Hi, so I did step by step what was instructed in a youtube video to install niresh's mac os x mavericks. After many tries, it kept saying ''error happened with the installation of mac os x''. So then I kept retrying until I decided to re-format the USB and re-mount the .img into the USB and then it worked the first try. (derpyderp)

 

After erasing the hard drive to [journaled] I pretty much left all the customization at default. I know that I changed the Chameleon to EFI because when I was erasing my hard drive it was showing GUID. I also selected Grahpicsenabler and checked NVIDA+ATI backup thingy that was right under IGPEnabler or something like that. 

 

So first, I have to always keep my USB plugged in to start Niresh's mac os x mavericks because for some reasons I don't have a boot-loader. If I were to remove the USB, it would say ''no media found''. 

 

I've managed to create a account for the computer and all, but then safari gets all flickery and stuff it also does the same thing with the LaunchPad. I'm pretty sure it has to do with the graphics card. Oh also, I have a AMD APU (A8-6500) with a Nvidia graphics card (EVGA GTX 750 1GB GDDR5).

 

I also have a issue with the resolution. I know that my monitor supports 1080p (because I play on it with my ps3) and I used this resolution for when I was using windows 8.1. But now I can't get anywhere close to that. It's locked at 1024x768. 

 

And last, but not least. Audio. I have a static noise that stay on constantly even if I play a video or a music. I can hear the video or music fine, but there's that annoying static noise going on FOREVER. Even if nothing is playing AT ALL.

 

 

I appreciate your concern in advance!

Thanks to you guys I can finally use OS X Mavericks.

 

Sorry if there was already a post with similar issues. I just couldn't seem to find one that could help me. You could just post me a link of a other forum and then I'll delete this one.

 

SPECS :

 

AMD A8-6500 3.6GHZ

EVGA GTX 750 1GB GDDR5

6GB 1600 MHZ RAM

530 80+ BRONZE CERTIFIED ROSEWILL

TOSHIBA 1TB 7200 RPM HDD

M11BB MOTHERBOARD

And some random DVD burner/reader

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $49.70 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hi, Succesfully installed High Sierra. First time login with succes. After a restart the same login credentials were not accepted, so login failed. Login credentials were not changed! How to proceed? Thnx! H.    
    • Ok i tried right now. It started the installer. I did tools>disks and i tried to format one of my hdds in macos format and it gave me error. Then the hdd vanished. I went on win10 to format the hdd and have it back. When i went back to the bootable usb it gave me error. Here's everything https://drive.google.com/folderview?id=1JYkmjHA4AOaCnBa_aqkXZTyste9MVd2S   Edit: ok i tried to boot first the other partition of the usb (the not EFI one) and it got stuck like it did before. Now i booted the efi one and it's booting fine like before. I'm gonna check if i can initiate the hdd. Allright it booted and started some kind of configuration. I waited for it to end and I did a reboot. The problem is that the resolution is too low and i can't see properly Clover's window. What can I do?
    • @Niresh    it says  uhci controller  ehci controller setting legacy usb off on controller legacy USB off done   my motherboard is gigabyte EP43-UD3L can you help to set up bios as it is different from the pics posted    i am using the chameleon bootloader enoch r2839 could this be a problem?
    • I changed the config.plist but still I don't reach the installation menu. It freezes at Apple screen at 60% of progress. In chameleon way (the cmd like) it still says "host-level exception" trying to change values but don't go furthermore. What I can do?  
    •  there was a solution back in the day with mavericks. Well... unlucky. i'll fix the rest (Wifi, Sound and webcam(?) ) then update the main thread for others ^^' Thanks.
  • Download Statistics

    • Files
      845
    • Comments
      2,131
    • Reviews
      2,556

    Latest File
    By 8osm3rka

    21    0

×