Pre-install computer nightmares! Please advise :) - Hackintosh Mountain Lion - Hackintosh Zone Pre-install computer nightmares! Please advise :) Jump to content
Sign in to follow this  
Floydr92

Pre-install computer nightmares! Please advise :)

Recommended Posts

Hi guys,So I'm trying to turn my Sony vaio PCG-71C11M into a hackintosh with dual boot to windows 7 for my girlfriend to use.I have backed everything from the laptop onto an external hard drive, and also found that the internal had in the laptop is jacketed hence the computer was running reallllly slow. So i upgraded the ram to 6gb and have a new hard drive waiting to go in once I've downloaded everything necessary.Downloaded niresh 10.8.5 and tried to burn to a DVD...got a hardware error and writing failed. Tried this 3 times with same issue. So I went to the shop and bought an 8gb USB flash drive, used some 'ISO to USB' software to try and mount the ISO on the USB, and it just screwed up my USB. Now the computer won't recognise it :/Anyone got any suggestions besides buying a new DVD writer? I have an external HDD enclosure I could put the hard drive I'm going to install onto in and try and mount the file on that for installation, but doubt it would work and don't know what I'm doing.Specs of laptop:CPU: AMD E-450 Ram: 6gbRadeon HD graphics (on board)HDD: 500gb western digital

Share this post


Link to post
Share on other sites

did you burn the dvd right? at the slowest speed and have you try a different usb port to install ?

Share this post


Link to post
Share on other sites

mi experiencia es.......que hay que tener un hdd para cada sistema operativo 1 para mac, 1 para windows y 1 para linuxs.

Share this post


Link to post
Share on other sites

mi experiencia es.......que hay que tener un hdd para cada sistema operativo 1 para mac, 1 para windows y 1 para linuxs.

Si pero tambien puedes instalar el system windows i mac i linux and la misma drive.soloNesesitas un bootloader para acesar cada systema operativo

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $35.82 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • I !ve got the problem after post install highsierra . when restart computer ,It can!t boot to keep going install account and hang the computer.   My laptop is ASUS X550D  with amd CPU A6 5350M 2.9 GHZ                        graphic RADEON HD 8670M    RAM  4gb  help me how to fix it thanks alot         
    •     Getting problem with installing macos Sierra on a dell latitude E5520, I tried the usb boot on a hp computer and there it worked. But on the dell i get the error as in the picture. What's can i do for fix this?
    • I've added every kext possible, Lilu, IntelGraphicsFixup, changed my config settings nothing so far has worked. I tried asking for help on the tony mac forums, but was banned the minute I sent the progress report they asked for, for software piracy. (which makes no sense because any hackintosh is software piracy anyway) but regardless of that, I still have very choppy graphics, and only 4 mb of VRAM, as shown in the about my mac screenshot I linked below. Can anyone help?
    • Hi, 
      I finally decided to install macOS high sierra on my laptop - Lenovo IdeaPad 720S 15IKB.
      It has:   i5-7300HQ, Intel HM175
      12GB DDR4 RAM
      A Samsung 256GB NVMe Drive
      GTX 1050 Ti With Max-Q   The first try did not boot so i had to use some args to get it to boot. The first problem arises due to the fact that all available usb slots are usb 3.1. The installer did not recognise my keyboard and trackpad and i had to install some kexts to get them working. Well, after i intalled the kexts, It was stuck in a boot loop. I was fed up and it was late so i decided to download hackintosh zone from niresh. I would install it later. Well, when i run hackintosh zone it gets stuck at the apple logo after loading. I ran it in verbose mode and it gets stuck in the following   [Date] localhost com.apple.xpc.launchd[1] <Error>: Host-level exception raised: pid = 541, thread = 0xbf1f, exception type = 0xd, codes = { 0 }, states = { 0 }
      busy timeout[0], (240s): 'AppleEFIRuntime'
      busy timeout[1], (240s): 'AppleEFIRuntime'
      busy timeout[2], (240s): 'AppleEFIRuntime'   Then the screen goes blank and it starts over. Any help is appreciated. Thanks!
    • ASUS laptop X550D can run hackintosk ? help me ! please!!!   thanks alot
  • Download Statistics

    • Files
      852
    • Comments
      2,144
    • Reviews
      2,601

    Latest File
    By Niresh

    548    0

×