Pre-install computer nightmares! Please advise :) - Hackintosh Mountain Lion - Hackintosh Zone Jump to content
  • 0
Sign in to follow this  
Floydr92

Pre-install computer nightmares! Please advise :)

Question

Hi guys,So I'm trying to turn my Sony vaio PCG-71C11M into a hackintosh with dual boot to windows 7 for my girlfriend to use.I have backed everything from the laptop onto an external hard drive, and also found that the internal had in the laptop is jacketed hence the computer was running reallllly slow. So i upgraded the ram to 6gb and have a new hard drive waiting to go in once I've downloaded everything necessary.Downloaded niresh 10.8.5 and tried to burn to a DVD...got a hardware error and writing failed. Tried this 3 times with same issue. So I went to the shop and bought an 8gb USB flash drive, used some 'ISO to USB' software to try and mount the ISO on the USB, and it just screwed up my USB. Now the computer won't recognise it :/Anyone got any suggestions besides buying a new DVD writer? I have an external HDD enclosure I could put the hard drive I'm going to install onto in and try and mount the file on that for installation, but doubt it would work and don't know what I'm doing.Specs of laptop:CPU: AMD E-450 Ram: 6gbRadeon HD graphics (on board)HDD: 500gb western digital

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

mi experiencia es.......que hay que tener un hdd para cada sistema operativo 1 para mac, 1 para windows y 1 para linuxs.

Share this post


Link to post
Share on other sites
  • 0

mi experiencia es.......que hay que tener un hdd para cada sistema operativo 1 para mac, 1 para windows y 1 para linuxs.

Si pero tambien puedes instalar el system windows i mac i linux and la misma drive.soloNesesitas un bootloader para acesar cada systema operativo

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $54.09 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hi guys, I installed the Hackintosh Sierra Zone image and most things work except my graphics. It detects as AMD R9 290X when I use FakeID 0x67B01002 on boot, however I only get 7MB of VRAM with no QE. My screen also tears as well. Hope someone can help me - Intel Core i5 2500K - AMD R9 290X 4GB - ASUS P8Z77-V LX
    • Hey guys, I'm looking into dual booting OSX Sierra or High Sierra on my ASUS Zenbook Pro UX501V. I use a lot of mac only software like sketch at uni and it would make my life a lot easier to just be able to boot into it instead of going to campus to use one of their Mac's. I'm currently running windows 10 and would prefer to not have to lose all my files or reinstall windows 10, however if this is unavoidable I would consider it. Specs are Processor    Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz, 2592 Mhz, 4 Core(s), 8 Logical Processor(s)
      GPU    NVIDIA GeForce GTX 960m 4gb DDR5
      RAM    12GB DDR4
      BIOS Version/Date    American Megatrends Inc. N501VW.300, 9/05/2016
      BIOS Mode    UEFI Does anyone know of any guides? Or has done this before? Even a link to point me on my way. Looked into the clover bootloader and I'm under the impression that's the route I'll have to take. Thanks for any help you may have      
    • Hi everyone. Here are my specs MOBO :Gigabyte Z68 XP UD3 (1155) GPU : HD 6870 1gb CPU Intel i7 2600k (1155) 60gb SATA SSD   MOBO is using legacy Bios. This machine has served me well for years. I tripped a circuit breaker a few weeks ago and now it's stuck in a boot loop. I have setup a new bootable USB to reinstall but for some reason the boot loop is happening when I startup from this as well. I can manage to get to the desktop using the safe mode boot flag (-x) but after a few moments, the desktop freezes and the computer reboots. I used the 10.10.1 disc image to create the new USB stick I am not sure if this could be causing the boot problem in the USB. Should I have used the 10.10.0? At first I suspected a hardware issue but I left the computer on for two days at in the bios screen and it stayed on just fine. Hoping someone can give me a hand figuring out which boot flags can get me going again or how I can reinstall the OS. I really need to get past the freeze/reboot cycle I am in. I am almost ready to nuke this thing and install windows
    • i also have this problem if you will finde the solution please inform me right away and thank you
    • I built a Hackintosh on a GIGABYTE GA-EP45-UD3P in 2010, and upgraded it to Sierra about 4 months ago. It's been working great until a few days ago.  The clock now is losing time, while the computer is on and running. I've been working on the computer all morning, and have had to bump it forward to the current time it 3-4x. Right now it says 9:40am, but it's really 9:47am.  I have "Set time and date automatically" set in settings and "Apple Americas/U.S. (time.apple.com.)" selected on the drop down. Deselecting it, and selecting it again, brings the clock back to the current time.  Is this a hardware issue or a software issue? Do I have to replace the CR2032 on the motherboard? If so - why? The computer is on, and running, why would it need that battery to maintain the time?       
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,538

    Latest File
    By rembrandt63

    313    0

×