FULLY WORKING YOSEMITE ZONE ON ECS H61H2-MV - Yosemite - Hackintosh Zone Jump to content


Recommended Posts

System and devices 


ESC H61H2-MV 1155 MOBO

INTEL CORE I3-2120 3.29 Ghz 

ZODIAC GEFORCE GT 620 Resolution: 1680 x 1050 @ 60 Hz




VIA Audio 



Hi all new round here love this site got a lot of helpful info and download links about making my hackintosh everything worked out of the box here is what i did and worked for me 

i have not included links as all of the software i used it was downloaded using the links on this site 


what you will need. Yosemite zone distro. transmac for windows i used the 15 day trial windows 7 pc 8gb usb drive


install transmit then right click on the desktop icon and select run as administrator insert usb drive in transmac in the left column you should see usb drive if not right click mouse in the left hand column then select refresh drive list once you see usb drive again highlight it and right click on it then select format drive for mac when done right click again and select format drive with disk image select yosemite zone dmg you downloaded earlier ok that done

insert usb drive into your soon to be hackintosh start up pc hit del key enter bios first thing is restore defaults then change IDE to ACHI disable VT under the cpu settings save and reboot now press F7 select usb to boot from once you get to yosemite zone start menu type -v then hit enter you will see lots of script running all being well you should get to the installer screen once there select disk utillitys from the menu in the top bar once open select your hard drive in the left column  select partition then click on current select 1 partition on right change it from ntfs or fat 32 to mac OS X extended journaled  name the disk anything you like hit apply exit disk utilities click continue follow the on screen instructions to install should take around 15- 20 mins to complete once you have gone through all the set up process e.g account set up once you get to the desk top do nothing until you see a message appear in the top right where the red apple is saying that the kexts install complete job done 


please note I'm a noob round here this worked for me with my set up i am using it now to do this write up may have been pure luck that it was more or less trouble free instal i like to think it was the excellent work done by all who made the distro so good luck to anyone who trys to do this on these mobos thanks i hope this is of some help to someone 


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting March 2018

    Please donate to support the community.
    We appreciate all donations!


    $86.22 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • me too
      Update 10.13.3 will not open
      Always start new
      Can only be maintained at 10.13
    • Hi dear I want to install  Hackintosh  on my pc I have Gigabyte h97m-d3h, i configure all Bios Settings as you shown in your guide page but when I reach on language setting option after this option there is no hard drive option here how can I fix this error I have 240GB SSD and 3TB Seagate hard drive please some one help me for this   Thanks  AliRaza  
    • I am trying to get High Sierra installed on my setup. When it starts to install it hangs at 12 minutes and doesn't go any farther. Below I have listed the specs of the machine any help would be amazing Gigabyte GA-z270MX-Gaming I7 7700k 4.2 EVGA GTX1060 6gb Samsung EVO 850 500 gb Ballistix 64gb PC4-21300 
    • Hello Hackintoshers! I'm almost finished with my hackintosh project, except I can't get my dual monitor setup to work. Here are my specifications: Motherboard: H110M PRO-VH Processor: Intel Core i5 3,19 GHz GPU: Intel HD Graphics 530 RAM: 16 GB So here's the problem: Whenever i boot with HDMI and VGA connected the monitor with VGA goes black and then it turns off. I'm a complete noob at hackintoshing so I don't know what to do. I'm gonna link my config.plist file. https://www.mediafire.com/file/8580sa87t5sqn74/config.plist  This is urgent!
    • i'm install from usb. then eject usb and restart laptop but it's not booting.    Processors   2nd Generation Intel®  CoreTM  i5       Memory   Up to 4GB12Shared Dual Channel DDR3 at 1333MHz   Chipset   Intel®  HM67 Express Chipset   Graphics   Intel® HD Graphics 3000 (w/ 2nd Generation Core i processors)     LCD Display   14.0" High Definition (720p) 1366 x 768 WLED Display with TrueLifeTM         Wireless   Wi-Fi Options: Standard Dell Wireless TM  802.11b/g/n   Bluetooth Options: Optional Combo Dell Wireless Card 802.11b/g/n, BT3.0+HS
  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By ka209

    6    0