Freeze of loading bar in first installation try at vmware - Hackintosh Yosemite - Hackintosh Zone Jump to content
hyipbc

Freeze of loading bar in first installation try at vmware

Recommended Posts

I just download the osx 10 10 1 yosemite zone torrent iso to try it on vmware

 

i crack the vmware 11 and create osx 10.10 with this iso as installation

 

when it fist run for installation, it use high resource of pc to get to middle of loading bar and then stuck there for hours even while use that resources

 

sony vaio duo 13 - corei5 hd4400 8gig ram

 

vmware workstation 11.0.0 build-2305329

 

host os Windows 8.1 Pro, 64-bit  (Build 9600) 6.3.9600

Share this post


Link to post
Share on other sites

Please provide your graphic card details

If you trying to run setup in GUI mode it wont work

When you boot the setup

Press f8 within seconds else it will move to gui loading bar

And type -v and press enter

If you have downloaded vm ware image i would prefer you to get dmg niresh Yosemite and burn it on usb and boot your computer

  • Like 1

Share this post


Link to post
Share on other sites

Please provide your graphic card details

If you trying to run setup in GUI mode it wont work

When you boot the setup

Press f8 within seconds else it will move to gui loading bar

And type -v and press enter

If you have downloaded vm ware image i would prefer you to get dmg niresh Yosemite and burn it on usb and boot your computer

 

Thank you,

 

Integrated Graphics Controller [C0/D0] [sony]

Intel HD Graphics 4400

Haswell-U GT2

+

Intel Core i5-4200U

 

Why not try gui?

 

I just start vmware, start os x 10.10 virtual machine with yosemite-zone.iso as installer

 

press many times f8 from start till the gui loading bar start ( it has no effect at all and gui load any way )

 

again stuck here at loading bar

 

I do not have vmware image, i am try to install a fresh os x 10.10 with yosemite-zone.iso on vmware workstation 11 that is unlocked with unlocker 2.3

 

Please help me more to resolve this situation, it is no way for me to write any code and any debug, it is just start right at gui loading bar and stuck there

Share this post


Link to post
Share on other sites

I recommend you to download Virtual Box it's free, (If you are installing on Hard disk, I prefer you to go with Mavericks. Because in my pc Yosemite installs only in SSD:- This is what i have observed)

 

After downloading Virtual Box 

1)Create new OS, name whatever you like, In Os choose Mac, In type choose MacOSX 64bit

2)After creating select ram size(4 GB would be enough)

3)Next,Create a virtual hard drive, then choose VMDK image

4)Choose memory type: Dynamic memory

5)Set size around 20-50 or more as you like

 

 

Now you have to change setting of your OS

 

1)Single click on your newly created OS on sidebar and then choose right click settings or setting button on the top bar

2)Click on system and Uncheck "Enable EFI" and "Hardware Clock in UTC time"

3)Then click on storage  and then single click on empty(CD Disk type Logo under Controller SATA)

4)After selecting Empty, click on cd icon in Attributes(on right side) and choose a Virtual CD Disc Image file

5)Locate your dmg file or Yosemite Zone.dmg  that you have downloaded

 

Now click oK

 

Start your OS

 

 

1)Start pressing F8 after the Oracle logo displays

2)then type -v

 

and incase even if it still not runs

 type -v -x GraphicsEnabler=No cpus=1

 

and if after that you are getting Bluetooth Controller missing error, dont worry it can be fixed very easily if installed  in VirtualBox

Share this post


Link to post
Share on other sites

Thank you, i am going to try that and i see the options to enter command and ... . really different from than vmware environment and loading behavior gui on it!

 

Please help me on vmware! what is wrong with vmware?

Share this post


Link to post
Share on other sites

Problem was not the gui!

 

Any way in this mode as no gui and a debug info, it is now shown that it stuck at vm swap subsystem is on!

 

post-160352-0-53755600-1424721404_thumb.

Share this post


Link to post
Share on other sites

@hyipbc @bharatkhanna29

Create new OS, name whatever you like, In Os choose Mac, In type choose MacOSX 64bit

Choose it as Windows 7 or something

  • Like 1

Share this post


Link to post
Share on other sites

@hyipbc @bharatkhanna29

Create new OS, name whatever you like, In Os choose Mac, In type choose MacOSX 64bit

Choose it as Windows 7 or something

 

Thank you Niresh! 

 

Anyway it show a error after a while, Virtualbox critical error ... and exit

 

Please, niresh you are master at osx hack, please give details on this problem at vmware and clarify clearly so i can have osx on vmware or maybe at least on virtual box

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $49.70 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hello Guys. I try at the moment to install Sierra Zone, but the installer won't start! If i try to open the installer with UEFI, it shows this: But if i try to open with the non-UEFI version, the Computer reboots if I want to start the installer. I already research for it, but I didn't found something usefull for me. Can someone help me? PC Specs.: AMD FX-6300 8 GB RAM ASRock 970M Pro3 nVidia GeForce GTX 730
    • Thank you Niresh for all of your tips. Unfortunately i couldn't get to the installation screen. 

      After trying to boot with both bootloaders (Chameleon and Clover) my pc still reboots seconds after trying to boot.

      I think it's something related to my motherboard due to it being old. Thanks anyways! Glad to see you're still working on those beautiful distros. I've been a follower since the other blog.
    • Hey, i have little problem. I trying install "Hackintosh-Sierra-Zone" And about 5 minutes on USB drive installation i got error panic cpu 0. I dont know what system of Hackintosh i can install because i looking at videos  Some help for me what Hackintosh i must download to start working? Notebook specs: Intel Core i5-5200U CPU @ 2.20 GHz 4 GB RAM DDR3 1600 MHz SODIMM SSHD = WDC WD10JPCX-24UE4T0 1 TB Intel(R) HD Graphics 5500 + AMD Radeon (TM) R7 M360 2 GB   Please help
    • Thanks. Thanks. But i mostly care if the GPU could work with OS X. And about the SMBIOS, can you tell me about it?  cause, i dont know what is that for. and where can i find that thing? And the /haswell boot-arg, do i have to enter it everytime that i want to boot in Mac OS X? (Also thanks for the help about the graphics again.)
    • I have this same problem on my Dell Inspiron 3650 in UEFI Mode, I'd appreciate any help I can get
  • Download Statistics

    • Files
      845
    • Comments
      2,132
    • Reviews
      2,556

    Latest File
    By 8osm3rka

    24    0

×