Installation of Niresh Maverick fails on my AMD computer. Some help needed please! - Hackintosh Mavericks - Hackintosh Zone Jump to content

Installation of Niresh Maverick fails on my AMD computer. Some help needed please!

Recommended Posts

I'm new to the site and Hackintosh in general, so just wanted to say hi first of all. So hi all!


My computer's specs are as below:


Asus M5A99X R2.0 Evo mobo with UEFI Bios.

AMD FX-6300 processor overclocked @4.3 GHZ.

1 x 8GB stick of Corsair Vengeance DDR3 Ram 1600Mhz.

2 x Nvidia GTX 670 DDR5 Graphics cards in SLI.

1TB HDD, 500GB HDD and 60GB SSD.

Blueray / DVD / CD drive.


I managed to download the Niresh Maverick 10.9.0 image and burn it to a blank dual layer DVD-R disk as .ISO format, burning at a slow 2.4x.


To start, I've disconnected my other Hard Drives, left only my mouse and keyboard plugged into the USB 2.0 ports at the back, and left a solitary 500GB Drive plugged into the Mobo by its SATA cable. I've  disconnected the other graphics card, leaving a lone GTX 670 connected.

My UEFI Bios has been set up for AHCI, HPET is enabled and my DVD drive is set to boot first.


When I put the bootable Niresh Mavericks disk in, I use the Boot Flag: amdfx and press enter. The Installer then allows me to proceed right the way through to using Disk Utility to erase the 500GB HDD ready for installation on it. I erase it and set the format as Mac OS Extended (Journalled) and then go straight into installation.


This process usually goes on for about 10 - 15 minutes, reaching a point when it says that only 14 minutes are remaining and then a message pops up saying that Mac OSX could not be installed on my computer. I've tried it twice now and keep seeing the same message at the same point in the installation process.


Is the image possibly corrupt, is it my hardware, or do I just need to try some more Boot Flags?


Again, I am new to this and any suggestions anybody has that I can put to use would be greatly appreciated! I would love to get Hackintosh up and running on my computer!  


Thanks all, Billy.


Share this post

Link to post
Share on other sites

Thanks for all your help, I managed to get Mac OSX fully working after (including graphics, sound, all USB ports and Wifi) by using a lot of perseverance!


earthbound1337, I used the below installation guide to great success and highly recommend it:


I then used the latest version of Multibeast to install the additional Drivers and amend the boot.plist file to include all required Boot Flags when booting from the Chameleon Boot Loader. I downloaded and installed the Wifi Drivers and Nvidia Drivers seperately and used extra Boot Flags (i.e. nvda_dvr=1) to get everything working properly.


Hope this helps, Bill.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!

    $48.99 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • ya no documentation ..and iam so confused to ..can some one make tutorial
    • Desktop Specs 
      Mob-: MSI X99a Godlike Gaming (MS-7883) (supports Legacy+UEFI)
      CPU- Intel 5820k (Haswell E)
      Graphics- MSI 980ti
      Ram- Avexir ddr4 8x4gb also, i have attempted using: OsxAptioFix2Drv-free2000.efi At the moment i typically get stalled with: Only single RAM bank (128 bytes) and some times I am getting: Couldn't allocate runtime area.
      Any advice would be greatly appreciated as im scratching my head wondering what the problem is - currently going to reformat the usb and start a new.
    • getting error (iobluetoothhcicontroller) (searchfortransporteventtimeouthandler) (missing bluetooth controler) apple loading bar stuck in middle if i boot normally. So i tried these  boot flags npci=0x2000 -v npci=0x3000 -v  -x-v PCIRootUID=1 -v PCIRootUID=0 -v still same error ?? Stuck in loading bar any solution?? thanks Acer Aspire 5733 (pew71) 

      Core i5 m560 @ 2.67 Ghz
      Intel HD Graphics
      Atheros AR5B125 Wifi
      Broadcom Net Link
      Realtek HD Audio
    •   I have a notebook with an integrated inter 510 graphic card and an nvidia geforce 920MX graphic. The problem is that the intel only takes me 3 Mb and the nvidia directly does not let me. I do not know if there is kext for both or how to fix it. Thanks in advance
    • Hi Guys, I’m stuck with 3mb VRAM, and can’t get my screen resolution! I’ve tried to reinstall 18 times with different configurations but I can’t seem to get it right! PLEEEEASE HELP I really don’t know what to do now. I've tried Enoch but still no success!   MY COMPUTER SPEC: System Model: HP EliteBook 8570p Processor: i7-3520M CPU @ 2.90GHz, 2901 Mhz, 2 Cores GPU:  AMD Radeon HD 7570M RAM: 12GB  

  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By Vale1831

    1    0