How to check drivers - OS X Yosemite Zone Hackintosh 10.10 - Hackintosh Zone Jump to content
  • 0
ultradj83

How to check drivers

Question

ultradj83    0

Dears,

​   I'm new to Mac OS and I've just been installing Hackintosh 10.10 on a HP dv5-1110el.

Everything's working but the network cards.

 

These're the hardware specs:

Chipset: Intel PM45 express Ich9-m
CPU: Intel Core 2 Duo T9400, 2.53 GHz, 6MB cache L2, FSB 1066 MHz
Hard disks: Fujitsu 2.5" 250gb SATA 5400 rpm
RAM: 2x2048 MB DDR2 800 MHz (PC2-6400)
Display: 15.4" WXGA (1280 x 800) HP Infinity BrightView
Video card: NVIDIA GeForce 9600M GT ddr2, 512MB dedicati, 1791MB condivisi
Audio: IDT 92hd72b7 on 828011b ich9 compatibile 3D Sound Blaster Pro a 16-bit
Wi-Fi: Intel WiFi Link 5100AGN

Ethernet: LAN Realtek 8168C Gigabit Ethernet 10/100/1000

 

About the Intel Wi-Fi Link 5100AGN I see on many posts there's nothing to do, but about LAN Realtek 8168C Gigabit Ethernet 10/100/1000 I've been trying drivers included in Multibeast, then some other drivers for the 8168 with Kextbeast, nothing to do.

 

Being a newbe I don't know exactly how to manage with kext files.

 

 

Now that I have more kexts installed, how can I know which one is actually in use for the ethernet card?

 

Any other suggestions?

 

 

Thanks a lot and best regards

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
nestor-06    2

Hello, I have a dell inspiron 3541 AMD A4 processor, has 4GB of RAM and 500 GB hard drive, using the CPU-Z tells me these instructions the processor MM (X) SSE, SSE2 SSSE3, SSE4.1, SSE4. 2 SSE4A, x86-64, AMD-V, AES, AVX. will run the Yosemiti 10.10.1 ?, which kermel finger to use for the processor?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Download Hackintosh

  • Files

  • Posts

    • Saludos!   Tengo el mismo error (RAM a 667mhz), con una placa base ASUS (y mi cpu es el fx 6300).   Lograste solucionarlo?
    • Hi guys. Well, this is my second day of troubles, I touched everything, I installed max like 5 times in the same day, trying to figure out things and well. My Mac it display my graphic card on the #About this Mac tab With 2047MB ( So I guess all is right ) I installed the latest nvida drivers and on clover I activated the NvidaWeb. The problem is the resolution. Max resolution allowed is 1280 x 1024 and 800 x 600. I used to boot with nvd_drv 1 with nvd dry 0, I used to boot with all that things, and without them.  BUT No way to fix the resolution. Someone knows what-s going wrong and how can I fix it? Bdw im using iMac14,2 and OS X Sierra 10.12.3 Im connecting to the screen with DVI adapter. ( Maybe that causes the problem ) But it shows Im running 2047 MB so... idk why I can't change resolution. Thanks! ================================= SOLVED EDIT: Hi guys, in Display Resolution, I just set it in "Default for display" and after that pressing "THE WINDOWS BUTTON KEY, IN MY CASE, IDK WHAT KEY IS THAT IN MAC KEYBOARD, I THINK THE CONTROL ONE OR IDK" PRESSING that key I selected Scaled, and it appears more options and resolutions. There is a video on youtube about that called "Mac OS X Display Resolution" If someone has the same trouble.
    • Hello , i have a big problem , help me please, i have installed properly Mac OS Sierra , but now i can’t boot Windows 10, when i click on a image , which has written for example boot Windows from legacy hd3 , it blocks on an image with the Apple sign on an hard disk image, and when i enter the bios i can’t see tue hard disk in boot options, how can i add Images? Pleaseeeee
    • Im trying to install MacOSierra on Alienware 15 r2,  512ssd nvme 951 and 120gb intel sataIII samsung, i6820 hk 980m, intel 530. Ofter many attempts i solved a lot of erros during the installation, and finnaly i found out that macOs does not suport SSD. I created a patch for my ssds but now, i have this error: ACPI ERROR; and last: AppleNVMe Assert failed;  2 SSD: // Inject bogus class-code for NVMe SSD to prevent IONVMeFamily.kext from loading
      DefinitionBlock("", "SSDT", 2, "hack", "NVMe-Pcc", 0)
      {
          External(_SB.PCI0.PEG0, DeviceObj)
          Method(_SB.PCI0.PEG0._DSM, 4)
          {
              If (!Arg2) { Return (Buffer() { 0x03 } ) }
              Return(Package()
              {
                  "class-code", Buffer() { 0xff, 0x08, 0x01, 0x00 },
                  "built-in", Buffer() { 0 },
              })
          }
          External(_SB.PCI0.SAT0, DeviceObj)
          Method(_SB.PCI0.SAT0._DSM, 4)
          {
              If (!Arg2) { Return (Buffer() { 0x03 } ) }
              Return(Package()
              {
                  "class-code", Buffer() { 0xff, 0x08, 0x01, 0x00 },
                  "built-in", Buffer() { 0 },
              })
          }
      }
      //EOF   I did the patch in virtual machine as they instructed. but still nothing.
    • Hey!  I successfully installed macOS Sierra with the Version SierraAMD v3 on my AMD Pc.  But after setting up the PostInstall via Terminal, the OS stops booting at this line : ioconsoleusers: gioscreenlockstate 3, hs 0, bs 0, now 0, sm 0x0 Any solutions?    My System Specs: Mainboard: Asrock 970 Pro3 r2.0 Processor: AMD FX-6300 Graphics: Sapphire Radeon RX460 4GB   Thanks!
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,534

×