Problem after installing Yosemite, gray screen (pantalla gris) - Hackintosh Yosemite - Hackintosh Zone Jump to content
kamilo_zamar

Problem after installing Yosemite, gray screen (pantalla gris)

Recommended Posts

Hello everyone,

 

My problem starts to reboot after installing ("Niresh Yosemite 10.10") after installation, when you reboot and should enter the settings for the first time, shows a gray screen, and not continuous from there. I've tried many flags (-v, -f -x -F, cpus=1, GraphicsEnabler=No, UHCIreset, etc...) but the result is the same, a gray screen, I can't think of anything else, had already installed "Niresh Mavericks" but had not had problems (at least with the installation), and installing Yosemite, I leave with customization options by default, I do not move anything, and yet the result is the same, at the beginning of the installation but using the flag for my AMD processor ("/amd64") I went out error ("still waiting for root device"), but it solves the flag (USBLegacyOff=Yes), and then if starting the installation.

 

Here the specs of my PC, is an old machine, but still could install Mavericks:

 

CPU: AMD Athlon 64 x2 Dual-Core

GPU: Nvidia Geforce GT 8400gs 512 MB

HDD: Hitachi 320 GB SATA

RAM: Kingston 4 GB

Motherboard: MSI Nvidia chipset (MCP61P)

Ports USB: only 2.0

 

 

 

PDT: Sorry for my por English.

 

 

 

 

En Español:

 

Saludos,

 

Mi problema es que después de reiniciar luego de haber instalado "Niresh Yosemite", cuando debería entrar a la configuración del Mac por primera vez, me aparece una pantalla gris, nada mas, solo una pantalla gris y se queda ahí congelado, he probado con todos los flags que encontré (-v -f -x cpus=1 GraphicsEnabler=No etc...)  pero el resultado sigue siendo el mismo, la misma pantalla gris, no se que hacer mas, pues creo que lo he intentado casi todo, antes tenia instalado "Niresh Mavericks" y la instalación no genero muchos conflictos, y de ahí uno que otro problema pero ya, andaba, incluso en la instalación de Yosemite en la parte de personalizar la instalación lo dejaba por defecto y el resultado después de reiniciar es el mismo, a pesar de que mi procesador es AMD, usaba el flag "amd64" y me generaba el error "still waiting for root device" y lo arreglaba con el flag "USBLegacyOff=Yes" y la instalación continuaba normalmente.

 

Estas son las especificaciones de mi PC, es vieja pero aun así pude instalar Mavericks:

 

 

CPU: AMD Atlhon 64 X2 Dual-Core

GPU: Nvidia Geforce GT 8400gs 512 MB

HDD: Hitachi 320 GB SATA

RAM: Kingston 4GB

Placa: MSI chipset Nvidia (MCP61P)

solo con puertos USB 2.0

 

 

Share this post


Link to post
Share on other sites

Because nobody answered or helped me and left me alone with my problem, I had to keep trying with other flags and other solutions until they solved it. To start when installing keep in mind the following points:

1. If you have AMD, and are installing Yosemite but your BIOS does not support AHCI or changed but you still get the error: "Still waiting for root device" in addition to the flags for amd and -v -f, also used: USBLegacyOff=Yes or USBBusFix=Yes. and the installation in the section "customize" select "totally fix still waiting."
At least to me it worked me.

2. The solution to my problem (gray screen after the first reboot after installing.) If you are installing before you start, go to "customize" and select npci=0x2000, but if you already installed and're stuck in the reboot that takes you to the gray screen, then enter the same bootflag at the beginning: -v,  -f and npci=0x2000 and ready, but you could also try npci=0x3000, then add the boot .plist.
Of course this also I worked.

At least with this as I have an almost functional Yosemite, then at least let you in and Login, then remains fixed, app store, safari, but that's another thing.

I hope I could help with the same problem, at least I try.




PDT: Sorry for my poor English

Share this post


Link to post
Share on other sites

@kamilo_zamar updating your kernel to the latest version will fix your safari glitches there is an appstore fix available in downloads section

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $49.70 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Well, the pkg is beginning to install High Sierra on my SSD, but then stops with the error code "could not be installed on this computer" 
    • I followed your tutorials which seems to be 1000% easy as its usually around the same as TonyMac, except your installs requires less to do and youve done most of the work too the package which makes it installing for us very easy. Now, the pic below shows a whole bunch of errors and I dont know why. Ive searched these forums and just like the title here, there is none which is odd, because from your tutorials, this shouldnt happen and it seems no one else is running into this problem, HOWEVER, if they did post something like this, Im 1, looking for the fix on high sierra, not sierra or tammy or roger or lutherin, 2 they need to check their titles again because its not helping anyone. I will say I did try installing Sierra Hackintish Zone version and it works all the way up to right after it installs, it tells me "it cannot be installed on this computer", SO....sigh, idk       So, to conclude, I do appreciate the devs here and much respect. Thanks for doing this. But guys, please help a bruh out and tell me how to fix this. Im using windows 10 as my main so do not tell me to go to do nothing on a mac, its the whole point of me coming here is to hackintosh. I do follow instructions fairly           well consider I teach Programming to the Military. My god bless this post and.....my soul too tbh <3       
    • Hello, I want to know what I have to do to install Kexts, use clover configurator, install bootloader, change resolution and how to use multibeast according to my hardware. I'm new to this mac configuration process. For now my hackintosh is pure, with no driver installed wifi, ethernet, graphics etc .. Sometimes when I start hackinstosh gives the Kernel Panic and stops loading on the apple screen, but I reboot and load normally. And also after a few minutes using the macOS it freezes the screen. I used the Hackintosh Zone Niresh Sierra because it was the only one that successfully installed on my notebook. My hardware is: Notebook Samsung Expert x23 Intel HD Graphics 5500 I5-5200U Processor Nvidia Geforce 910M 2GB 8 GB RAM HDD 1TB Bluetooth
    • @Niresh Now i have another Problem! How do i get HDMI Video to work? I'm only getting a Black Screen when i try to connect a Monitor
  • Download Statistics

    • Files
      844
    • Comments
      2,012
    • Reviews
      2,512

    Latest File
    By 8osm3rka

    26    0

×