10.10.1 Yosemite - Dual Monitor Works, Third Monitor Not Recognized - Hackintosh Yosemite - Hackintosh Zone Jump to content
roastymctoasty

10.10.1 Yosemite - Dual Monitor Works, Third Monitor Not Recognized

Recommended Posts

Hardware specs

  • Intel i5 4690k

  • EVGA GTX 960 SuperSC 2 GB

  • AsRock Anniversary Z97

  • 4 GB 1333mhz DDR3

  • 600W PSU

  • 2 TB HD (storage) / 500 GB Drive (storage) / 120 GB SSD (boot) / DVD-ROM (eventhing here disconnected for install except DVD-ROM and SSD)

  • Niresh Yosemite.Zone

 

How I built it

  1. After installation, to get the video drivers to work well, I did this: 

    bash: -s

    bash: fsck -fy

    bash: mount -uw /

    bash: grafix backup all

    bash: reboot

 

  1. Navigated to this URL: http://www.nvidia.com/download/driverResults.aspx/80893/en-us[3] . Download the drivers here and install.

  2. Restart. Boot back in. There's going to be a little NVIDIA "eye" thing at the top right corner of the screen. Clicked that and choose "NVIDIA Web Driver." Reboot.

 

This got 2 Monitors working, but I have a third.  My monitors are currently taking up two ports like such:

 

- One is DVI -> DVI

- One is VGA -> Active DisplayPort

 

Remaining open ports are:

- 1x Displayport 

- 2x HDMI

 

My remaining monitor is VGA Out.  I can try VGA -> DisplayPort or VGA -> HDMI.  

 

I've tried

- HDMI -> Passive DisplayPort last night and it didn't work.  Monitor turned on but went to sleep.  Didn't detect monitor. 

- HDMI -> HDMI for our big tv (as a test).  Didn't work, didn't detect. 

 

Thoughts on how I can get it to work with my last VGA out Monitor??? 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hello people, I don´t know if radeon RX 560 as many as possible to make works on Mountain Lion 10.8.5 
      What´s your opinion?

      Let´s get your answers here please.

      I hace a problem with ports usb from my motherboard. A lightning destroy all my ports.
      Finally I have two PCI cards with usb ports, but is impossible to install a operating sistem from usb.

      Now I´m using a Radeon HD 6850 very well, with a hackintosh Mountain Lion 10.8.5 native controller.
      I have a dual boot with Windows 10 64 bits with a DVD installation.

      My graphic card is 1GDDR5 video memory. 

      Can you help me?

      Thank´s 

      See you. 

      Dave.
    • i am trying to install os x yosemite on my laptop with cpu i3 5005u processor and intel hd 5500 graphics using chameleon when i enter into bootloader and press enter without adding any flag i enter into grey acreen with apple logo how to fix this plz help me this happens in USB drive
    • Hello! I made my usb key with transmac but when I start OS X Sierra everything goes well, the installation too but the installation blocks at 100%, time remaining: less than a minute. with it worked but not anymore. can you help me? My PC : it is a laptop: ASUS X751LD the motherboard I do not know, the hard drive I do not know but it's a HDD of 500 gb I have two graphics cards: Intel HD 4400 and Nvidia 820m, (which blocked me for the installation of Yosemite and High Sierra) thank you in advance.   PS : Sorry for my bad english i'm french ^^.
    • Hello! Yesterday I successfully installed Yosemite (Yosemite Zone distro) on my laptop (Sony Vaio FIT 15E with an i3-3217U). The only thing that doesn't work is the wifi card (BCM43142). I found in my house another wireless card, AzureWave AW-NB047H. Is this wireless card compatible with macOS?   Sorry for my bad english and thanks in advance. ~IOStream
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    17    0

×