Restart after bootloader - Hackintosh Mavericks - Hackintosh Zone Jump to content
Alisson Bacelar

Restart after bootloader

Recommended Posts

Hello! First of all, sorry my english, I'm brazillian ;)

 

I do exactly how is in  and could enter successful on installer of 10.8.2. But in 10.9 on USB, the bootloader simply restarts PC. Even if I put -v flag, it's impossible to see what is on screen. Some ideas?

 

My specs:

Processor: Core i7 3960X

Motherboard: DX79SI (offboard)

Memory: 16GB DDR 3 (4x4GB)

VGA: Sapphire HD 6950 - 2GB

HD: SSD 96GB Kingston

Share this post


Link to post
Share on other sites

Oh, reading a little bit appears to be with version of bootloader, I'm using the internal of BootDiskUtility (Chameleon r2255) and should be the r2286. I don't certainly if is this the problem, but is that only thing that can explain.

 

I try to do these steps on BootDiskUtility:

 

- Options > Configuration;

- Boot Data Set: External;

- Selected the Chameleon-2.2svn-r2286.pkg.zip file;

- Format the USB flash drive.

 

The bootloader simply don't work. After this, I try those steps again, but now with the i386_v2286.zip file. Same issue: Bootloader won't work.

 

The issue is a black screen after selecting the usb flash drive.

 

There's another way to do this? Any solutions for me? Since now, thanks.

Share this post


Link to post
Share on other sites

Ok, thanks Deepak! But unfortunately the issue persist like original topic: The bootloader persists on reboot the machine. The difference is that now it let me see the last line of code, by pausing all the proccess. Could you analyse this line error?

 

https://i.imgur.com/dbIH616.jpg

 

After pressing any key, the machine reboots.

 

I try only -f flag and the problem is the same.

Share this post


Link to post
Share on other sites

Look, I try the same usb flashes in a old notebook here, and gives me the same error. So I try the Clover and it tells "Driver Error" (???). The consequent actions are the same: Restarts the PC.

 

What is wrong here? What can be this time?

 

EDIT: I try other versions of Niresh's MacOS too, like 10.8.2 and 10.8.5 and the problem is the same. Gives the information of https://i.imgur.com/dbIH616.jpg and reboot. How I said, tried on 2 different machines. There's something wrong with this version of BootDiskUtility.

 

EDIT 2: I try the 2 last versions of BootDiskUtility, the 2.178b with chameleon r2269 and the 2.179b CE with the same version of chameleon. The information is the same of the pic. It's hard to tell if the problem is with BDU or with chameleon. I'm really in a blind here  :( Help please!

 

EDIT 3: I try with BDU 2.170b with chameleon r2191 and the information is the same, but simply stucks all the machine. Not even reset switch works. Only power off and power on.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $48.99 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • ya no documentation ..and iam so confused to ..can some one make tutorial
    • Desktop Specs 
      Mob-: MSI X99a Godlike Gaming (MS-7883) (supports Legacy+UEFI)
      CPU- Intel 5820k (Haswell E)
      Graphics- MSI 980ti
      Ram- Avexir ddr4 8x4gb also, i have attempted using: OsxAptioFix2Drv-free2000.efi At the moment i typically get stalled with: Only single RAM bank (128 bytes) and some times I am getting: Couldn't allocate runtime area.
      Any advice would be greatly appreciated as im scratching my head wondering what the problem is - currently going to reformat the usb and start a new.
    • getting error (iobluetoothhcicontroller) (searchfortransporteventtimeouthandler) (missing bluetooth controler) apple loading bar stuck in middle if i boot normally. So i tried these  boot flags npci=0x2000 -v npci=0x3000 -v  -x-v PCIRootUID=1 -v PCIRootUID=0 -v still same error ?? Stuck in loading bar any solution?? thanks Acer Aspire 5733 (pew71) 

      Core i5 m560 @ 2.67 Ghz
      Intel HD Graphics
      Atheros AR5B125 Wifi
      Broadcom Net Link
      Realtek HD Audio
    •   I have a notebook with an integrated inter 510 graphic card and an nvidia geforce 920MX graphic. The problem is that the intel only takes me 3 Mb and the nvidia directly does not let me. I do not know if there is kext for both or how to fix it. Thanks in advance
    • Hi Guys, I’m stuck with 3mb VRAM, and can’t get my screen resolution! I’ve tried to reinstall 18 times with different configurations but I can’t seem to get it right! PLEEEEASE HELP I really don’t know what to do now. I've tried Enoch but still no success!   MY COMPUTER SPEC: System Model: HP EliteBook 8570p Processor: i7-3520M CPU @ 2.90GHz, 2901 Mhz, 2 Cores GPU:  AMD Radeon HD 7570M RAM: 12GB  

  • Download Statistics

    • Files
      848
    • Comments
      2,135
    • Reviews
      2,568

    Latest File
    By Vale1831

    1    0

×