Restart after bootloader - OS X Maverick Zone Hackintosh 10.9.0 - Hackintosh Zone Jump to content
  • 0
Alisson Bacelar

Restart after bootloader

Question

Hello! First of all, sorry my english, I'm brazillian ;)

 

I do exactly how is in  and could enter successful on installer of 10.8.2. But in 10.9 on USB, the bootloader simply restarts PC. Even if I put -v flag, it's impossible to see what is on screen. Some ideas?

 

My specs:

Processor: Core i7 3960X

Motherboard: DX79SI (offboard)

Memory: 16GB DDR 3 (4x4GB)

VGA: Sapphire HD 6950 - 2GB

HD: SSD 96GB Kingston

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Oh, reading a little bit appears to be with version of bootloader, I'm using the internal of BootDiskUtility (Chameleon r2255) and should be the r2286. I don't certainly if is this the problem, but is that only thing that can explain.

 

I try to do these steps on BootDiskUtility:

 

- Options > Configuration;

- Boot Data Set: External;

- Selected the Chameleon-2.2svn-r2286.pkg.zip file;

- Format the USB flash drive.

 

The bootloader simply don't work. After this, I try those steps again, but now with the i386_v2286.zip file. Same issue: Bootloader won't work.

 

The issue is a black screen after selecting the usb flash drive.

 

There's another way to do this? Any solutions for me? Since now, thanks.

Share this post


Link to post
Share on other sites
  • 0

Ok, thanks Deepak! But unfortunately the issue persist like original topic: The bootloader persists on reboot the machine. The difference is that now it let me see the last line of code, by pausing all the proccess. Could you analyse this line error?

 

https://i.imgur.com/dbIH616.jpg

 

After pressing any key, the machine reboots.

 

I try only -f flag and the problem is the same.

Share this post


Link to post
Share on other sites
  • 0

Look, I try the same usb flashes in a old notebook here, and gives me the same error. So I try the Clover and it tells "Driver Error" (???). The consequent actions are the same: Restarts the PC.

 

What is wrong here? What can be this time?

 

EDIT: I try other versions of Niresh's MacOS too, like 10.8.2 and 10.8.5 and the problem is the same. Gives the information of https://i.imgur.com/dbIH616.jpg and reboot. How I said, tried on 2 different machines. There's something wrong with this version of BootDiskUtility.

 

EDIT 2: I try the 2 last versions of BootDiskUtility, the 2.178b with chameleon r2269 and the 2.179b CE with the same version of chameleon. The information is the same of the pic. It's hard to tell if the problem is with BDU or with chameleon. I'm really in a blind here  :( Help please!

 

EDIT 3: I try with BDU 2.170b with chameleon r2191 and the information is the same, but simply stucks all the machine. Not even reset switch works. Only power off and power on.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Download Hackintosh

  • Files

  • Posts

    • Hey!  I successfully installed macOS Sierra with the Version SierraAMD v3 on my AMD Pc.  But after setting up the PostInstall via Terminal, the OS stops booting at this line : ioconsoleusers: gioscreenlockstate 3, hs 0, bs 0, now 0, sm 0x0 Any solutions?    My System Specs: Mainboard: Asrock 970 Pro3 r2.0 Processor: AMD FX-6300 Graphics: Sapphire Radeon RX460 4GB   Thanks!
    • Ok, so I built a new hackintosh with Niresh Mavericks 10.9.0 on a modified Dell Precision T7400 and mostly everything seems to be working correctly except for two things: Sound (The obvious one), and Online video content (Youtube, Facebook videos, etc) play at lower than 1 fps, frozen speed, after 10 seconds of playback it reaches 4 seconds of elapsed time and I have found no other forums explaining this or talking about this so I decided to bring it up here. As for the sound situation, I already bought a new card to replace the X-FI, so yes, I am aware of the Sound Blaster Audigy X-FI Xtreme Audio not being supported, but what caught my attention is that the sound was working and video playback problem was gone temporarily, I happened to hear the sound from my headphones sitting on my desk and put them on, and sound. I decided to test a video on youtube, the problem with the videos, gone. But after a reboot, they were back. However I have the logs from today and can give them to whoever wants/needs them to figure out what may have caused the sound to kick in on the X-FI and maybe add support for this sound card. I copied as far back in the time that the system was on while sound was working that I could up to the shutdown event. I know it's pretty large but I am not sure where to look, I am simply handing this out to whoever wants to see what may have given me audio on this card for the session. From what I can see that looked to be the most closely related to my issue is something to do with bluetooth (I don't have bluetooth, btw), it says in console: "9/20/17 6:49:55.785 PM com.apple.audio.DriverHelper[200]: The plug-in named BluetoothAudioPlugIn.driver requires extending the sandbox for the mach service named com.apple.bluetoothaudiod." repeatedly many times. This could be completely unrelated.   The only recent actions I made that I personally can think of that may have triggered this would be: I installed several different versions of a music player through Winebottler and it failed to start, more and likely because of the lack of .net framework 2.0 and 4.0, this is my highest suspicion of being the likeliest cause, but I could be wrong. I installed Crossover and installed the music player in it, which it ran in and is where I discovered that you need .net 2.0 and 4.0 (It had the player in it's database and installed .net automatically) Ran Discord (It uses output/input, so may as well add that in) The player was MusicBee, and when it crashed, it also left a log that I could probably try to reproduce if needed.   Specs: Dell Precision T7400, 1x Intel Xeon x5482 Nvidia Geforce GTX 660 16GB ddr2 ram 667mhz (Tested to be working correctly, please don't ask me to run a mem test I am impatient enough as it is)
    • 980m+intel 530, 6820hk 512ssd+120ssd+1TB im trying to install macOsierra, and i tried a lot of combinations of arguments and configuration, nothing seems to work, i got the same problem every time ofter i start the installation! Is saying: System uptime in  nanoseconds: some random numbers.
    • Hello guys!


      Today I tried to install macOS High Sierra from a bootable usb, but my pc froze during the booting process.
      I need help. Can you help me?

      Here I attached a demo with the problem.
      https://goo.gl/cp5E8M


      Thanks in advance!
    • Hi, I am new at this, I installed maverick on a Lenovo g460 and everything ok but when I try to start appear a screen and say "system uptime in nanoseconds..." , I use -x and -x and others but I can't solve my problem. Sorry for my English. Thanks 
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,532

×