Some graphical problem installing Yosemite Zone - Hackintosh Yosemite - Hackintosh Zone Jump to content
  • 0
VFluff5

Some graphical problem installing Yosemite Zone

Question

So right of the bat the computer I am using specs are as follows:

CPU: AMD A10-5800K (Quad Core 3.8 GHz)

Graphics: Radeon HD 7660D (Integrated with the CPU (Yes, I know I should be using a non-integrated graphics card.))

Memory: 8GB Corsair Vengeance DDR3-1600

Power Supply: CoolMax 400W ATX

Motherboard: Gigabyte GA-F2A78M-D3H

Audio Chipset: Realtek ALC887

 

So, I am wanting to install Yosemite Zone onto this computer up there but ran into a few issues while installing it. First of all I know integrated graphics is the real problem here, unfortunatly, I am rather low on money so I can not afford a graphics card for my computer at the moment. I was able to get my computer to boot using the bootflags

 

-v GraphicsEnabler=No IGPEnabler=Yes

 

In anycase it loaded and worked! But here is my problem. The graphics are simply so bad, it makes the operating system hardly usable for general use.

 

My question:

I would like to know if there are any other bootflags I may be able to use in order to boot it that wont detroy the graphics (If the bootflags I used were the actual cause of the graphics being like that. Certainly not saying it isnt the integrated graphics =P)

 

If those bootflags were the best I am going to get, could anyone recomend me a graphics card that would work with my system that would be good for Yosemite Zone?

 

 

 

What do the graphics on my computer look like when in Yosemite Zone?:

Very shaky you could say. Like imagine a really poorly done gif or movie where you can see pretty much the current frame and all the frames behind it. Mouse is also very laggy and sometimes pixels may stay on the screen when doing a drastic change.

 

Any help on this would be appreciated and I would be more than happy to provide more information as needed!

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Try fresh install with GE=Yes and moving intel and nvidia driver from /S/L/E, because sometimes the GE=Yes is needed to load the graphic kext

Share this post


Link to post
Share on other sites
  • 0

I was unable to fix this issue by not having a graphics card. I installed the Nvidia 650 ti into the system and used the bootflags

 

/amd npci=x2000 -v

 

And I now have Yosemite Zone working like a charm. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $80.78 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hi, everyone, thanks for your time.
      I'm trying to fresh install macOS 10.13.1 (Build 17B48). I'm trying to do this by free myself from multibeast and by put kexts in EFI/CLOVER/kexts/10.3 and set a good config.plist.

      I have this famous issue in verbose mode and can't boot.
      IOConsoleUsers: time(0) 0->0, lin 0, llk 1,
      IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0
        It's looks like your own issue.

      Every time, i can boot the first time. I start my post-install by install the web drivers automatically served by Nvidia. And never be able to boot again…
      I didn't found any plist option that permit to boot over this issue…
      help… !

      My list of kexts and my config.plist is joined.
      Thanks for your time…


      Here are my list of used kexts kexts/10.13 folder : NvidiaGraphicsFixup.kext    v 1.1.3 AppleALC.kext
      AtherosE2200Ethernet.kext    v 1.2.0
      FakePCIID_XHCIMux.kext        v 2.2.1
      FakePCIID.kext            v 1.3.9
      FakeSMC_ACPISensors.kext    v 6.25-333-g05e0f4be.1759
      FakeSMC_CPUSensors.kext        v 6.25-333-g05e0f4be.1759
      FakeSMC_GPUSensors.kext        v 6.25-333-g05e0f4be.1759
      FakeSMC_LPCSensors.kext        v 6.25-333-g05e0f4be.1759
      FakeSMC.kext            v 6.25-333-g05e0f4be.1759
      HDMIAudio.kext            v 1.0
      IntelMausiEthernet.kext        v 2.3.0
      Lilu.kext            v 1.2.0
      Shiki.kext            v 2.0.5
      USBInjectAll.kext        0.6.2 Driver64UEFI folder apfs.efi
      AppleImageCodec-64.efi
      AppleKeyAggregator-64.efi
      AppleUITheme-64.efi
      DataHubDxe-64.efi
      EmuVariableUefi-64.efi
      FirmwareVolume-64.efi
      FSInject-64.efi
      HFSPlus.efi
      NTFS.efi
      OsxAptioFix2Drv-64.efi
      OsxFatBinaryDrv-64.efi
      SMCHelper-64.efi
      VBoxHfs-64.efi

      Gigabyte GA-Z170X-Gaming 5 | i7-6700(not K) | GTX980ti - OS on SSD.
    • Hi everyone, i got acer Aspire Icore 3 Laptop, and i've trie many installs, however, none of those worked on this laptop, even typing -x -v, never get the install menu, some of the run until the screen flash and reboot's again and again,, Anyone can give me a tip, i would try Yosemite, cause i got MacBook 5.1 can't upgrade to sierra/High Sierra ( well i can with a patch, but can't get the sierra installer ) i've put all the laptop specs on the screenshot.  i think all is components are compatible with mac,, above. Thanks in advance.file:///Users/Memphis/Downloads/Acer specs.png  
    • i am trying to install yosemite on a asus m2n sli deluxe chipset NVIDIA amd Athlon 64 X2 5600+ ATI Radeon HD 4800   and still i am stuck at pci configuration begin or console error. i tried several kernels and graphic cards with no results   i found some kext (no pci ea) now i come to the screen with language. and then it freezes   I’ve tried several thing but i am stuck is there anyone that can help
    • I've created install media with MacPawn as well as with Unibeast from High Sierra AppStore DMG ; The USB disk creation went smoothly, but when I try to boot from these disks all I get is a blinking cursor on top left of the screen, nothing else ... My Mac / Hackintosh : Asus P5Q Intel Core 2 Quad CPU Q8300 @ 2.50 GHz 8,00 GB RAM AMD Radeon HD 6450 Legacy IDE / ATA : 200 GB SATA : 320GB SSD : Kingston 120GB
    • Please install Niresh Yosemite now, at the first boot after installation i have full resolution with the intel hd 3000. after repairing permissions etc etc, i do not have any more acceleration at the new reboot. Sometimes by booting pennete I have acceleration graphic, starting from hard disk n. Ah, I got the Chameleon bootloader
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,539

    Latest File
    By rembrandt63

    418    0

×