Internet (via cable) freezing after some time? [AMD] - Hackintosh Yosemite - Hackintosh Zone Internet (via cable) freezing after some time? [AMD] Jump to content
rsc

Internet (via cable) freezing after some time? [AMD]

Recommended Posts

My complete setup:
MOBO: Asus M5A97R2 LE
GPU: Club King Radeon HD7850 1GB Royal King
CPU: AMD FX 8350

Soundcard: Creative X-FI Audio PCI

 

 

Why my ethernet connection sometimes freezing? I mean, network manager is showing "connected" but I'm totally losing internet, even ping is not working, or external apps for example - Yatse (Kodi remote) for android or vnc client. It is totally random and everything which I can do is reboot.

 

PS. I used "All in one internet solution" because right after install I had no connection at all.

 

I started new thread, because old one is about graphics adapter. Everything else is working fine.

 

Thanks for all help.

 

EDIT:

It is to early to say, but I (probably) fixed it using this:

RealtekRTL8111-Binary 1.2.3

 

EDIT2:

OK now I can tell that it is fixed.

 

EDIT3 - No, it is not.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,623

    Latest File
    By ka209

    111    0

×