Hard Driver Not Visible During Installation - Hackintosh Yosemite - Hackintosh Zone Jump to content
rwswalker

Hard Driver Not Visible During Installation

Recommended Posts

Trying to install Yosemite on Dell Optiplex 755 using Yosemite Zone 10.10.1 image.

 

Hardware Profile:

 

- CPU: Intel C2D E6550

- Graphic Card: nVidia GeForce GT 610

- MB Chipset: Intel Q35 (ICH9DO)

- Network: Intel 82566DM

- Audio: ADI1984

- Hard Drive: Seagate SATA 7200.10 ST3250310AS 250GB

 

Boot Flags Used:

 

-v cpus=1 ncpi=0x3000 PCIRootUID=1 GraphicsEnabler=Yes

 

Problem:

 

The boot process went fine, and got to the welcome screen without problem. After opening disk utilities to format partition for Yosemite, the hard drive was not visible. 

 

SATA mode is setup to ACHI. The hard drive currently has three NTFS primary partitions. One of them has windows 8.1 installed. I was planning to use one of the remaining two for Yosemite.

 

Screen shot for disk utility is attached. 

 

thanks

post-173041-0-32467600-1425402013_thumb.

Share this post


Link to post
Share on other sites

I also have this problem. Disk Utility cannot see my partitions. Can someone give us a hand?

Share this post


Link to post
Share on other sites

I am answering my own question: You need to add IOATAFamily.kext to the USB drive, and set BIOS SATA mode to legacy.

  • Like 1

Share this post


Link to post
Share on other sites
On 3/9/2015 at 2:36 AM, rwswalker said:

I am answering my own question: You need to add IOATAFamily.kext to the USB drive, and set BIOS SATA mode to legacy.

Where did you place the kext file to on the disk image ?

Share this post


Link to post
Share on other sites

If you cannot determine whether the drive is spinning:
Boot the computer and listen carefully.
Shut the computer down.
Disconnect the power cord from the computer itself.
Disconnect the power cable from the hard drive in question.
Reconnect the power cord to the computer itself.
Boot the computer up to see if the drive sound was audible before. And,
Then repeat, only reconnect the hard drive and listen for it to spin up.
Switch power cables with a device like a CDROM or DVDROM drive, so that you are using a known-good power cable.
Check the power supply on your computer to determine whether it is providing sufficient electrical power to operate the drives and devices you have in your computer.
If the drive is still not spinning, connect it in another computer if possible.
Connect the drive in a SATA-USB enclosure or something similar if possible.
If the drive does not spin up after all of these steps, please visit the Dell Optiplex 755 Manual for help or ask Dell Experts for support. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $48.99 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • So I tried to install Mac OS X Sierra on my computer with the following specs :   - Intel Core i5 650 3.20GHZ - 12GB RAM DDR3 - 2 HDD (.1TB , 250GB ) - Nvidia Geforce 210 1GB VRAM DDR3   Everything was cool at first the installation went smoothly with no problems, after setting up everything I noticed that the graphics card has been detected by the systems but there is no acceleration and the resolution is 1024x768, I couldn’t change it   I tried a lot of kext drivers from multiple websites but no success, last kext crashes my os, I start getting black screen after the login page, and the computer restart it self immediately, so I decided to mess with the clover options to find if I can enable the graphics card from there, and WALLAA, the magic happened, I went to clover options then > Graphics Injector Menu > I checked : InjectNvidia option, and I checked : Use NVIDIA WEB Drivers   Note : I already installed Nvidia web drivers previously so you do that too before trying this method   After the restart it took longer then the usual to boot up, but once it got to the login page I noticed that the acceleration is working perfectly and the graphics has no bugs like before.   So until now everything is working fine and I’m enjoying my experience with Mac Sierra  
    • HI, I have the same issue. I have integrated Intel HD4000 and nVidia 620m. I tried with IGPEnabler, GraphicsEnabler and nv_disabled bootflags but none of them helped, it just got me additional kernel panic "AppleUSBHostPort: :disconnect: persistant enumeration failures". I also don't have option to turn off any of my graphic cards in BIOS.  Is there any solution to this issue?
    • ya no documentation ..and iam so confused to ..can some one make tutorial
    • Desktop Specs 
      Mob-: MSI X99a Godlike Gaming (MS-7883) (supports Legacy+UEFI)
      CPU- Intel 5820k (Haswell E)
      Graphics- MSI 980ti
      Ram- Avexir ddr4 8x4gb also, i have attempted using: OsxAptioFix2Drv-free2000.efi At the moment i typically get stalled with: Only single RAM bank (128 bytes) and some times I am getting: Couldn't allocate runtime area.
      Any advice would be greatly appreciated as im scratching my head wondering what the problem is - currently going to reformat the usb and start a new.
    • getting error (iobluetoothhcicontroller) (searchfortransporteventtimeouthandler) (missing bluetooth controler) apple loading bar stuck in middle if i boot normally. So i tried these  boot flags npci=0x2000 -v npci=0x3000 -v  -x-v PCIRootUID=1 -v PCIRootUID=0 -v still same error ?? Stuck in loading bar any solution?? thanks Acer Aspire 5733 (pew71) 

      Core i5 m560 @ 2.67 Ghz
      Intel HD Graphics
      Atheros AR5B125 Wifi
      Broadcom Net Link
      Realtek HD Audio
  • Download Statistics

    • Files
      848
    • Comments
      2,135
    • Reviews
      2,568

    Latest File
    By Vale1831

    2    0

×