Request - Create a USB installer for unsupported macs - Hackintosh Yosemite - Hackintosh Zone Jump to content
  • 0
JollyRogger

Request - Create a USB installer for unsupported macs

Question

Hi Niresh.

 

This is a request really.

 

Is it possible to create a USB installer with Yosemite on it to allow the installation of Yosemite on older (unsupported) Mac's.

 

My son has got a 2007 A1181 Macbook. It runs Lion but is not supportes for Yosemite but it has got a  64bit 2 Ghz Core2Duo processor and dedicated graphics.

 

I've tried to create a USB using several guides with no success. There are people who claim to have got this working so it is possible.

 

You have managed to create a bootloader that allows Yosemite to run on hardware that Apple have never ever supported, so this should be a breeze.

 

I cant be the only one who wants this.

 

Thanks in advance.

 

Jolly ;)

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $71.65 of $100.00 goal reached.
    Donate Now
×