Audio Issues on Working Yosemite with Gigabyte GA-Z77X-UD5H - Hackintosh Yosemite - Hackintosh Zone Audio Issues on Working Yosemite with Gigabyte GA-Z77X-UD5H Jump to content
markbm

Audio Issues on Working Yosemite with Gigabyte GA-Z77X-UD5H

Recommended Posts

I have a working hackintosh, but am still having an issue with my external speakers not showing up in output selections. I haven't been able to find a solution for in checking previous forum posts / searching on the internet and I was hoping someone could lead me in the right direction.
 
Few things I've already tried with no luck:
 
- re-installing Audio drivers for Realtek ALC898 codec using latest version of multibeast tool
 
- plugging in speaker wires to front Audio output holes vs in the rear
 
- gone through this video at
which covers how to implement the fixes in this article at http://www.tonymacx86.com/Audio/67710-how-add-edit-dsdt-hdef-v2.htmlto see if this might be issue.  What I found was that the HDEF text already existed in my current DSDT so I stopped, as they said if that text existed, then this fix will not help.
 
My Hackintosh config is as follows:
 
- OS - Yosemite Version 10.10.1
 
- CPU - 3.49 GHz Intel Core i7
 
- Memory - 16 GB 1600 MHz DDR3
 
- Graphic Card - NVIDIA GeForce GTX 560 Ti 1024 MB
 
- Motherboard - Gigabyte GA-Z77X-UD5H - link to specs on website:  http://www.gigabyte.com/products/product-page.aspx?pid=4139#sp
 
- Audio Codec (from Gigabyte GA-Z77X-UD5H card) is Realtek ALC898 codec
 
- Originally built using Unibeast and Multibeast
 
 
Screenshot of current Audio outputs:  http://screencast.com/t/hTVLdfqqdUAO
 
I really appreciate your help on this, and am glad to answer any questions if you need more clarification..
 
Thanks in advance...
 
Mark

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hello everyone,  I'm trying to install High Sierra (with AMD support) on my AMD 4500m Lenovo G505s laptop. When booting from Clover in EFI with i get some really fast screen log then the pc reboots. Now, i know there isn't a way you could help me without some info/logs, unless i'm missing a major malfunction known on these kind of laptops, so, do you know a way i could prevent it from rebooting in order to at least understand what is causing this problem? Do you think even trying to put OSX on this laptop is worth it? Thank you.
    • Hello, i am trying to install High Sierra on my ASUS X75VB but i am getting multiple errors with the ACPI.
      I believe it is CPU related?

      Mainboard: HM76 (X75VB SOCKET 0)
      CPU: Intel Core i5 3320m (Not the original CPU of this laptop!)
      GPU: Intel HD Graphics 4000 & NVIDIA 2GB Geforce 740M
      RAM: DDR3 8GB
      Storage: 120GB SSD (SATA-2)

      I have used the DSDT.aml & SSDT.aml from the following resource:
       https://github.com/xxx10101xxx/ThinkPad-X230-macOS/tree/master/i5-3320M

      My config.plst can be found here:
      https://drive.google.com/open?id=1lK7ixY8fAvtIJv8gY6Gf-RQvKJBVcFLm

      Thanks in advance!
    • im already download 10.12 and 10.13 . when im trying install 10.12 . all works fine , like resolution already 1920x1080 , sound , network all fine .. but when im trying install 10.13. resolution wont 1080 , already install nvidia web drivers , but hopeless..

      using Nvidia GT630 , btw .
    • I have Yosemite Zone working on Virtualbox fine.  After downloading High Sierra Zone there is only a dmg and no ISO.  I tried converting the dmg with hdiutil but it goes to 8GB and I get "no bootable media" in Virtualbox.  Has anyone been able to do this yet? 
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    116    0

×