No USB Keyboard and Mouse in install screen - OS X Yosemite 10.10 - Hackintosh Zone Jump to content
  • 0
Damaged

No USB Keyboard and Mouse in install screen

Question

Damaged    0

So I've been reading a bunch and can't seem to get past this basic issue. Setup is a Gigabyte P55M-UD2 board with ATI HD5670 video card.

I created the USB boot drive but when it gets to the point of selecting a language I have no keyboard or mouse. Seems like there is no power.

I tried various flags I read about but no luck. From the reading I've done seems that it may be a graphics issue which makes some sense because the screen draws/refreshes really slowly on the language selection screen.

 

From what I read people have said to delete all graphics kexts? Not sure how to do that?

 

Also read of someone with a similar issue who put a tonymac dsdt file on the USB boot drive that is specific for this Mobo but renamed it first. Not sure how to copy files to the USB since I don't have a mac, only windows machines.

 

Any help would be greatly appreciated.

 

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
Damaged    0

Well things have gotten better. I found a program to mount mac file systems and copied the mob specific .aml file to the extras folder after renaming it DSDT.aml

 

Success! I had mouse and keyboard. After it installed and on first boot where you have to select location I again had no keyboard or mouse. Again I went to windows and copied that DSDT.aml file to the extras folder but in this case on the drive I installed Yosemite to and again I now I had mouse & keyboard.

 

Finished the install and it is mostly working.

 

First issue is I have no sound. I'm using the mob sound which I believe is a Realtek ALC888B

 

Second issue is that I have multi monitors but they aren't working. During the Hackitosh grey boot screen The main monitor is working (DVI port on HD 5670) but second monitor isn't. Once booted the main monitor blacks out and the 2nd monitor (VGA port on HD 5670) works.

 

Any ideas on how to fix these issues? I'd really like to have the main DVI port as primary monitor and VGA port as my secondary monitor.

 

Again from the reading I've done it seems to be related to kext files but I am unsure how to correct it. Also read about injectors?

 

Thanks in advanced.

Share this post


Link to post
Share on other sites
  • 0
Damaged    0

Well I've gotten a bit further along. I now have dual monitors working each with a different resolution. What I did was download Multibeast and then use it to load the mobo specific DSDT file.

 

Still having issues with no sound. Trying different drivers via multicast as that is the only way I know how to at the moment.

 

On a different note. I actually had 4 monitors working on this machine in Windows 7. I have a second graphics card, a Nvidia GT660 card. Is it possible to get a 3rd or all 4 monitors working in OS X Yosemite or am I dreaming?

 

On a side note Multibeast seems to have changed my boot screen as well.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Download Hackintosh

  • Files

  • Posts

    • Hey!  I successfully installed macOS Sierra with the Version SierraAMD v3 on my AMD Pc.  But after setting up the PostInstall via Terminal, the OS stops booting at this line : ioconsoleusers: gioscreenlockstate 3, hs 0, bs 0, now 0, sm 0x0 Any solutions?    My System Specs: Mainboard: Asrock 970 Pro3 r2.0 Processor: AMD FX-6300 Graphics: Sapphire Radeon RX460 4GB   Thanks!
    • Ok, so I built a new hackintosh with Niresh Mavericks 10.9.0 on a modified Dell Precision T7400 and mostly everything seems to be working correctly except for two things: Sound (The obvious one), and Online video content (Youtube, Facebook videos, etc) play at lower than 1 fps, frozen speed, after 10 seconds of playback it reaches 4 seconds of elapsed time and I have found no other forums explaining this or talking about this so I decided to bring it up here. As for the sound situation, I already bought a new card to replace the X-FI, so yes, I am aware of the Sound Blaster Audigy X-FI Xtreme Audio not being supported, but what caught my attention is that the sound was working and video playback problem was gone temporarily, I happened to hear the sound from my headphones sitting on my desk and put them on, and sound. I decided to test a video on youtube, the problem with the videos, gone. But after a reboot, they were back. However I have the logs from today and can give them to whoever wants/needs them to figure out what may have caused the sound to kick in on the X-FI and maybe add support for this sound card. I copied as far back in the time that the system was on while sound was working that I could up to the shutdown event. I know it's pretty large but I am not sure where to look, I am simply handing this out to whoever wants to see what may have given me audio on this card for the session. From what I can see that looked to be the most closely related to my issue is something to do with bluetooth (I don't have bluetooth, btw), it says in console: "9/20/17 6:49:55.785 PM com.apple.audio.DriverHelper[200]: The plug-in named BluetoothAudioPlugIn.driver requires extending the sandbox for the mach service named com.apple.bluetoothaudiod." repeatedly many times. This could be completely unrelated.   The only recent actions I made that I personally can think of that may have triggered this would be: I installed several different versions of a music player through Winebottler and it failed to start, more and likely because of the lack of .net framework 2.0 and 4.0, this is my highest suspicion of being the likeliest cause, but I could be wrong. I installed Crossover and installed the music player in it, which it ran in and is where I discovered that you need .net 2.0 and 4.0 (It had the player in it's database and installed .net automatically) Ran Discord (It uses output/input, so may as well add that in) The player was MusicBee, and when it crashed, it also left a log that I could probably try to reproduce if needed.   Specs: Dell Precision T7400, 1x Intel Xeon x5482 Nvidia Geforce GTX 660 16GB ddr2 ram 667mhz (Tested to be working correctly, please don't ask me to run a mem test I am impatient enough as it is)
    • 980m+intel 530, 6820hk 512ssd+120ssd+1TB im trying to install macOsierra, and i tried a lot of combinations of arguments and configuration, nothing seems to work, i got the same problem every time ofter i start the installation! Is saying: System uptime in  nanoseconds: some random numbers.
    • Hello guys!


      Today I tried to install macOS High Sierra from a bootable usb, but my pc froze during the booting process.
      I need help. Can you help me?

      Here I attached a demo with the problem.
      https://goo.gl/cp5E8M


      Thanks in advance!
    • Hi, I am new at this, I installed maverick on a Lenovo g460 and everything ok but when I try to start appear a screen and say "system uptime in nanoseconds..." , I use -x and -x and others but I can't solve my problem. Sorry for my English. Thanks 
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,532

×