Optiplex 755 kernel panic on install - OS X Mavericks 10.9 - Hackintosh Zone Jump to content
  • 0
blackest

Optiplex 755 kernel panic on install

Question

  • system dell optiplex 755 tower
  • cpu core 2 quad 9400
  • 8gb ddr2 ram (797mhz)
  • chipset q35 ich9d0
  • Graphics card palit nvidia geforce gt610 1gb ddr3 ram
  • Vendor: NVIDIA (0x10de)
  • Device ID: 0x104a
  • Revision ID: 0x00a1
  • ROM Revision: preset 1.0.0
  • ethernet intel 82566dm gigabit lan
  • Audio
  • graphics resolution 1440x900x32bit
  • achi version 1.2 supported
  • usb appleusbuhci
  • 2 x 500gb hdd disk1 mint win64 debian hdd
  • disk2 formated as mac journaled 4 partitions
  • partion1 booting lion 10.7.5 Audio ethernet and graphics working (card properly working in 10.7.5 but not in 10.7.0-4)
  • Bios version A19

Ok I had 10.9.5 working on a third hard drive that had been copied from another system initially it wouldn't work internally but as a usb drive it booted and i was able to add 10.8.4 AppleACPIPlatform.kext unfortunately i made the error of letting disk utility touch my drive and since then it will not boot also if its on the system lion says it will not write to it unless its been formatted.

 

I've made a number of install dvd's and usb boot drives. however i always end up with a reset before getting to the installer menus, i get a brief glimpse of a gray screen with an apple sometimes. generally its a kernel panic usually complaining about acpi or xnu power management.

 

currently i have a usbstick with a myhack installed osx base system with the generic extra files. a niresh9 which is bootable one that isn't and a number of others and a few blank dual layer dvd's I've been trying different flags and i think PCIRootUUID should be 4 but i am not sure.

 

I know people have successfully installed on an optiplex 755 but i've not managed to find any guide that works for me. I have a reasonable idea of what people mean when they say s/l/e or e/e one thing i'm not sure about is the case sensitivity of the boot options a lot of resets seem to come at loading mkext. any suggestions how to proceed?

 

found a suitable incantation for 10.8.5 from Niresh

 

-v cpus=1 npci=0x3000 PCIRootUID=1 GraphicsEnabler=Yes

 

only problem no network so far I tried my existing e1000kext but no dice.

 

Well typing this from mountain lion  i don't know exactly what has changed but

I was able to make a user account when i booted -v cpus=1 -x

 

Something is upsetting the bios settings as it complains on boot up that the bios settings are invalid. I had this before with mavericks i thought perhaps my Bios battery was worn out but i changed it and I still have the same issues, its something osx is doing to my bios this i am sure.

 

How do i find out which boot options are being used by default? under customise for example on the installer the default seems to be use 0x2000 and PCIRootUID  is not checked, so kind of handy to find an answer to that one.

Seems strange the Ethernet is now automagically working although it did teach me a little about kexts and device id's so not all bad. 

 

I guess this post should be moved as its now about 10.8.5 not mavericks allthough I still aim to keep going. :)

 

I found a 10.9.5 raw usb image on a spanish forum with chameleon and clover boot loaders default is clover but pressing 1 gets chameleon

 

after a lot of crash and burn i found npci=0x3000 (PCIRoot=1) -s -x -v -f got me into the installer i just had to exit from single user mode.  i manged to do npci=0x3000 PCIRoot -s -v -f  and exited for an install. The internal hard drives are not seen because of the old controller but a usb disk is and if i can get that booting i think i know how to fix the sata problem with 10.8.4 kexts . 

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $62.87 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • I previously installed yosemite on my pc. It worked well. But I can only boot the yosemite by cliking F10 advanced boot option and have to select my Hard drive. It didn/t boot automatically. So I just mounted the EFI folder and replaced the files from the original EFI I got from a link. Probelm started. So I planned to install Yosemite again. Keyboard not worked. So I boot back windows 10 and replace everything. But when I try to install yosemite again, sill I'm facing the probelm. Keyboard not working at selecting Yosemite zone screen. Keyboard is well functioning at BIOS screen, advanced boot option screen, even in my windows 10. But it freeze at the below screen. I tried everything, changed my Boot mode to UEFI and Legacy, reset CMOS by removing CMOS battery, restarted minimum 50 times, Changed my keyboard from USB to PS2, changed my USB keyboard port to every port. Please help me to solve this.   My System Config :   Intet i3-2120 CPU@3.30GHz 1 TB Hard drive 8 GB Ram 2GB GT610 graphic card Keyboard freeze at this screen.
    • Yes , I'm Jeff and I'm new around here. I was wondering what it takes to get a ISO file around here?  By the way I love your web site.  Hope to hear from you soon. Thanks.
    • I am fairly new to the idea of creating hackintoshes but I would love to dual boot Windows 10 and Mac OS Sierra on this machine listed below, will it be possible? Thanks in advance   Case CORSAIR OBSIDIAN SERIES™ 750D FULL TOWER CASE Processor (CPU) Intel® Core™i7 Ten Core Processor Extreme i7-6950X (3.0GHz) 25MB Cache Motherboard ASUS® RAMPAGE V EDITION 10: E-ATX, USB 3.1, SATA 6 GB/s Memory (RAM) 32GB HyperX PREDATOR DDR4 3200MHz X.M.P (4 x 8GB) Graphics Card   Asus Republic Of Gamers Strix NVIDIA GTX 1080 1st Hard Disk 480GB BiWIN 2.5" SSD, SATA 6 Gb/s (upto 564MB/sR | 513MB/sW) 2nd Hard Disk 6TB SATA-III 3.5" HDD, 6GB/s, 7200RPM, 128MB CACHE DVD/BLU-RAY Drive 16x BLU-RAY WRITER DRIVE, 16x DVD ±R/±RW & SOFTWARE Power Supply CORSAIR 1000W RMx SERIES™ MODULAR 80 PLUS® GOLD, ULTRA QUIET Power Cable 1 x 1 Metre UK Power Cable (Kettle Lead) Processor Cooling Corsair H100i V2 Hydro Cooler w/ PCS Liquid Series Ultra Quiet Fans Thermal Paste ARCTIC MX-4 EXTREME THERMAL CONDUCTIVITY COMPOUND Extra Case Fans 2x 120mm Apache Black Quiet Fan (fitted to extract from rear/roof)     Sound Card ONBOARD 8 CHANNEL (7.1) HIGH DEF AUDIO (AS STANDARD) Wireless/Wired Networking 10/100/1000 GIGABIT LAN PORT (Wi-Fi NOT INCLUDED) USB Options MIN. 2 x USB 3.0 & 6 x USB 2.0 PORTS @ BACK PANEL + MIN. 2 FRONT PORTS Operating System Genuine Windows 10 Professional 64 Bit - inc DVD & Licence Operating System Language United Kingdom - English Language DVD Recovery Media Windows 10 (64-bit) Professional DVD with paper sleeve Office Software NO OFFICE SOFTWARE Anti-Virus NO ANTI-VIRUS SOFTWARE Browser Google Chrome™ Warranty 3 Year Silver Warranty (1 Year Collect & Return, 1 Year Parts, 3 Year Labour) Delivery STANDARD INSURED DELIVERY TO UK MAINLAND (MON-FRI) Build Time Standard Build - Approximately 7 to 9 working days
    • hii i am using samsung laptop intel i3   M370   2.40 Ghz  nvidia geforce  M315  graphics when i boot from usb,  firstly show some code and after this show a dialog box . in this box , showing a phone and laptop, one by one. on the top of the screen, showing apple logo and "Language Chooser". i am not able go next step.   plz help me.
    • Hi guys, I installed the Hackintosh Sierra Zone image and most things work except my graphics. It detects as AMD R9 290X when I use FakeID 0x67B01002 on boot, however I only get 7MB of VRAM with no QE. My screen also tears as well. Hope someone can help me - Intel Core i5 2500K - AMD R9 290X 4GB - ASUS P8Z77-V LX
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,538

    Latest File
    By rembrandt63

    343    0

×