Yosemite 10.10.1 - almost successful - just one question - Hackintosh Yosemite - Hackintosh Zone Yosemite 10.10.1 - almost successful - just one question Jump to content
Newbie123

Yosemite 10.10.1 - almost successful - just one question

Recommended Posts

Hi guys,

 

First of all massive thanks to Niresh! I've had a literally flawless installation of Yosemite 10.10.1 Zone! No need for boot flags - nothing! So great!

 

Just one question - my graphics card (Intel HD 3000) seems to be very slow and I can't change the resolution beyond 1240x768.

 

My specifications are:

 

- CPU = Intel Core i5 2500K Sandy Bridge 3,3 Ghz (Socket H2, LGA 1155)
- Graphic Card = Intel HD 3000 (Sandy Bridge GT2) - I'm using VGA to connect my screen
- Motherboard chipset = Intel H61

- Motherboard type = Gigabyte H61M-D2P-B3
- Wlan (Realtek RTL8185)

- Ethernet (Realtek RTL8168/8111)
- Audio Card (External - works fine)

 

I've seen the driver by KemalALKIN but the HD 3000 driver seems to be only for series 7 motherboards (https://www.hackintosh.zone/file/566-new-intel-hd-3000-hd-4000-driver-10101/)

 

Please could you help me?

 

Many thanks in advance!

Share this post


Link to post
Share on other sites

Hi nbakacs - thanks a lot for your reply!

I tried the driver that you suggested and my resolution went from 1240x768 to 1600x1200. 

 

However, the graphics are still very slow and I hope to get 1920x1080.

 

What should I do?

 

Many thanks in advance nbakacs and other good people!

Share this post


Link to post
Share on other sites

Share this post


Link to post
Share on other sites

Thanks so much for looking after me nbakacs! 

I've just tried the patch you suggested but no change with this one :(

Please is there anything else I could try? 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $35.82 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • I !ve got the problem after post install highsierra . when restart computer ,It can!t boot to keep going install account and hang the computer.   My laptop is ASUS X550D  with amd CPU A6 5350M 2.9 GHZ                        graphic RADEON HD 8670M    RAM  4gb  help me how to fix it thanks alot         
    •     Getting problem with installing macos Sierra on a dell latitude E5520, I tried the usb boot on a hp computer and there it worked. But on the dell i get the error as in the picture. What's can i do for fix this?
    • I've added every kext possible, Lilu, IntelGraphicsFixup, changed my config settings nothing so far has worked. I tried asking for help on the tony mac forums, but was banned the minute I sent the progress report they asked for, for software piracy. (which makes no sense because any hackintosh is software piracy anyway) but regardless of that, I still have very choppy graphics, and only 4 mb of VRAM, as shown in the about my mac screenshot I linked below. Can anyone help?
    • Hi, 
      I finally decided to install macOS high sierra on my laptop - Lenovo IdeaPad 720S 15IKB.
      It has:   i5-7300HQ, Intel HM175
      12GB DDR4 RAM
      A Samsung 256GB NVMe Drive
      GTX 1050 Ti With Max-Q   The first try did not boot so i had to use some args to get it to boot. The first problem arises due to the fact that all available usb slots are usb 3.1. The installer did not recognise my keyboard and trackpad and i had to install some kexts to get them working. Well, after i intalled the kexts, It was stuck in a boot loop. I was fed up and it was late so i decided to download hackintosh zone from niresh. I would install it later. Well, when i run hackintosh zone it gets stuck at the apple logo after loading. I ran it in verbose mode and it gets stuck in the following   [Date] localhost com.apple.xpc.launchd[1] <Error>: Host-level exception raised: pid = 541, thread = 0xbf1f, exception type = 0xd, codes = { 0 }, states = { 0 }
      busy timeout[0], (240s): 'AppleEFIRuntime'
      busy timeout[1], (240s): 'AppleEFIRuntime'
      busy timeout[2], (240s): 'AppleEFIRuntime'   Then the screen goes blank and it starts over. Any help is appreciated. Thanks!
    • ASUS laptop X550D can run hackintosk ? help me ! please!!!   thanks alot
  • Download Statistics

    • Files
      852
    • Comments
      2,144
    • Reviews
      2,601

    Latest File
    By Niresh

    548    0

×