Installation Crashes - OS X Yosemite Zone Hackintosh 10.10 - Hackintosh Zone Jump to content

Question

nicnic    0

Hello everybody and thanks for the great community! I followed the guide on macbreaker and managed to download and boot the yosemite zone installer.

The installer worked quite fine (except for the laggy "Welcome Bienvenidos Benvenuti" animation ) out of the box but it crashes after a couple of minutes with a huge Error Log

 

this is my hardware

CPU : Intel core i3 3225 3.30GHz

Motherboard : Gigabyte H77-DS3H 

Video : Intel HD4000 

Ram Corsair Vengeance 8gb ddr3

HD seagate 500GB ST500DM002

 

This is the last lines of the error log

 

 

Mar  7 03:57:56 localhost OSInstaller[402]: /SourceCache/AppleFSCompression/AppleFSCompression-68.1.1/Common/StreamCompressor.cpp:732: Error: freed StreamCompressor for /Volumes/Untitled/.OSInstallSandboxPath/Root/System/Library/Frameworks/AppKit.framework/Versions/C/XPCServices/com.apple.appkit.xpc.VersionsUIHelper.xpc/Contents/Resources/it.lproj/InfoPlist.strings that is still has a compressionBuffer
 
Mar  7 03:57:56 localhost OSInstaller[402]: PackageKit: Got copier error 1 extracting to path /Volumes/Untitled/.OSInstallSandboxPath/Root/System/Library/Frameworks/AppKit.framework/Versions/C/XPCServices/com.apple.appkit.xpc.VersionsUIHelper.xpc/Contents/Resources/ja.lproj/InfoPlist.strings: Operation not permitted
 
Mar  7 03:57:56 localhost OSInstaller[402]: /SourceCache/AppleFSCompression/AppleFSCompression-68.1.1/Common/StreamCompressor.cpp:724: Error: freed StreamCompressor for /Volumes/Untitled/.OSInstallSandboxPath/Root/System/Library/Frameworks/AppKit.framework/Versions/C/XPCServices/com.apple.appkit.xpc.VersionsUIHelper.xpc/Contents/Resources/ja.lproj/InfoPlist.strings that is still has a curBuffer
 
Mar  7 03:57:56 localhost OSInstaller[402]: /SourceCache/AppleFSCompression/AppleFSCompression-68.1.1/Common/StreamCompressor.cpp:732: Error: freed StreamCompressor for /Volumes/Untitled/.OSInstallSandboxPath/Root/System/Library/Frameworks/AppKit.framework/Versions/C/XPCServices/com.apple.appkit.xpc.VersionsUIHelper.xpc/Contents/Resources/ja.lproj/InfoPlist.strings that is still has a compressionBuffer
 
Mar  7 03:57:56 localhost OSInstaller[402]: /SourceCache/AppleFSCompression/AppleFSCompression-68.1.1/Common/StreamCompressor.cpp:985: dup /Volumes/Untitled/.OSInstallSandboxPath/Root/System/Library/Frameworks/AppKit.framework/Versions/C/XPCServices/com.apple.appkit.xpc.VersionsUIHelper.xpc/Contents/Resources/ko.lproj/InfoPlist.strings: Too many open files
 
Mar  7 03:57:56 localhost OSInstaller[402]: /SourceCache/AppleFSCompression/AppleFSCompression-68.1.1/Common/StreamCompressor.cpp:481: Error: StreamCompressor 0x7fe224ccee10 finalized before it was closed. PLEASE FILE A BUG AGAINST AppleFSCompression/X
 
Mar  7 03:57:56 localhost OSInstaller[402]: /SourceCache/AppleFSCompression/AppleFSCompression-68.1.1/Common/StreamCompressor.cpp:483: Error: StreamCompressor 0x7fe224ccee10 stack: 0x10f102916 0x10f100b4b 0x10f101bc6 0x10f0ae648 0x10f0bfe64 0x10f0c232f 0x10f0c1412 0x10f0c2289 0x10f0c1412 0x10f0c2289 0x10f0c1412 0x10f0c2289 0x10f0c1412 0x10f0c2289 0x10f0c1412 0x10f0c2289 0x10f0c1412 0x10f0c2289 0x10f0c1412 0x10f0c2289 0x10f0c1412 0x10f0c2289 0x10f0c1412 0x10f0c2289 0x10f0c1412 0x10f0c2289 0x10f0c1412 0x10f0c2289 0x10f0bad55 0x104f16ae2 0x104f09e66 0x104f0a1e6 0x10501459c 0x104f08801 0x104f074fb 0x104ec36aa 0x109019323 0x109014c13 0x10901788f 0x109025fe4 0x1093696cb 0x1093674a1 0x0 0x10f102916 0x10f1030c6 0x10f102b31 0x109019323 0x109014c13 0x10901b99e 0x109014c13 0x10901788f 0x109025fe4 0x1093696cb 0x1093674a1 0x0 0x10f102916 0x10f100595 0x10f104087 0x10f10358c 0x10f103b12 0x10f102b31 0x109019323 0x109014c13 0x109018365 0x109019ecc 0x109018154 0x109019ecc 0x1090176b7 0x109025fe4 0x1093696cb 0x1093674a1 0x0 
 
Mar  7 03:57:56 localhost OSInstaller[402]: /SourceCache/AppleFSCompression/AppleFSCompression-68.1.1/Common/StreamCompressor.cpp:484: Error: StreamCompressor 0x7fe224ccee10 queue: 
 
Mar  7 03:57:56 localhost OSInstaller[402]: /SourceCache/AppleFSCompression/AppleFSCompression-68.1.1/Common/StreamCompressor.cpp:485: Error: StreamCompressor 0x7fe224ccee10 path: /Volumes/Untitled/.OSInstallSandboxPath/Root/System/Library/Frameworks/AppKit.framework/Versions/C/XPCServices/com.apple.appkit.xpc.VersionsUIHelper.xpc/Contents/Resources/ko.lproj/InfoPlist.strings
 
Mar  7 03:57:56 localhost storagekitd[403]: Removing client connection <SKDaemonConnection: 0x7fbf02c033a0>
 
Mar  7 03:57:56 localhost storagekitd[403]: No more connections, storagekitd will exit...
 
Mar  7 03:57:56 localhost Language Chooser[393]: Child process exited 6
 
Mar  7 03:57:56 localhost Unknown[488]: Launching the Installer Crash Log Viewer
 
Mar  7 03:57:57 localhost Viewer[489]: LSExceptions [0x7f941143e550] loaded
 
Mar  7 03:58:07 localhost Viewer[489]: LSExceptions [0x7f941143e550] unloaded
 

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
nicnic    0

more accurate build

 

- CPU = Intel Core i3 3225 Ivy Bridge 3,3 Ghz (LGA 1155)

- Graphic Card = Intel HD 4000 - I'm using HDMI to connect my screen

- Motherboard chipset = Intel H77

- Motherboard type = Gigabyte H77-DS3H

- Hard Disk = Seagate SATA3 ST500DM002

Share this post


Link to post
Share on other sites
  • 0
nicnic    0

Solved, it was a crappy dmg, maybe some error occurred downloading from torrent. I donwloaded it again and worked fine!

everything is working. I'm only dealing with Audio hissing and dual boot installation!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Download Hackintosh

  • Files

  • Posts

    • Saludos!   Tengo el mismo error (RAM a 667mhz), con una placa base ASUS (y mi cpu es el fx 6300).   Lograste solucionarlo?
    • Hi guys. Well, this is my second day of troubles, I touched everything, I installed max like 5 times in the same day, trying to figure out things and well. My Mac it display my graphic card on the #About this Mac tab With 2047MB ( So I guess all is right ) I installed the latest nvida drivers and on clover I activated the NvidaWeb. The problem is the resolution. Max resolution allowed is 1280 x 1024 and 800 x 600. I used to boot with nvd_drv 1 with nvd dry 0, I used to boot with all that things, and without them.  BUT No way to fix the resolution. Someone knows what-s going wrong and how can I fix it? Bdw im using iMac14,2 and OS X Sierra 10.12.3 Im connecting to the screen with DVI adapter. ( Maybe that causes the problem ) But it shows Im running 2047 MB so... idk why I can't change resolution. Thanks! ================================= SOLVED EDIT: Hi guys, in Display Resolution, I just set it in "Default for display" and after that pressing "THE WINDOWS BUTTON KEY, IN MY CASE, IDK WHAT KEY IS THAT IN MAC KEYBOARD, I THINK THE CONTROL ONE OR IDK" PRESSING that key I selected Scaled, and it appears more options and resolutions. There is a video on youtube about that called "Mac OS X Display Resolution" If someone has the same trouble.
    • Hello , i have a big problem , help me please, i have installed properly Mac OS Sierra , but now i can’t boot Windows 10, when i click on a image , which has written for example boot Windows from legacy hd3 , it blocks on an image with the Apple sign on an hard disk image, and when i enter the bios i can’t see tue hard disk in boot options, how can i add Images? Pleaseeeee
    • Im trying to install MacOSierra on Alienware 15 r2,  512ssd nvme 951 and 120gb intel sataIII samsung, i6820 hk 980m, intel 530. Ofter many attempts i solved a lot of erros during the installation, and finnaly i found out that macOs does not suport SSD. I created a patch for my ssds but now, i have this error: ACPI ERROR; and last: AppleNVMe Assert failed;  2 SSD: // Inject bogus class-code for NVMe SSD to prevent IONVMeFamily.kext from loading
      DefinitionBlock("", "SSDT", 2, "hack", "NVMe-Pcc", 0)
      {
          External(_SB.PCI0.PEG0, DeviceObj)
          Method(_SB.PCI0.PEG0._DSM, 4)
          {
              If (!Arg2) { Return (Buffer() { 0x03 } ) }
              Return(Package()
              {
                  "class-code", Buffer() { 0xff, 0x08, 0x01, 0x00 },
                  "built-in", Buffer() { 0 },
              })
          }
          External(_SB.PCI0.SAT0, DeviceObj)
          Method(_SB.PCI0.SAT0._DSM, 4)
          {
              If (!Arg2) { Return (Buffer() { 0x03 } ) }
              Return(Package()
              {
                  "class-code", Buffer() { 0xff, 0x08, 0x01, 0x00 },
                  "built-in", Buffer() { 0 },
              })
          }
      }
      //EOF   I did the patch in virtual machine as they instructed. but still nothing.
    • Hey!  I successfully installed macOS Sierra with the Version SierraAMD v3 on my AMD Pc.  But after setting up the PostInstall via Terminal, the OS stops booting at this line : ioconsoleusers: gioscreenlockstate 3, hs 0, bs 0, now 0, sm 0x0 Any solutions?    My System Specs: Mainboard: Asrock 970 Pro3 r2.0 Processor: AMD FX-6300 Graphics: Sapphire Radeon RX460 4GB   Thanks!
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,534

×