VirtualBox install - doesn't work with Yosemite Zone 10.10.1 - Hackintosh Yosemite - Hackintosh Zone Jump to content
MacGerman1977

VirtualBox install - doesn't work with Yosemite Zone 10.10.1

Recommended Posts

I am trying to install the very latest Niresh Hackintosh "Yosemite Zone" in VirtualBox. I am using the latest version of VirtualBox from the website.
 
My machine details:
CPU: Intel Core i7-4770K Quad-Core 3.5 GHZ BX80646I74770K
Mobo: Gigabyte Z87 LGA 1150 HDMI (GA-Z87-D3HP)
RAM: 12 GB
HD: SATA, 1 TB Western Digital
Graphics: integrated Intel HD Graphics 4600
Audio: Realtek ALC892 codec High Definition Audio
Monitor: HDMI (LG 32" TV)
OS: Linux Mint 17.1 (64-bit)
 
I have followed these directions perfectly:
 
I'm allocating 4 GB RAM, 1 core CPU, and 16 MB video memory. I have 2D/3D acceleration UNchecked.
I disabled EFI, as directed in the instructions.
 
Which, by the way, WORKED PERFECTLY FOR Mavericks (10.9). Again, I repeat: With the same hardware, the same OS, and the same VirtualBox configuration, I was able to install (Niresh) Mavericks with no problems. So I'm not doing anything fundamentally wrong. If I went through the same steps with a different ISO (e.g., Mavericks) I'd be using Mac OSX 10.9 right now. So whatever is wrong, it's specific to Yosemite Zone ONLY and was not present in Mavericks.
 
Unfortunately, Mavericks 10.9 is too old. Xcode requires 10.9.4 or higher. If I could easily upgrade to 10.9.4 I'd be fine as well! But if I use the App store, it requires arcane knowledge of hackintosh kexts, etc. to get the system working again. I'm a newbie to Hackintosh.
 
I tried the CPU ID fix. I also tried disabling Audio/network. Still hangs at 50%. I've certainly done my best to figure this out on my own (google, reading existing comments, forums, etc.) but nothing works in my case. I've found 2 or 3 threads on here that seem to describe my problem at first glance, and claim to be "solved" -- but I would dispute that, at least in my case.
 
I also tried 2 different ISO images for Niresh Yosemite Zone (10.10 and 10.10.1). The former had a grey apple logo in the middle of the screen, while the latter has the red apple logo with the axe. But they both froze 30-50% of the way through booting off the ISO.
 
Any help would be appreciated!
 
Thanks,
 
Matthew

post-177985-0-91044300-1426020747_thumb.

Share this post


Link to post
Share on other sites

i have the same,i just close virtualbox and restart it go to the install,but stuck at last 2 minutes....

Share this post


Link to post
Share on other sites

Thank you ran000 , at last i installed the yosemite 10.10.1,and update to 1010.2.

Does shutdown work well for you or system hung as I have?

Share this post


Link to post
Share on other sites

I found another torrent, of 10.10.1 that someone installed (a VMDK file) and I tried to boot that -- same problem! It stops halfway.

 

So it seems to be a problem with Virtualbox and/or my computer's hardware.

 

BUT, again, if I use that same version of Virtualbox, and that same hardware to try to run Mavericks, I get no problems.

 

What major change happened in Yosemite that wasn't there in Mavericks? I wouldn't think there would be that much difference.

Share this post


Link to post
Share on other sites

Does shutdown work well for you or system hung as I have?

I just shutdown the virtulbox,and boot into singel model proceed the last step and reboot, then everything seemed ok.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $49.70 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • I booted from the USB, selected "Yosemite zone", but this brings me back to the original problem. It is freezing on the hackintosh logo. Is there any way to solve this.
    • Well, the pkg is beginning to install High Sierra on my SSD, but then stops with the error code "could not be installed on this computer" 
    • I followed your tutorials which seems to be 1000% easy as its usually around the same as TonyMac, except your installs requires less to do and youve done most of the work too the package which makes it installing for us very easy. Now, the pic below shows a whole bunch of errors and I dont know why. Ive searched these forums and just like the title here, there is none which is odd, because from your tutorials, this shouldnt happen and it seems no one else is running into this problem, HOWEVER, if they did post something like this, Im 1, looking for the fix on high sierra, not sierra or tammy or roger or lutherin, 2 they need to check their titles again because its not helping anyone. I will say I did try installing Sierra Hackintish Zone version and it works all the way up to right after it installs, it tells me "it cannot be installed on this computer", SO....sigh, idk       So, to conclude, I do appreciate the devs here and much respect. Thanks for doing this. But guys, please help a bruh out and tell me how to fix this. Im using windows 10 as my main so do not tell me to go to do nothing on a mac, its the whole point of me coming here is to hackintosh. I do follow instructions fairly           well consider I teach Programming to the Military. My god bless this post and.....my soul too tbh <3       
    • Hello, I want to know what I have to do to install Kexts, use clover configurator, install bootloader, change resolution and how to use multibeast according to my hardware. I'm new to this mac configuration process. For now my hackintosh is pure, with no driver installed wifi, ethernet, graphics etc .. Sometimes when I start hackinstosh gives the Kernel Panic and stops loading on the apple screen, but I reboot and load normally. And also after a few minutes using the macOS it freezes the screen. I used the Hackintosh Zone Niresh Sierra because it was the only one that successfully installed on my notebook. My hardware is: Notebook Samsung Expert x23 Intel HD Graphics 5500 I5-5200U Processor Nvidia Geforce 910M 2GB 8 GB RAM HDD 1TB Bluetooth
  • Download Statistics

    • Files
      844
    • Comments
      2,012
    • Reviews
      2,512

    Latest File
    By 8osm3rka

    27    0

×