VirtualBox install - doesn't work with Yosemite Zone 10.10.1 - Hackintosh Yosemite - Hackintosh Zone VirtualBox install - doesn't work with Yosemite Zone 10.10.1 Jump to content
MacGerman1977

VirtualBox install - doesn't work with Yosemite Zone 10.10.1

Recommended Posts

I am trying to install the very latest Niresh Hackintosh "Yosemite Zone" in VirtualBox. I am using the latest version of VirtualBox from the website.
 
My machine details:
CPU: Intel Core i7-4770K Quad-Core 3.5 GHZ BX80646I74770K
Mobo: Gigabyte Z87 LGA 1150 HDMI (GA-Z87-D3HP)
RAM: 12 GB
HD: SATA, 1 TB Western Digital
Graphics: integrated Intel HD Graphics 4600
Audio: Realtek ALC892 codec High Definition Audio
Monitor: HDMI (LG 32" TV)
OS: Linux Mint 17.1 (64-bit)
 
I have followed these directions perfectly:
 
I'm allocating 4 GB RAM, 1 core CPU, and 16 MB video memory. I have 2D/3D acceleration UNchecked.
I disabled EFI, as directed in the instructions.
 
Which, by the way, WORKED PERFECTLY FOR Mavericks (10.9). Again, I repeat: With the same hardware, the same OS, and the same VirtualBox configuration, I was able to install (Niresh) Mavericks with no problems. So I'm not doing anything fundamentally wrong. If I went through the same steps with a different ISO (e.g., Mavericks) I'd be using Mac OSX 10.9 right now. So whatever is wrong, it's specific to Yosemite Zone ONLY and was not present in Mavericks.
 
Unfortunately, Mavericks 10.9 is too old. Xcode requires 10.9.4 or higher. If I could easily upgrade to 10.9.4 I'd be fine as well! But if I use the App store, it requires arcane knowledge of hackintosh kexts, etc. to get the system working again. I'm a newbie to Hackintosh.
 
I tried the CPU ID fix. I also tried disabling Audio/network. Still hangs at 50%. I've certainly done my best to figure this out on my own (google, reading existing comments, forums, etc.) but nothing works in my case. I've found 2 or 3 threads on here that seem to describe my problem at first glance, and claim to be "solved" -- but I would dispute that, at least in my case.
 
I also tried 2 different ISO images for Niresh Yosemite Zone (10.10 and 10.10.1). The former had a grey apple logo in the middle of the screen, while the latter has the red apple logo with the axe. But they both froze 30-50% of the way through booting off the ISO.
 
Any help would be appreciated!
 
Thanks,
 
Matthew

post-177985-0-91044300-1426020747_thumb.

Share this post


Link to post
Share on other sites

i have the same,i just close virtualbox and restart it go to the install,but stuck at last 2 minutes....

Share this post


Link to post
Share on other sites

Hello,

I have inform at some threads about success with VirtualBox Yosemite.

I am using VirtualBox Yosemite up to 10.10.2.  For installation I follow http://www.macbreake...ith-niresh.html

Some details is impotent from https://www.hackinto...es-left/page-12

For me only stuck at shotdown is a problem.

Good luck

Share this post


Link to post
Share on other sites

Hello,

I have inform at some threads about success with VirtualBox Yosemite.

I am using VirtualBox Yosemite up to 10.10.2.  For installation I follow http://www.macbreake...ith-niresh.html

Some details is impotent from https://www.hackinto...es-left/page-12

For me only stuck at shotdown is a problem.

Good luck

Thank you for you help! i will try it again.

Share this post


Link to post
Share on other sites

When I run with -v, the last phrase I see printed is:

 

VM Swap Subsystem is ON

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $35.82 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • I !ve got the problem after post install highsierra . when restart computer ,It can!t boot to keep going install account and hang the computer.   My laptop is ASUS X550D  with amd CPU A6 5350M 2.9 GHZ                        graphic RADEON HD 8670M    RAM  4gb  help me how to fix it thanks alot         
    •     Getting problem with installing macos Sierra on a dell latitude E5520, I tried the usb boot on a hp computer and there it worked. But on the dell i get the error as in the picture. What's can i do for fix this?
    • I've added every kext possible, Lilu, IntelGraphicsFixup, changed my config settings nothing so far has worked. I tried asking for help on the tony mac forums, but was banned the minute I sent the progress report they asked for, for software piracy. (which makes no sense because any hackintosh is software piracy anyway) but regardless of that, I still have very choppy graphics, and only 4 mb of VRAM, as shown in the about my mac screenshot I linked below. Can anyone help?
    • Hi, 
      I finally decided to install macOS high sierra on my laptop - Lenovo IdeaPad 720S 15IKB.
      It has:   i5-7300HQ, Intel HM175
      12GB DDR4 RAM
      A Samsung 256GB NVMe Drive
      GTX 1050 Ti With Max-Q   The first try did not boot so i had to use some args to get it to boot. The first problem arises due to the fact that all available usb slots are usb 3.1. The installer did not recognise my keyboard and trackpad and i had to install some kexts to get them working. Well, after i intalled the kexts, It was stuck in a boot loop. I was fed up and it was late so i decided to download hackintosh zone from niresh. I would install it later. Well, when i run hackintosh zone it gets stuck at the apple logo after loading. I ran it in verbose mode and it gets stuck in the following   [Date] localhost com.apple.xpc.launchd[1] <Error>: Host-level exception raised: pid = 541, thread = 0xbf1f, exception type = 0xd, codes = { 0 }, states = { 0 }
      busy timeout[0], (240s): 'AppleEFIRuntime'
      busy timeout[1], (240s): 'AppleEFIRuntime'
      busy timeout[2], (240s): 'AppleEFIRuntime'   Then the screen goes blank and it starts over. Any help is appreciated. Thanks!
    • ASUS laptop X550D can run hackintosk ? help me ! please!!!   thanks alot
  • Download Statistics

    • Files
      852
    • Comments
      2,144
    • Reviews
      2,601

    Latest File
    By Niresh

    548    0

×