No hard drive seen in disk utility while trying install Yosemite - OS X Yosemite 10.10 - Hackintosh Zone No hard drive seen in disk utility while trying install Yosemite Jump to content
  • 0
rjjd

No hard drive seen in disk utility while trying install Yosemite

Question

Hi dear, i have an problem with the installation of Yosemite on my desktop ( DELL Precision 490) I have succesfully installed mavericks on it using another tool from the OSX latitude site , and now i am trying to install Yosemite on my desktop using the tools provided on this site.

I used the installation guide of Yosemite Hackingtosh Vanilla with MacPwn

I created succesfully an bootable USB drive and the boot goes well , I select install and use no flags or other settings. The installation boot goes well but when i tried to select the hard drive on witch i want to install Yosemite on it I only see my USB drive of 8 GB.

I connected my Mavericks to the same SATA cable and th desktop boot up well without any problem. ? I tried two different hard drives so this is also not the problem.

Must perhaps something extra being installed on the USB drive?

Can someone help me with issue?  I am that close to the installation but need help rom experts ( i am an noowby in this)

 

Greets from Holland.

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I had the same problem then I figured out that my BIOS mode was not EHCI.

When I put it on EHCI I could see the partitions from the Disk Utility.

 

Play with the BIOS if you ask me. (I am also a newbie but I managed to install the Yosemite Zone)

Share this post


Link to post
Share on other sites
  • 0

Thanks i checked the bios but was configured as AHCI  , i read somewhere that perhaps replace the appleAHCI.kext, IOAHCIFamily.kext, and IOPCIFamily.kext in the usb install drive but then the installation stops half way.

More suggestion?

Cheers.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hello everyone,  I'm trying to install High Sierra (with AMD support) on my AMD 4500m Lenovo G505s laptop. When booting from Clover in EFI with i get some really fast screen log then the pc reboots. Now, i know there isn't a way you could help me without some info/logs, unless i'm missing a major malfunction known on these kind of laptops, so, do you know a way i could prevent it from rebooting in order to at least understand what is causing this problem? Do you think even trying to put OSX on this laptop is worth it? Thank you.
    • Hello, i am trying to install High Sierra on my ASUS X75VB but i am getting multiple errors with the ACPI.
      I believe it is CPU related?

      Mainboard: HM76 (X75VB SOCKET 0)
      CPU: Intel Core i5 3320m (Not the original CPU of this laptop!)
      GPU: Intel HD Graphics 4000 & NVIDIA 2GB Geforce 740M
      RAM: DDR3 8GB
      Storage: 120GB SSD (SATA-2)

      I have used the DSDT.aml & SSDT.aml from the following resource:
       https://github.com/xxx10101xxx/ThinkPad-X230-macOS/tree/master/i5-3320M

      My config.plst can be found here:
      https://drive.google.com/open?id=1lK7ixY8fAvtIJv8gY6Gf-RQvKJBVcFLm

      Thanks in advance!
    • im already download 10.12 and 10.13 . when im trying install 10.12 . all works fine , like resolution already 1920x1080 , sound , network all fine .. but when im trying install 10.13. resolution wont 1080 , already install nvidia web drivers , but hopeless..

      using Nvidia GT630 , btw .
    • I have Yosemite Zone working on Virtualbox fine.  After downloading High Sierra Zone there is only a dmg and no ISO.  I tried converting the dmg with hdiutil but it goes to 8GB and I get "no bootable media" in Virtualbox.  Has anyone been able to do this yet? 
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    116    0

×