10.10.2 + (Dual Monitor) Intel HD4000 and or Nvidia GTX 650Ti = Boot Issues ? - OS X Yosemite 10.10 - Hackintosh Zone Jump to content
  • 0
jdavid27

10.10.2 + (Dual Monitor) Intel HD4000 and or Nvidia GTX 650Ti = Boot Issues ?

Question

jdavid27    0

I recently upgraded my operating system from 10.8.5 to 10.10.2 (the latest non beta version).

 

System Information ;

 

Identifier - Mac Pro 3.1 (Early 2008)

Processor Name - 3.5 Ghz Intel Core i7

Motherboard - Gigabyte z77 ds3h rev 1.1 bios version F8 ( Intel Z77 Express Chipset)

Graphics Card - Nvidia GTX 650 Ti / Intel HD Internal Graphics 4000

Boot Loader - Chimera 4.0 (Multi-Beast)

Ethernet - Atheros ALX Ethernet v1.0.2

Audio Card - ALC 887 Current 302

DSDT Free - Setting

 

 

First boot I was able to get my graphics card ; Nvidia GTX 650Ti , to boot and work fine. It was recognized by the operating system and seemed to be working fine until I had to re boot . As soon as I rebooted I wasn't able to get past the , "missing bluetooth controller" line in verbose mode.

 

This is with the newest cuda driver 6.5.46 and the GPU driver version for 10.10.1. I tried deleting all other graphics kexts( intel | ati ), changing my bios settings to PCI and PEG. Also disabled internal graphics thinking that may eliminate confusion within the system, but still didn't work. After one reboot I'd be right back stuck at missing bluetooth controller no matter what I did and key flags I used at boot.

 

org.chameleon.Boot ; Image Below ( IntelHD 4000 PLIST)

 

post-188973-0-65100700-1426354617_thumb.

 

 

So this led me to think I should just use the internal graphics ( Intel HD 4000 ), and pull out my graphics card and see where that took me. So that's what I did, I took out the graphics card and changed the bios to IGFX . This seemed to work very good with just one monitor attached via dvi d, but as soon as I introduced a second monitor via hdmi, I was right back to the same issues. It boots about half way on the grey apple logo screen and then just gets stuck and stops progressing up the progress bar. I've installed intel drivers for my mobo when using internal and nvidia drivers when using nvidia and still nothing.

 

I'd like to use either the Intel Hd 4000 or the GPU. Which ever there is a solution for that will work flawlessly.

 

I've read a ton of forum posts related to this issue and tried just about everything I saw that seemed relevant and still haven't been able to combat this issue. I'm getting close to just downgrading and calling it a day.

 

 

Please, any help that anyone could lend me would be greatly appreciated. I've been stuck for about 1 full week now. Going back and forth trying to install with multi beast , just to have it work great on the first boot and then on the next get caught up at missing bluetooth controller or on the grey apple logo screen at half progress.

 

Hope I made this post clear and didn't break any forum rules here or anything. If I left something out that you guys need to further help me, then my apologies and I'll get right on getting whatever you guys need.

 

Thanks in advance.

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Download Hackintosh

  • Files

  • Posts

    • Hello , i have a big problem , help me please, i have installed properly Mac OS Sierra , but now i can’t boot Windows 10, when i click on a image , which has written for example boot Windows from legacy hd3 , it blocks on an image with the Apple sign on an hard disk image, and when i enter the bios i can’t see tue hard disk in boot options, how can i add Images? Pleaseeeee
    • Im trying to install MacOSierra on Alienware 15 r2,  512ssd nvme 951 and 120gb intel sataIII samsung, i6820 hk 980m, intel 530. Ofter many attempts i solved a lot of erros during the installation, and finnaly i found out that macOs does not suport SSD. I created a patch for my ssds but now, i have this error: ACPI ERROR; and last: AppleNVMe Assert failed;  2 SSD: // Inject bogus class-code for NVMe SSD to prevent IONVMeFamily.kext from loading
      DefinitionBlock("", "SSDT", 2, "hack", "NVMe-Pcc", 0)
      {
          External(_SB.PCI0.PEG0, DeviceObj)
          Method(_SB.PCI0.PEG0._DSM, 4)
          {
              If (!Arg2) { Return (Buffer() { 0x03 } ) }
              Return(Package()
              {
                  "class-code", Buffer() { 0xff, 0x08, 0x01, 0x00 },
                  "built-in", Buffer() { 0 },
              })
          }
          External(_SB.PCI0.SAT0, DeviceObj)
          Method(_SB.PCI0.SAT0._DSM, 4)
          {
              If (!Arg2) { Return (Buffer() { 0x03 } ) }
              Return(Package()
              {
                  "class-code", Buffer() { 0xff, 0x08, 0x01, 0x00 },
                  "built-in", Buffer() { 0 },
              })
          }
      }
      //EOF   I did the patch in virtual machine as they instructed. but still nothing.
    • Hey!  I successfully installed macOS Sierra with the Version SierraAMD v3 on my AMD Pc.  But after setting up the PostInstall via Terminal, the OS stops booting at this line : ioconsoleusers: gioscreenlockstate 3, hs 0, bs 0, now 0, sm 0x0 Any solutions?    My System Specs: Mainboard: Asrock 970 Pro3 r2.0 Processor: AMD FX-6300 Graphics: Sapphire Radeon RX460 4GB   Thanks!
    • Ok, so I built a new hackintosh with Niresh Mavericks 10.9.0 on a modified Dell Precision T7400 and mostly everything seems to be working correctly except for two things: Sound (The obvious one), and Online video content (Youtube, Facebook videos, etc) play at lower than 1 fps, frozen speed, after 10 seconds of playback it reaches 4 seconds of elapsed time and I have found no other forums explaining this or talking about this so I decided to bring it up here. As for the sound situation, I already bought a new card to replace the X-FI, so yes, I am aware of the Sound Blaster Audigy X-FI Xtreme Audio not being supported, but what caught my attention is that the sound was working and video playback problem was gone temporarily, I happened to hear the sound from my headphones sitting on my desk and put them on, and sound. I decided to test a video on youtube, the problem with the videos, gone. But after a reboot, they were back. However I have the logs from today and can give them to whoever wants/needs them to figure out what may have caused the sound to kick in on the X-FI and maybe add support for this sound card. I copied as far back in the time that the system was on while sound was working that I could up to the shutdown event. I know it's pretty large but I am not sure where to look, I am simply handing this out to whoever wants to see what may have given me audio on this card for the session. From what I can see that looked to be the most closely related to my issue is something to do with bluetooth (I don't have bluetooth, btw), it says in console: "9/20/17 6:49:55.785 PM com.apple.audio.DriverHelper[200]: The plug-in named BluetoothAudioPlugIn.driver requires extending the sandbox for the mach service named com.apple.bluetoothaudiod." repeatedly many times. This could be completely unrelated.   The only recent actions I made that I personally can think of that may have triggered this would be: I installed several different versions of a music player through Winebottler and it failed to start, more and likely because of the lack of .net framework 2.0 and 4.0, this is my highest suspicion of being the likeliest cause, but I could be wrong. I installed Crossover and installed the music player in it, which it ran in and is where I discovered that you need .net 2.0 and 4.0 (It had the player in it's database and installed .net automatically) Ran Discord (It uses output/input, so may as well add that in) The player was MusicBee, and when it crashed, it also left a log that I could probably try to reproduce if needed.   Specs: Dell Precision T7400, 1x Intel Xeon x5482 Nvidia Geforce GTX 660 16GB ddr2 ram 667mhz (Tested to be working correctly, please don't ask me to run a mem test I am impatient enough as it is)
    • 980m+intel 530, 6820hk 512ssd+120ssd+1TB im trying to install macOsierra, and i tried a lot of combinations of arguments and configuration, nothing seems to work, i got the same problem every time ofter i start the installation! Is saying: System uptime in  nanoseconds: some random numbers.
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,533

×