Dell inspiron 5421 - Hackintosh Yosemite - Hackintosh Zone Dell inspiron 5421 Jump to content
Princetofu

Dell inspiron 5421

Recommended Posts

Hello, I've been trying to install 10.10 on this laptop for 3 days now. I can get it to install but am plagued with issues after the install.

 

I will try and list all my laptop component that i can recall to help

 

chipset HM77

intel i7 3537U

Intel 4000HD

Nvidia 730M

changed wifi card to BCM supported card (works under 5,2 smbios)

 

1. When i install i need a smbios version of 5,2 to fix my wifi but the installer doesn't give me that option. so when i install my USB or Wifi doesn't work meaning i can't download the fixes off the internet. i have other laptops but as i mentioned the USB doesn't mount USB disks but will work if i plug a mouse of keyboard into them

 

2. when i install the voodoops2 kexts via the installer and then try and boot with just -v the ps2 kexts throw a panic.do i have to uninstall these kexts and install newer ones as i recall reading i do.

 

3. What settings do i use to get my graphics working properly? are there boot flags i can use so i don't have to keep running the installer in safe mode?  The flags i use are below as follows

 

kext-dev-mode=1 -v npci=0x2000 GraphicsEnabler=No dart=0 USBBusFix=Yes (if i don't use this i get failed to enumerate errors)

 

Any guidance would be greatly appreciated

 

thanks in advance

Share this post


Link to post
Share on other sites

might be worth mentioning that niresh's installer pretty much ALWAYS fails to install for me. Although 10.10 is installed there seems to be things like the bootloader and god knows what else missing. i can boot into my installation with the USB though

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $35.82 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • I !ve got the problem after post install highsierra . when restart computer ,It can!t boot to keep going install account and hang the computer.   My laptop is ASUS X550D  with amd CPU A6 5350M 2.9 GHZ                        graphic RADEON HD 8670M    RAM  4gb  help me how to fix it thanks alot         
    •     Getting problem with installing macos Sierra on a dell latitude E5520, I tried the usb boot on a hp computer and there it worked. But on the dell i get the error as in the picture. What's can i do for fix this?
    • I've added every kext possible, Lilu, IntelGraphicsFixup, changed my config settings nothing so far has worked. I tried asking for help on the tony mac forums, but was banned the minute I sent the progress report they asked for, for software piracy. (which makes no sense because any hackintosh is software piracy anyway) but regardless of that, I still have very choppy graphics, and only 4 mb of VRAM, as shown in the about my mac screenshot I linked below. Can anyone help?
    • Hi, 
      I finally decided to install macOS high sierra on my laptop - Lenovo IdeaPad 720S 15IKB.
      It has:   i5-7300HQ, Intel HM175
      12GB DDR4 RAM
      A Samsung 256GB NVMe Drive
      GTX 1050 Ti With Max-Q   The first try did not boot so i had to use some args to get it to boot. The first problem arises due to the fact that all available usb slots are usb 3.1. The installer did not recognise my keyboard and trackpad and i had to install some kexts to get them working. Well, after i intalled the kexts, It was stuck in a boot loop. I was fed up and it was late so i decided to download hackintosh zone from niresh. I would install it later. Well, when i run hackintosh zone it gets stuck at the apple logo after loading. I ran it in verbose mode and it gets stuck in the following   [Date] localhost com.apple.xpc.launchd[1] <Error>: Host-level exception raised: pid = 541, thread = 0xbf1f, exception type = 0xd, codes = { 0 }, states = { 0 }
      busy timeout[0], (240s): 'AppleEFIRuntime'
      busy timeout[1], (240s): 'AppleEFIRuntime'
      busy timeout[2], (240s): 'AppleEFIRuntime'   Then the screen goes blank and it starts over. Any help is appreciated. Thanks!
    • ASUS laptop X550D can run hackintosk ? help me ! please!!!   thanks alot
  • Download Statistics

    • Files
      852
    • Comments
      2,144
    • Reviews
      2,601

    Latest File
    By Niresh

    548    0

×