Toshiba Satellite L300-07R Success - Mountain Lion - Hackintosh Zone Jump to content
newosxuser52

Toshiba Satellite L300-07R Success

Recommended Posts

I have a Toshiba Satellite L300-07R laptop. I downloaded Niresh Mountain Lion install disc. I made one change to my bios settings. The sata setting must be set to compatibility mode first and then you can boot up to install disc. I let it install with these options. 1. Graphics (Intel Legacy), Network (Auto detect) because i wasn't sure if i had the right driver or not. 3 Sound (Auto detect). Everything else I didn't touch. I let it install and then let it reboot. I gave all the information it wanted and Viola!!! It worked. Once booted I let the installer fix all permissions and so on and then rebooted normally. It booted perfectly. My sound and ethernet card didn't work but everything else did. I then downloaded the all-in-one network pkg for my network and the all-in-one sound pkg for my sound. I got them from this site in the downloads section. Installed them both and rebooted. Worked like a charm. You must have a working wi-fi connection in order to do this though. Everything seems to be working great as I am writing this. Built-in webcam works with FaceTime, Built in card reader works when you insert a memory card in the slot. The only problem that I haven't been able to fix though is the flickering of some pages in safari. My home page is fine but when I go to other sites, some of them are ok like this one but others flicker when they load in. If anyone knows of a fix for this, please send me a message here.

 

Share this post


Link to post
Share on other sites

I found the proper kexts for the gma x3100 graphics card found in this laptop. There are 5 kexts in this bundle. You need them all. Once they are loaded, reboot and go to Display Preferences under the about box in the bar. you can change your resolution from there. The maximum resolution for this laptop is 1280x800. The about box correctly identify the card correctly also. I got them off the tonymac website. Use google to search for "Crestline x3100 kexts.

 

Share this post


Link to post
Share on other sites

Make sure that they are 64-bit drivers to get the full acceleration. If you have screen flicker on some websites, these drivers corrects them. I've tried many websites so far and all are stable.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $54.09 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hey guys, I'm looking into dual booting OSX Sierra or High Sierra on my ASUS Zenbook Pro UX501V. I use a lot of mac only software like sketch at uni and it would make my life a lot easier to just be able to boot into it instead of going to campus to use one of their Mac's. I'm currently running windows 10 and would prefer to not have to lose all my files or reinstall windows 10, however if this is unavoidable I would consider it. Specs are Processor    Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz, 2592 Mhz, 4 Core(s), 8 Logical Processor(s)
      GPU    NVIDIA GeForce GTX 960m 4gb DDR5
      RAM    12GB DDR4
      BIOS Version/Date    American Megatrends Inc. N501VW.300, 9/05/2016
      BIOS Mode    UEFI Does anyone know of any guides? Or has done this before? Even a link to point me on my way. Looked into the clover bootloader and I'm under the impression that's the route I'll have to take. Thanks for any help you may have      
    • Hi everyone. Here are my specs MOBO :Gigabyte Z68 XP UD3 (1155) GPU : HD 6870 1gb CPU Intel i7 2600k (1155) 60gb SATA SSD   MOBO is using legacy Bios. This machine has served me well for years. I tripped a circuit breaker a few weeks ago and now it's stuck in a boot loop. I have setup a new bootable USB to reinstall but for some reason the boot loop is happening when I startup from this as well. I can manage to get to the desktop using the safe mode boot flag (-x) but after a few moments, the desktop freezes and the computer reboots. I used the 10.10.1 disc image to create the new USB stick I am not sure if this could be causing the boot problem in the USB. Should I have used the 10.10.0? At first I suspected a hardware issue but I left the computer on for two days at in the bios screen and it stayed on just fine. Hoping someone can give me a hand figuring out which boot flags can get me going again or how I can reinstall the OS. I really need to get past the freeze/reboot cycle I am in. I am almost ready to nuke this thing and install windows
    • i also have this problem if you will finde the solution please inform me right away and thank you
    • I built a Hackintosh on a GIGABYTE GA-EP45-UD3P in 2010, and upgraded it to Sierra about 4 months ago. It's been working great until a few days ago.  The clock now is losing time, while the computer is on and running. I've been working on the computer all morning, and have had to bump it forward to the current time it 3-4x. Right now it says 9:40am, but it's really 9:47am.  I have "Set time and date automatically" set in settings and "Apple Americas/U.S. (time.apple.com.)" selected on the drop down. Deselecting it, and selecting it again, brings the clock back to the current time.  Is this a hardware issue or a software issue? Do I have to replace the CR2032 on the motherboard? If so - why? The computer is on, and running, why would it need that battery to maintain the time?       
    • i am trying to install yosemite on a asus m2n sli deluxe chipset NVIDIA amd Athlon 64 X2 5600+ ATI Radeon HD 4800   and still i am stuck at pci configuration begin or console error. i tried several kernels and graphic cards with no results please help with these boot flags ive tried -v -x ncpi=0x3000 nv_disable=1 -v -x ncpi=0x3000 nv_disable=1 GraphicsEnabler=No
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,538

    Latest File
    By rembrandt63

    309    0

×