GTX 650 Ti Boost - NOT WORKING - OS X Yosemite Zone Hackintosh 10.10 - Hackintosh Zone Jump to content
  • 0
johnybravo

GTX 650 Ti Boost - NOT WORKING

Question

johnybravo    0

Hi,

my problem is that when the system is booting (apple and axe logo), somewhere in a half, the signal from display is lost. I followed this guide of yours

https://www.hackintosh.computer/64/hackintosh-grey-black-white-screen/

, but the problem is when i type and execute these commands, it says (No such directory). When I CDed to Backup folder to check, no Graphic kexts where there. Next I wanted to modify org.chameleon.boot.plist edit (pico) and it said NO WRITE ACCES (not exactly, but with the same meaning).So i guess I couldnt get write acces. 

 

Installation was done without any boot-flags.

 

 

 

I googled this issue without succes, do you have any suggestions? Normal boot

 

Specs:

 

ASRock Z77 Pro 3

Intel i5-3570k 3.4 GHz

Evgea GTX 650Ti Boost 2GB

TL-WN881ND (wireless)

 

I will gladly provide additional info or photos.

 

EDIT: -x boot-flag worked and Im on „select your country“screen. Will update soon.

 

No sound,wifi, graphic driver - tried All sound, wifi soulution and macpoison .... now Im stuck booting

 

EDIT2: OK som no WIFI, GF CARD Vram 0mb, no USB 3 ports working- any ideas? Normal boot

 

EDIT3: WIFI WORKING

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
kraftyland    0

Hello 

 

Try some tips from this guide

http://www.tonymacx86.com/graphics/149962-hector-h97n-wifi-i5-4690-16gb-ram-new-gigabyte-750-ti-2gb-graphics-card.html

 

Make sure you change your System Definition to Mac Pro 3,1 

Also edit your org.chameleon.boot.plist

Add "nvda_drv=1" to the Kernel Flags in /Extra/org.chameleon.Boot.plist

The download the Nvidia Driver from there website. 

 

NVIDIA Web Driver
http://www.nvidia.com/download/drive...px/79077/en-us 

How to Install the Web Drivers: 
In order to flag the alternate drivers on a CustoMac using Chameleon/Chimera, you must install the package and also add the flag manually to the chameleon.org.Boot.plist. If you use Clover, you can toggle back and forth using the standard menubar or system preference pane. 

1. Open Finder
2. Navigate to /Extra/org.chameleon.Boot.plist
3. Open in TextEdit
4. Add nvda_drv=1 to Kernel Flags as shown:

Example Usage:
 

Code:
<key>Kernel Flags</key>
<string>nvda_drv=1</string>

5. Save and reboot

 

 

Hope this helps

 

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Download Hackintosh

  • Files

  • Posts

    • Saludos!   Tengo el mismo error (RAM a 667mhz), con una placa base ASUS (y mi cpu es el fx 6300).   Lograste solucionarlo?
    • Hi guys. Well, this is my second day of troubles, I touched everything, I installed max like 5 times in the same day, trying to figure out things and well. My Mac it display my graphic card on the #About this Mac tab With 2047MB ( So I guess all is right ) I installed the latest nvida drivers and on clover I activated the NvidaWeb. The problem is the resolution. Max resolution allowed is 1280 x 1024 and 800 x 600. I used to boot with nvd_drv 1 with nvd dry 0, I used to boot with all that things, and without them.  BUT No way to fix the resolution. Someone knows what-s going wrong and how can I fix it? Bdw im using iMac14,2 and OS X Sierra 10.12.3 Im connecting to the screen with DVI adapter. ( Maybe that causes the problem ) But it shows Im running 2047 MB so... idk why I can't change resolution. Thanks! ================================= SOLVED EDIT: Hi guys, in Display Resolution, I just set it in "Default for display" and after that pressing "THE WINDOWS BUTTON KEY, IN MY CASE, IDK WHAT KEY IS THAT IN MAC KEYBOARD, I THINK THE CONTROL ONE OR IDK" PRESSING that key I selected Scaled, and it appears more options and resolutions. There is a video on youtube about that called "Mac OS X Display Resolution" If someone has the same trouble.
    • Hello , i have a big problem , help me please, i have installed properly Mac OS Sierra , but now i can’t boot Windows 10, when i click on a image , which has written for example boot Windows from legacy hd3 , it blocks on an image with the Apple sign on an hard disk image, and when i enter the bios i can’t see tue hard disk in boot options, how can i add Images? Pleaseeeee
    • Im trying to install MacOSierra on Alienware 15 r2,  512ssd nvme 951 and 120gb intel sataIII samsung, i6820 hk 980m, intel 530. Ofter many attempts i solved a lot of erros during the installation, and finnaly i found out that macOs does not suport SSD. I created a patch for my ssds but now, i have this error: ACPI ERROR; and last: AppleNVMe Assert failed;  2 SSD: // Inject bogus class-code for NVMe SSD to prevent IONVMeFamily.kext from loading
      DefinitionBlock("", "SSDT", 2, "hack", "NVMe-Pcc", 0)
      {
          External(_SB.PCI0.PEG0, DeviceObj)
          Method(_SB.PCI0.PEG0._DSM, 4)
          {
              If (!Arg2) { Return (Buffer() { 0x03 } ) }
              Return(Package()
              {
                  "class-code", Buffer() { 0xff, 0x08, 0x01, 0x00 },
                  "built-in", Buffer() { 0 },
              })
          }
          External(_SB.PCI0.SAT0, DeviceObj)
          Method(_SB.PCI0.SAT0._DSM, 4)
          {
              If (!Arg2) { Return (Buffer() { 0x03 } ) }
              Return(Package()
              {
                  "class-code", Buffer() { 0xff, 0x08, 0x01, 0x00 },
                  "built-in", Buffer() { 0 },
              })
          }
      }
      //EOF   I did the patch in virtual machine as they instructed. but still nothing.
    • Hey!  I successfully installed macOS Sierra with the Version SierraAMD v3 on my AMD Pc.  But after setting up the PostInstall via Terminal, the OS stops booting at this line : ioconsoleusers: gioscreenlockstate 3, hs 0, bs 0, now 0, sm 0x0 Any solutions?    My System Specs: Mainboard: Asrock 970 Pro3 r2.0 Processor: AMD FX-6300 Graphics: Sapphire Radeon RX460 4GB   Thanks!
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,534

×