Boot0ss error, unable to open bootcache playlist and more - Hackintosh Yosemite - Hackintosh Zone Boot0ss error, unable to open bootcache playlist and more Jump to content
Nikkez

Boot0ss error, unable to open bootcache playlist and more

Recommended Posts

hello, I need some help. I'm very new at this and I've been trying to install Yosemite Zone 10.10 on this computer:
ASUS P5KPL-AM
Intel Q8400 Quad Core
Nvidia GT640
2x2 GB RAM DDR2 Kingston
350 GB SATA Disc

to my knowledge, none of those should represent any hardware problem whatsoever. My knowledge in regards to BIOS is very limited -- I don't quite understand what EFI and UEFI stand for.

The thing is I prepared a USB drive with YZ and I performed the installation through it at a 90 GB partition. It didn't seem to be any problem until it restarted. When it tried to boot through the Hard drive, the only thing that appeared was boot0ss error. Nothing more and nothing less. I tried to boot through the USB, selecting through its Chameleon my OS X partition (1,5) and a lot of sentences appeared, among those several errors and files not found (boot cache control, merged,playlist, login.playlist, bootcache.playlist, etc.). Then the screen became black and nothing would happen afterwards, I installed over checking Clover and its legacy settings, no changes at all.

In brief, I can't run OS X from anywhere and Windows only through the YZ US. I have no knowledge on bootflags, bios configuration (I did everything a guy said on a video called P5KPL for Hackintosh or something like that) and now the only way I have to run my Windows partition is through the USB. Any help would be appreciated.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $35.82 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • I !ve got the problem after post install highsierra . when restart computer ,It can!t boot to keep going install account and hang the computer.   My laptop is ASUS X550D  with amd CPU A6 5350M 2.9 GHZ                        graphic RADEON HD 8670M    RAM  4gb  help me how to fix it thanks alot         
    •     Getting problem with installing macos Sierra on a dell latitude E5520, I tried the usb boot on a hp computer and there it worked. But on the dell i get the error as in the picture. What's can i do for fix this?
    • I've added every kext possible, Lilu, IntelGraphicsFixup, changed my config settings nothing so far has worked. I tried asking for help on the tony mac forums, but was banned the minute I sent the progress report they asked for, for software piracy. (which makes no sense because any hackintosh is software piracy anyway) but regardless of that, I still have very choppy graphics, and only 4 mb of VRAM, as shown in the about my mac screenshot I linked below. Can anyone help?
    • Hi, 
      I finally decided to install macOS high sierra on my laptop - Lenovo IdeaPad 720S 15IKB.
      It has:   i5-7300HQ, Intel HM175
      12GB DDR4 RAM
      A Samsung 256GB NVMe Drive
      GTX 1050 Ti With Max-Q   The first try did not boot so i had to use some args to get it to boot. The first problem arises due to the fact that all available usb slots are usb 3.1. The installer did not recognise my keyboard and trackpad and i had to install some kexts to get them working. Well, after i intalled the kexts, It was stuck in a boot loop. I was fed up and it was late so i decided to download hackintosh zone from niresh. I would install it later. Well, when i run hackintosh zone it gets stuck at the apple logo after loading. I ran it in verbose mode and it gets stuck in the following   [Date] localhost com.apple.xpc.launchd[1] <Error>: Host-level exception raised: pid = 541, thread = 0xbf1f, exception type = 0xd, codes = { 0 }, states = { 0 }
      busy timeout[0], (240s): 'AppleEFIRuntime'
      busy timeout[1], (240s): 'AppleEFIRuntime'
      busy timeout[2], (240s): 'AppleEFIRuntime'   Then the screen goes blank and it starts over. Any help is appreciated. Thanks!
    • ASUS laptop X550D can run hackintosk ? help me ! please!!!   thanks alot
  • Download Statistics

    • Files
      852
    • Comments
      2,144
    • Reviews
      2,601

    Latest File
    By Niresh

    549    0

×