HP EliteDesk 800 G1 Desktop Mini PC - Hackintosh Yosemite - Hackintosh Zone HP EliteDesk 800 G1 Desktop Mini PC Jump to content
Mcbain

HP EliteDesk 800 G1 Desktop Mini PC

Recommended Posts

Hi

 

Have any one successfully install 10.10 on Hp elite desk 800 g1?

i just tried it just reboots running the setup

Share this post


Link to post
Share on other sites

Well i forgot /haswell -v

but now halts on unknown CPU model

Share this post


Link to post
Share on other sites

Hi All,

Finally, after a attempt number 50, I've managed to install Yosemite (Niresh image) to my Elitedesk 800 G1 usdt.

My config : i5 - 4GB Ram - 500 GB HDD - Intel HD4600 VGA - Haswell


Everything besides the VGA (Intel HD4600) works, the intel HD4600 gets reported in the config, but only 3MB of ram is being addressed, so the screen is a bit shocky ....

How did I install :
- Last Niresh yosemity build
- 8 GB new USB stick 
- Booted with /haswell
- repartioned HD to 1 partition of 120 GB (instead of the full disk, it fails when full disk)
- when it rebooted, start with -s first, fsck -fy, mount -uw /, grafix backup all, reboot

That's all :)

So ... if any of you have an idea on how to get the video working properly, please let me know.

Chris

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $35.82 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • I !ve got the problem after post install highsierra . when restart computer ,It can!t boot to keep going install account and hang the computer.   My laptop is ASUS X550D  with amd CPU A6 5350M 2.9 GHZ                        graphic RADEON HD 8670M    RAM  4gb  help me how to fix it thanks alot         
    •     Getting problem with installing macos Sierra on a dell latitude E5520, I tried the usb boot on a hp computer and there it worked. But on the dell i get the error as in the picture. What's can i do for fix this?
    • I've added every kext possible, Lilu, IntelGraphicsFixup, changed my config settings nothing so far has worked. I tried asking for help on the tony mac forums, but was banned the minute I sent the progress report they asked for, for software piracy. (which makes no sense because any hackintosh is software piracy anyway) but regardless of that, I still have very choppy graphics, and only 4 mb of VRAM, as shown in the about my mac screenshot I linked below. Can anyone help?
    • Hi, 
      I finally decided to install macOS high sierra on my laptop - Lenovo IdeaPad 720S 15IKB.
      It has:   i5-7300HQ, Intel HM175
      12GB DDR4 RAM
      A Samsung 256GB NVMe Drive
      GTX 1050 Ti With Max-Q   The first try did not boot so i had to use some args to get it to boot. The first problem arises due to the fact that all available usb slots are usb 3.1. The installer did not recognise my keyboard and trackpad and i had to install some kexts to get them working. Well, after i intalled the kexts, It was stuck in a boot loop. I was fed up and it was late so i decided to download hackintosh zone from niresh. I would install it later. Well, when i run hackintosh zone it gets stuck at the apple logo after loading. I ran it in verbose mode and it gets stuck in the following   [Date] localhost com.apple.xpc.launchd[1] <Error>: Host-level exception raised: pid = 541, thread = 0xbf1f, exception type = 0xd, codes = { 0 }, states = { 0 }
      busy timeout[0], (240s): 'AppleEFIRuntime'
      busy timeout[1], (240s): 'AppleEFIRuntime'
      busy timeout[2], (240s): 'AppleEFIRuntime'   Then the screen goes blank and it starts over. Any help is appreciated. Thanks!
    • ASUS laptop X550D can run hackintosk ? help me ! please!!!   thanks alot
  • Download Statistics

    • Files
      852
    • Comments
      2,144
    • Reviews
      2,601

    Latest File
    By Niresh

    549    0

×