No AHCI option in BIOS - Hackintosh Mavericks - Hackintosh Zone Jump to content
  • 0

No AHCI option in BIOS


Hello everyone!
I recently tried to install Mavericks on my Acer Computer (Aspire e571)

But i failed because my BIOS don´t got a SATA Mode option.
I made a BIOS update but still no AHCI option.

I tried it anyways but as i expectet it the OSX installer won´t recognize my volume.

Do I have any chance to Install mavericks on it or do you know if i can get an unlocked BIOS? 

Im building myself a new PC right now and wanted to give myAcer to my girlfriend... with Mavericks...

It has an Acer MRS600M Mainboard with a Xpress 1250 ati chipset.

Currently Phoenix R01B0 as BIOS.

Thanks for your support.

Share this post

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals


    Please donate to support the community.
    We appreciate all donations!

    $67.26 of $100.00 goal reached.
    Donate Now