Install Mac OS X 10.9 Mavericks On PC - OS X Maverick Zone Hackintosh 10.9.0 - Hackintosh Zone Jump to content
  • 0
hostedvideorn

Install Mac OS X 10.9 Mavericks On PC

Question

When following your tutorial at https://www.youtube.com/watch?v=Yy3hiwNIgg4 I get the attached error. Why do you believe this is happening? Anything not compatible on my specs?

I'd really appreciate if anyone could reply to me.
Thanks in advance


These below are my PC specs.

Computer
Manufacturer : MegaWare
Model : H55H-CM

Chassis
Manufacturer : MegaWare
Type : Desktop
Can be locked : No
Version : 1.0
Power Cord(s) : 1
Serial Number : MH0310C*******
Asset Tag : T0042201001
Boot-up State : Safe
Power State : Safe
Thermal State : Safe
Security State : External Interface Locked-out

Mainboard
Manufacturer : MegaWare
Multi-Processor (MP) Support : No
Multi-Processing (MPS) Version : 1.10
Model : MW-H55H-CM
Type : Mainboard
Version : 1.0
Serial Number : 0000****
BIOS : 64-0100-001131-00101111-111610-LfdHvdImc

Mainboard Properties
Removable : No
Replaceable : Yes
Hot Swap : No

On-board Devices
To Be Filled By O.E.M. : Video Adapter (Enabled)
To Be Filled By O.E.M. : SCSI Adapter (Disabled)

Chipset
Model : ECS Core (Arrandale) DRAM Controller
OEM Device Name : Intel Core (Arrandale) DRAM Controller
Revision : B9
Bus : Intel CSI (Quick Path)
Front Side Bus Speed : 144MHz
Width : 20-bit / 20-bit
HTT - Hyper-Threading Technology : Yes
SLI Technology : Yes
Crossfire Technology : Yes
Maximum Bus Bandwidth : 576MB/s
Maximum Power : 18.000W

Chipset 1 Hub Interface
Type : DMI (Direct Media Interface)
Version : 1.00
No. Ports : 4
In/Out Width : 4-bit / 4-bit
Duplex : Yes
Multiplier : 3x
Speed : 100MHz

Logical/Chipset Memory Banks
Bank 0 : 2GB DIMM DDR3 9-9-9-24 4-33-10-5 1T
Bank 2 : 2GB DIMM DDR3 9-9-9-24 4-33-10-5 1T
Bank 6 : 2GB DIMM DDR3 9-9-9-24 4-33-10-5 1T
Shared Memory : 66MB
Maximum Memory : 16GB
Supported Memory Types : DIMM DDR3
Channels : 2
Width : 128-bit
Memory Bus Speed : 2x 720MHz (1.44GHz)
Maximum Memory Speed : 2x 667MHz (1.33GHz)
Multiplier : 5x
Integrated in Processor : Yes
FMAX - Fast Memory Access Support : Yes
Fixed Hole Present : Yes
Maximum Memory Bus Bandwidth : 22.5GB/s

APIC 1
Version : 2.00
Multiplier : 1/2x
Maximum Interrupts : 24
IRQ Handler Engaged : Yes
Enhanced Support : Yes

System Bus(es) on Hub 1
Version : 2.30
System Bus 0 : PCI
System Bus 1 : PCIe 2.00 x1 2.5Gbps
System Bus 2 : PCI66
System Bus 255 : PCI

LPC Hub Controller 1
Model : ECS H55 LPC Interface Controller
OEM Device Name : Intel H55 LPC Interface Controller
Revision : A7
ACPI Power Management Enabled : Yes
Advanced TCO Mode Support : Yes
Advanced TCO Mode Enabled : No
High Precision Timer Enabled : Yes
No. Precision Timers : 8
System Timer : 14.32MHz
Delayed Transaction Enabled : Yes


Disk Controller
Model : ECS P55/PM55/3400 4 port SATA IDE Controller
OEM Device Name : Intel P55/PM55/3400 4 port SATA IDE Controller
Interface : ATA
Revision : A7
Channels : 4

Disk Controller
Model : ECS P55/PM55/3400 2 port SATA IDE Controller
OEM Device Name : Intel P55/PM55/3400 2 port SATA IDE Controller
Interface : SATA
Revision : A7
Maximum SATA Mode : G2 / SATA300
RAID Support : Yes
RAID Enabled : No
Channels : 2

Audio Device
Model : ECS P55/PM55/3400 High Definition Audio
OEM Device Name : Intel P55/PM55/3400 High Definition Audio
Revision : A7
Type : HD (High-Definition) Audio
Version : 1.00
No. In / Out / Bi-Directional Streams : 4 / 4 / 0
No. Serial Data Streams : 1

post-191777-0-19309500-1426648830_thumb.

vmware-2.zip

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Download Hackintosh

  • Files

  • Posts

    • Hey!  I successfully installed macOS Sierra with the Version SierraAMD v3 on my AMD Pc.  But after setting up the PostInstall via Terminal, the OS stops booting at this line : ioconsoleusers: gioscreenlockstate 3, hs 0, bs 0, now 0, sm 0x0 Any solutions?    My System Specs: Mainboard: Asrock 970 Pro3 r2.0 Processor: AMD FX-6300 Graphics: Sapphire Radeon RX460 4GB   Thanks!
    • Ok, so I built a new hackintosh with Niresh Mavericks 10.9.0 on a modified Dell Precision T7400 and mostly everything seems to be working correctly except for two things: Sound (The obvious one), and Online video content (Youtube, Facebook videos, etc) play at lower than 1 fps, frozen speed, after 10 seconds of playback it reaches 4 seconds of elapsed time and I have found no other forums explaining this or talking about this so I decided to bring it up here. As for the sound situation, I already bought a new card to replace the X-FI, so yes, I am aware of the Sound Blaster Audigy X-FI Xtreme Audio not being supported, but what caught my attention is that the sound was working and video playback problem was gone temporarily, I happened to hear the sound from my headphones sitting on my desk and put them on, and sound. I decided to test a video on youtube, the problem with the videos, gone. But after a reboot, they were back. However I have the logs from today and can give them to whoever wants/needs them to figure out what may have caused the sound to kick in on the X-FI and maybe add support for this sound card. I copied as far back in the time that the system was on while sound was working that I could up to the shutdown event. I know it's pretty large but I am not sure where to look, I am simply handing this out to whoever wants to see what may have given me audio on this card for the session. From what I can see that looked to be the most closely related to my issue is something to do with bluetooth (I don't have bluetooth, btw), it says in console: "9/20/17 6:49:55.785 PM com.apple.audio.DriverHelper[200]: The plug-in named BluetoothAudioPlugIn.driver requires extending the sandbox for the mach service named com.apple.bluetoothaudiod." repeatedly many times. This could be completely unrelated.   The only recent actions I made that I personally can think of that may have triggered this would be: I installed several different versions of a music player through Winebottler and it failed to start, more and likely because of the lack of .net framework 2.0 and 4.0, this is my highest suspicion of being the likeliest cause, but I could be wrong. I installed Crossover and installed the music player in it, which it ran in and is where I discovered that you need .net 2.0 and 4.0 (It had the player in it's database and installed .net automatically) Ran Discord (It uses output/input, so may as well add that in) The player was MusicBee, and when it crashed, it also left a log that I could probably try to reproduce if needed.   Specs: Dell Precision T7400, 1x Intel Xeon x5482 Nvidia Geforce GTX 660 16GB ddr2 ram 667mhz (Tested to be working correctly, please don't ask me to run a mem test I am impatient enough as it is)
    • 980m+intel 530, 6820hk 512ssd+120ssd+1TB im trying to install macOsierra, and i tried a lot of combinations of arguments and configuration, nothing seems to work, i got the same problem every time ofter i start the installation! Is saying: System uptime in  nanoseconds: some random numbers.
    • Hello guys!


      Today I tried to install macOS High Sierra from a bootable usb, but my pc froze during the booting process.
      I need help. Can you help me?

      Here I attached a demo with the problem.
      https://goo.gl/cp5E8M


      Thanks in advance!
    • Hi, I am new at this, I installed maverick on a Lenovo g460 and everything ok but when I try to start appear a screen and say "system uptime in nanoseconds..." , I use -x and -x and others but I can't solve my problem. Sorry for my English. Thanks 
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,532

×