USB Boot not working, possible solution? - Hackintosh Mavericks - Hackintosh Zone Jump to content
  • 0

USB Boot not working, possible solution?


So I spent a couple hours trying to get my USB to boot, tried all of the possible BIOS settings to no benefit. It would recognize the usb and being available to boot from but once I would select it from the fast boot menu it was send the computer into a reboot loop (turning on, trying to boot from usb, failing, restarting and repeating the process) . I think I may have a solution, I was wondering if anyone has tried this before. 


Format a regular 3.5 sata hd to niresh (using thermaltake blacx or something else like it)

manually connecting to motherboard 

and booting from said hd


I had one of these thermaltake things laying around at work and a harddrive from some old dell that i parted out was sitting in my trunk. I'm going to try it tonight when I get off of work.


I don't see why it wouldn't work, just wondering if anyone else has tried this when for some reason your motherboard won't boot a usb



Share this post

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals


    Please donate to support the community.
    We appreciate all donations!

    $67.26 of $100.00 goal reached.
    Donate Now