Unable to remove NullCPUPowerManagement - OS X Yosemite 10.10 - Hackintosh Zone Unable to remove NullCPUPowerManagement Jump to content
  • 0
Rahul Iyer

Unable to remove NullCPUPowerManagement




I used the 10.10 distro (Yosemite-Zone) to install hackintosh on my Haswell Laptop (Lenovo Y510p). Now I have my custom DSDT & SSDT, to use AppleIntelCPUPowerManagement. When I tried to remove NullCPUPowerManagement from /S/L/E and rebuild caches its still loading it preventing me from using AppleIntelCPUPowerManagement.


Please help!!



Share this post

Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I had the same issue when editing the info.plist file in fakesmc.kext in s/l/e to match the smbios I was using. I could save and rebuild caches, but it wouldn't register changes on reboot. I even deleted all fakesmc.kext files on my HDD and it would still get loaded. So I moved the edited fakesmc to the kexts folder in clover (I use clover.) I solved my issue by formatting the HDD and reinstalling Yosemite without FakeSMC. Now my edited fakesmc is loaded from the kexts folder by clover. Or not loaded if I choose to delete it.


Long story short (unless someone tells you different) you may have to reinstall Yosemite without NullCPUPowerManagement.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!


    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By ka209

    115    0